Telefon nie reaguje po aktualizacji

Tu znajdziesz pomoc.

Telefon nie reaguje po aktualizacji

Postprzez matioo1 » 9 gru 2012, o 12:41

Witam od niedawna jestem szczesliwym posiadaczem tego oto telefonu,bardzo czesto uzywam go do robienia amatorskich zdjec i jestem z niego bardzo zadowolony.Czesto zostaje takze podlaczony pod komputer by przenies zdjecia na dysk i za kazdym razem w programie PC sony companion wyskakiwal mi komunikat aktualizacji nie czulem potrzeby zmiany mojego telefonu gdyz wszystko bylo ok ale te czeste komunikaty doprowadzily do tego ze sie skusilem.Postepowalem zgodnie z instrukcja aktualizajca sie zaczela wszystko ok ,wylaczylem tele nacisnalem przycisk sciszania glosu podpiolem kabel zaczelo sie wszystko fajnie az po jakis 15 min wyskoczyl blad.Nie szlo nic zrobic ani dalej ani wstecz ani uruchom ponownie.Odpilem telefon i co nie chce sie wlaczyc tylko zaswieca sie czerwona dioda i nic...podpinam g pod komputer to go nie widzi co sie stalo umarl?? bardzo mne to martwi przyznam ze jestem zalamany,a i batera byla naladowana 100% podczas wykonywania calej operacji.Najlepsze w tym wszystkim ze wydawalo mi sie ze bedzie to blachosta i nawet nie zdecydowalem sie na zrobienie kopi zapasowej i teraz masakra...czy ktos moze mi pomoc czy dam sam rady to zrobic?? czy tele do wyrzucenia??

Dziekuje z gory wszystkim za pomoc i zycze milej niedzieli :cray: :cray: :cray: :cray:

juggler
Nazwa tematu nie mówi nic o problemie! Staraj się odpowiednio tytułować swoje wątki. Tym razem poprawiam.
matioo1
User
 
Posty: 2
Dołączył(a): 9 gru 2012, o 12:24
Online: 26m 33s
Karta pamięci: nie podano



Google
Reklama
User
 

Bardzo prosze o POMOC XPERIA SOLA

Postprzez elektryk » 9 gru 2012, o 12:52

Pobież smusa (dawniej seus) i postępuj zgodnie z instrukcjami i telefon postawisz na nogi ;)
Tu masz linka http://www.sonymobile.com/global-en/tools/update-service/
Wysłane z mojej X8 przy pomocy NAODroid v0.2.0 & Tapatalk 2
Nie pomagam na GG czy PW :pala,
od tego jest FORUM,
załóż temat to postaram się w nim udzielić :ok
Avatar użytkownika
elektryk
User
 
Posty: 974
Dołączył(a): 8 sty 2012, o 20:44
Lokalizacja: Polska
Online: 41d 49m 6s
Pochwały: 191
ROM: NAOStock v1.0.0
Kernel: 2.6.29 stock :D
Dodatkowo: yyy nic
Karta pamięci: EMTEC 8GB class 10

Bardzo prosze o POMOC XPERIA SOLA

Postprzez matioo1 » 9 gru 2012, o 13:51

wlasnie robie wszystko wedlug instrukcji i nic ???naciskam przycisk glosnosci w dol i nic nie laczy
matioo1
User
 
Posty: 2
Dołączył(a): 9 gru 2012, o 12:24
Online: 26m 33s
Karta pamięci: nie podano

Bardzo prosze o POMOC XPERIA SOLA

Postprzez HackGSM » 9 gru 2012, o 13:54

Sprobuj jeszcze raz programem PC Companion-opcja napraw na niebieskim tle.
P.S-nie ten dzial kolego i nazwa tematu tez niezbyt przemyslana...

Wysyłane z mojego E15i za pomocą Tapatalk 2
Obrazek

POMAGAM NA GG!
Avatar użytkownika
HackGSM
Przyjaciel Forum
 
Posty: 1588
Dołączył(a): 8 sty 2012, o 12:20
Lokalizacja: Ostrów Mazowiecka
Online: 49d 4h 35m 13s
Pochwały: 396
Telefon: Xperia X8
Wersja Androida: GingerBread (2.3-2.3.7)
ROM: MiniCM7-2.2.1
Kernel: nAa-14
Sieć: Play
Dodatkowo: Wszystkie możliwe dodatki...;)
Karta pamięci: EMTEC 8GB

Telefon nie reaguje po aktualizacji

Postprzez ch3mn3y » 9 gru 2012, o 15:04

A sprobuj podlaczyc przytrzymujac przycisk BACK zamiast glosnosci

Sent using SO-01D (NXT 1.3/Doom v14)
SE Xperia Play (R800i) - xElite Gamer/LuPuS_GB
ASUS Eee Pad Transformer (TF300T) - CyanogenMod 11.0/GEASS (F2FS)
PENTAGRAM Eon Prose 2 (P 5336-2) - stock 4.2.2 (rooted)
HTC Desire 300 - stock 4.1.2
Avatar użytkownika
ch3mn3y
Helper
 
Posty: 3935
Dołączył(a): 11 cze 2012, o 22:33
Lokalizacja: Wałcz / Gdańsk
Online: 22d 3h 27m 1s
Pochwały: 634
Telefon: Inny
Inny telefon: Xperia Z Ultra
Wersja Androida: KitKat (4.4.2)
ROM: Carbon KitKat
Kernel: Unofficial SlimKat Kernel
Sieć: Play
Dodatkowo:
-Xposed Framework
-Viper4Android
-Z1 WALKMAN
Karta pamięci: ADATA Premier 32gb UHS-I

Telefon nie reaguje po aktualizacji

Postprzez mirekk » 9 gru 2012, o 15:06

@up-przy wyłączonej soli nie działa klawisz back, bo jest to przycisk dotykowy -.-"
Obrazek
Avatar użytkownika
mirekk
User
 
Posty: 1047
Dołączył(a): 4 lut 2012, o 18:29
Online: 35d 11h 49m 2s
Pochwały: 115
Telefon: Inny
Inny telefon: Lenovo a820
Wersja Androida: Jelly Bean (4.1.2)
ROM: MIUI 5 ♥
Kernel: Z romu
Sieć: Play
Dodatkowo: :)
-Root
-TWRP
-Zmieniony build.prop na galaxy s III
-4x1.2 ghz :)
Karta pamięci: Adata 16gb class 10 UHS-1

Telefon nie reaguje po aktualizacji

Postprzez matqow » 9 gru 2012, o 15:46

trzymasz klawisz vol - flashmode ( vol+ jest od fastboot)
Obrazek
nexus 7
Obrazek
Avatar użytkownika
matqow
Przyjaciel Forum
 
Posty: 756
Dołączył(a): 7 gru 2011, o 21:18
Lokalizacja: Gdańsk
Online: 49d 17h 53m 7s
Pochwały: 184
Telefon: Xperia SP
Inny telefon: Nexus 7
Wersja Androida: Jelly Bean (4.3)
ROM: eXistenZ Ultra Edition
Sieć: T-Mobile
Dodatkowo: Odblokowany bl
Karta pamięci: 8gb

Bardzo prosze o POMOC XPERIA SOLA

Postprzez mirekk » 9 gru 2012, o 15:59

@up
matioo1 napisał(a):wlasnie robie wszystko wedlug instrukcji i nic ???naciskam przycisk glosnosci w dol i nic nie laczy


Autor tematu już o tym wie.

I co? Już naprawiłeś? Jak nie to spróbuj przez flashtool. Ściągnij soft w .tft(chyba tak) i wgraj. Jak te trzy metody nie pomogą, to chyba więcej szans nie ma.
Obrazek
Avatar użytkownika
mirekk
User
 
Posty: 1047
Dołączył(a): 4 lut 2012, o 18:29
Online: 35d 11h 49m 2s
Pochwały: 115
Telefon: Inny
Inny telefon: Lenovo a820
Wersja Androida: Jelly Bean (4.1.2)
ROM: MIUI 5 ♥
Kernel: Z romu
Sieć: Play
Dodatkowo: :)
-Root
-TWRP
-Zmieniony build.prop na galaxy s III
-4x1.2 ghz :)
Karta pamięci: Adata 16gb class 10 UHS-1

Telefon nie reaguje po aktualizacji

Postprzez ch3mn3y » 12 sty 2013, o 19:39

To czemu caly czas myslalem ze chodzi o x10 to nie wiem, sorka ze wprowadzalem w blad.

@up
.ftf nie .tft

@op
Sprobuj na innym kompie, moze cos nie laczy.

Sent using tf300t - stock JellyBean (nonrooted :( )
SE Xperia Play (R800i) - xElite Gamer/LuPuS_GB
ASUS Eee Pad Transformer (TF300T) - CyanogenMod 11.0/GEASS (F2FS)
PENTAGRAM Eon Prose 2 (P 5336-2) - stock 4.2.2 (rooted)
HTC Desire 300 - stock 4.1.2
Avatar użytkownika
ch3mn3y
Helper
 
Posty: 3935
Dołączył(a): 11 cze 2012, o 22:33
Lokalizacja: Wałcz / Gdańsk
Online: 22d 3h 27m 1s
Pochwały: 634
Telefon: Inny
Inny telefon: Xperia Z Ultra
Wersja Androida: KitKat (4.4.2)
ROM: Carbon KitKat
Kernel: Unofficial SlimKat Kernel
Sieć: Play
Dodatkowo:
-Xposed Framework
-Viper4Android
-Z1 WALKMAN
Karta pamięci: ADATA Premier 32gb UHS-I




Powrót do SOLA Pomoc techniczna



 


  • Podobne tematy
    Odpowiedzi
    Wyświetlone
    Ostatni post

Kto przegląda forum

Użytkownicy przeglądający ten dział: Brak zidentyfikowanych użytkowników i 0 gości