Skocz do zawartości

Forum XperiaSite.pl używa ciasteczek (cookies). Przeczytaj naszą Polityka prywatności by dowiedzieć się więcej. Kliknięcie w przycisk obok wyłączy to okno.    Zgadzam się na ciastka
  • Log In with Google      Logowanie »   
  • Rejestracja



Zdjęcie

Telefon nie czyta karty SIM z tmobile


  • Zaloguj się, aby dodać odpowiedź
8 odpowiedzi w tym temacie

#1 OFFLINE Blacknighter

Blacknighter

    Niejedno już umie

  • Reputacja: 2
  • 55 postów
  • Skąd:Kielce
  • Rom:Legacy Xperia CM11.0
  • Kernel:Dark Kernel

Napisano 02 lipiec 2014 - 14:06

Witam serdecznie. Mam dwie neonowki z jedna jest kurcze problem. Wkładam kartę SIM na abonament tmobile do drugiej neonowki i telefon jakby nie czytał karty SIM. Pisze brak karty SIM połączenia tylko alarmowe. Telefon nie ma simlocka. Czyta wszystkie inne karty sim z innych sieci a konkretnie mojej karty nie widzi. Tą sama kartę bez problemu czyta inny telefon. Wybralem sie w koncu do salonu tmobile, gosc z obsługi wymienił mi kartę sim na nowa. I wszystko jak bylo po staremu. Taka sama sytuacja jak powyzej tel. nie czyta konkretnie mojej karty sim tak jakby sim z moim numerem mial bana na telefon ale to smieszne przeciez. Gosc z salonu mowil ze moze trzeba przeinstalowac system. Robilem wszystko od ustawien fabrycznych bo całkowity restart romu. Wgrywalem rozne wersje od stocka 2.3.4 do ultimate HD. I za pomoca zwyklego flashowania stockowej wersji romu czy wrzucajac rom CWM. Zawsze tylko mojej karty sim Neo V nie czyta.

Spotkal sie ktos z takim problemem? Jedyne co przychodzi mi do głowy to młotek : ) i calkowite "wyłączenie" telefonu. Bede wdziczny za wszelkie sugestie co zrobic.

Pozdrawiam.

BTW zapomniałem dodac ze telefon nie ma zlamanego bootloadera poniewaz jest z ORANGE. Jedynie co zdjalem simlocka, ktory dziala na wszystkie sieci tylko nie na mojego sima. Z t mobile czyta inne karty...
  • 0

#2 ONLINE Xperiagosc

Xperiagosc

    Przyjaciel Forum

  • Reputacja: 186
  • 4718 postów
  • Skąd:okolice Kalisza
  • Telefon:Inny
  • Android:Lollipop (5.1)
  • Rom:Stock
  • Kernel:stock
  • Operator:Plus

Napisano 02 lipiec 2014 - 19:32

No i pewnie w tym łamaniu simlocka tkwi jakiś problem, może coś źle poszło? A próbowałeś inną kartę też z t-mobile włożyć?

Kura pazurem to wydrapała, a Xperia Neo V Taptalkiem 4 wysłała :-D
  • 0

#3 OFFLINE Blacknighter

Blacknighter

    Niejedno już umie

  • Autor tematu
  • Reputacja: 2
  • 55 postów
  • Skąd:Kielce
  • Rom:Legacy Xperia CM11.0
  • Kernel:Dark Kernel

Napisano 03 lipiec 2014 - 14:26

Wiesz co teraz mnie tak tkneło bo przy flashowaniu softa wyskoczyło mi coś takiego: simlock.ta aborted albo simlock.ta ignored niebieska czcionka we flashtoolu. Nie bardzo wiem what does it mean moze ktos doświadczony wytlumaczy?

Hmm... tel. odblokowywalem SIM PLAY po włączeniu karty zapytal sie o kod odblokowujacy po jego poprawnym wpisaniu pojawił sie monit: siec odblokowana. A karte sim tmobile zarowno przed zdjeciem simlocka i zaraz po zdjeciu jak nie czytalo tak nie czytalo.

Najlepsze jest to ze inne karty tmobile chodza. Bo facet z salonu wrzucil swoj sim i spokojnie czytal. Zbaraniał i odrazu zalozyl mi nowa karte a tu to samo. Brak sieci, polaczenia alarmowe : ). Jaja jak niewiem.

Ten tel. zostawilem sobie na pamiatke. Z uwagi na fakt ze zrypala mi sie nawigacja w automapie - tel. sluzy jako urzadzenie z nawigacja ; ).

Ale ciekawy jestem co to moze byc za pieronstwo :>
  • 0

#4 ONLINE Xperiagosc

Xperiagosc

    Przyjaciel Forum

  • Reputacja: 186
  • 4718 postów
  • Skąd:okolice Kalisza
  • Telefon:Inny
  • Android:Lollipop (5.1)
  • Rom:Stock
  • Kernel:stock
  • Operator:Plus

Napisano 03 lipiec 2014 - 18:59

To co piszesz o flashtoolu, to też tak na neo v mam. To chyba normalne.
Ale sam problem przyznam, że orginalny... To wygląda jakby ktoś ci numer zablokował, czy co... A źe tak spytam, masz na kartę, czy na abonament? A jak na kartę, to masz tam jakąś kasę w ogóle?

Kura pazurem to wydrapała, a Xperia Neo V Taptalkiem 4 wysłała :-D
  • 0

#5 OFFLINE ewentual

ewentual

    Jak się nie da? Wszystko się da :)

  • Reputacja: 36
  • 1462 postów
  • Skąd:Polska
  • Telefon:Xperia M4 Aqua
  • Android:Marshmallow (6.0.1)
  • Rom:stock
  • Kernel:stock
  • Operator:Orange

Napisano 03 lipiec 2014 - 19:10

Może na 2 G zmień
  • 0

#6 OFFLINE Blacknighter

Blacknighter

    Niejedno już umie

  • Autor tematu
  • Reputacja: 2
  • 55 postów
  • Skąd:Kielce
  • Rom:Legacy Xperia CM11.0
  • Kernel:Dark Kernel

Napisano 04 lipiec 2014 - 08:29

Ewentual problem w tym że kurcze przy wlozonej karcie tmobile ktorej nie czyta nie da rady wybrac zadnej sieci czy 2 g czy 3 g przy innych kartach moge bez problemu : )

Xperiagosc tel. mam na abonament : ). Ta sama karte wloze do innego tel. i ona bez problemu jest wykrywana. A do tej konkretnej neo v bez simlocka tylko sim z tmobile nie dziala. Bardzo to dziwne.
  • 0

#7 OFFLINE enesas

enesas

    Ostatni poziom wtajemniczenia

  • Reputacja: 255
  • 3249 postów
  • Skąd:Łódź
  • Telefon:Inny
  • Android:Nougat (7.0)
  • Rom:Stock
  • Kernel:Stock
  • Operator:Orange

Napisano 04 lipiec 2014 - 08:46

Wes ta karte która nie działa (te co telefon ci jej nie widzi) i powkladaj pare razy, mozliwe ze w telefonie sie uszkodzilo wejscie i raz czyta a raz nie.
  • 0

#8 OFFLINE Blacknighter

Blacknighter

    Niejedno już umie

  • Autor tematu
  • Reputacja: 2
  • 55 postów
  • Skąd:Kielce
  • Rom:Legacy Xperia CM11.0
  • Kernel:Dark Kernel

Napisano 04 lipiec 2014 - 09:26

enesas robilem tak mln razy : ). Jakby slot karty sim byl uszkodzony to zadna karta by nie chodzila a wszystkie z roznych sieci nie wazne czy abonament czy karta z kasa nabita czy bez kasy chodz natomiast jedna jedyna z moim tmobile abonamentem nie : ).
  • 0

#9 OFFLINE mociejosek

mociejosek

    Nowicjusz

  • Reputacja: 0
  • 1 postów
  • Skąd:Żywiec
  • Telefon:Inny
  • Android:Nie podano
  • Operator:T-Mobile

Napisano 20 listopad 2017 - 21:23

enesas robilem tak mln razy : ). Jakby slot karty sim byl uszkodzony to zadna karta by nie chodzila a wszystkie z roznych sieci nie wazne czy abonament czy karta z kasa nabita czy bez kasy chodz natomiast jedna jedyna z moim tmobile abonamentem nie : ).

hej, witam, 

 

mam dokładnie to samo co ty opisujesz, mam 2 telefony na jednym nie działa karta żony - nowa od tmobile - dodatkowo w salonie zrobili mi następną też nie działa - jak by była blokada na ten nr wszystkie inne działają - masakra jakaś już nie wiem co mam z tym zrobić , chyba sprzedam ten telefon.. znalazłeś może rozwiązanie - proszę o kontakt


  • 0






Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych


XperiaSite.pl jest nieoficjalnym i niezależnym serwisem poświęconym smartfonom z serii Sony Xperia. Wszystkie znaki towarowe, nazwy firm oraz logotypy wymienione na stronie należą do ich właścicieli.Strona ma charakter informacyjny.