Skocz do zawartości

Forum XperiaSite.pl używa ciasteczek (cookies). Przeczytaj naszą Polityka prywatności by dowiedzieć się więcej. Kliknięcie w przycisk obok wyłączy to okno.    Zgadzam się na ciastka
  • Zaloguj korzystając z Facebooka Log In with Google      Logowanie »   
  • Rejestracja



Zdjęcie
2.0+

Tapatalk



  • Zaloguj się, aby dodać odpowiedź
198 odpowiedzi w tym temacie

#1 OFFLINE juggler

juggler

    Administrator

  • Reputacja: 553
  • 5293 postów
  • Skąd:Warszawa
  • Telefon:Xperia Z5
  • Android:Nougat (7.0)
  • Rom:32.3.A.0.376
  • Kernel:AndroPlus
  • Operator:Play

Napisano 28 październik 2014 - 18:02

Tapatalk to aplikacja pozwalająca przeglądać fora internetowe. Dzięki temu, że pobiera tylko treść (tematy + posty) oszczędza wiele danych. By użytkownicy mogli przeglądać i pisać administrator forum musi zainstalować odpowiednią wtyczkę. Za pomocą Tapatalka można przeglądać forum XperiaSite.pl. Wystarczy w wyszukiwarkę wpisać odpowiednią nazwę.

Załączony plik  Screenshot_2014-10-28-17-53-09.png   68,5 KB   54 Ilość pobrańZałączony plik  Screenshot_2014-10-28-17-57-54.png   148,96 KB   53 Ilość pobrań

Załączony plik  Screenshot_2014-10-28-17-58-06.png   181,65 KB   53 Ilość pobrańZałączony plik  Screenshot_2014-10-28-17-58-32.png   276,56 KB   54 Ilość pobrań

 

 

 

 

Google Play

Treść ukryta. Proszę Zaloguj się lub Zarejestruj by zobaczyć zawartość.

 

 

 

Aplikacja Tapatalk jest darmowa. Mogą się w niej jednak pojawiać reklamy. Polecam do przeglądania naszego forum.

 

 


  • 0

#2 OFFLINE realowiec98

realowiec98

    Madridista

  • Reputacja: 150
  • 1859 postów
  • Skąd:Rumia
  • Telefon:Xperia SP
  • Android:Jelly Bean (4.3)
  • Rom:stock
  • Kernel:stock
  • Operator:Play

Napisano 28 październik 2014 - 18:05

Od niedawna używam, chodzi bardzo ociążale. Chodzi Mi o to, ze najpierw elegancko się załaduje, podziała tak z minutę a potem pojawia się coś co ja nazywam "klatkowaniem obrazu" - czyli po prostu lagi i spowolnione działanie. Mam nadzieje ze pojawi się jakiś update :)

PS : Jestem w screenach xD

Właśnie wyszedł u Mnie update, może błędy zostały wyłapane.

Użytkownik realowiec98 edytował ten post 28 październik 2014 - 18:30

  • 1

#3 OFFLINE juggler

juggler

    Administrator

  • Autor tematu
  • Reputacja: 553
  • 5293 postów
  • Skąd:Warszawa
  • Telefon:Xperia Z5
  • Android:Nougat (7.0)
  • Rom:32.3.A.0.376
  • Kernel:AndroPlus
  • Operator:Play

Napisano 28 październik 2014 - 19:58

Klatkowanie pojawilo się i u mnie. Wcześniej działało płynnie. Poprawią na pewno
  • 0

#4 OFFLINE Xperiagosc

Xperiagosc

    Przyjaciel Forum

  • Reputacja: 183
  • 4795 postów
  • Skąd:okolice Kalisza
  • Telefon:Inny
  • Android:Lollipop (5.1)
  • Rom:Stock
  • Kernel:stock
  • Operator:Plus

Napisano 28 październik 2014 - 21:33

Tak jest wersja 4.9.5. też mi się właśnie zaktualizował

Kura pazurem to wydrapała, a Xperia Neo V Tapatalkiem 4 wysłała :-D
  • 0

#5 OFFLINE ch3mn3y

ch3mn3y

    (o_O) Jaola Tymon (O_o)

  • Reputacja: 1465
  • 16168 postów
  • Skąd:Województwa Nadmorskie
  • Telefon:Xperia Z Ultra
  • Android:KitKat (4.4.4)
  • Rom:AICP 7.0 (20141119)
  • Kernel:GreatDevs (1 beta)
  • Operator:Virgin Mobile

Napisano 29 październik 2014 - 12:04

Ja dlugo uzywalwm 4.4.7 (jesli nie myle wersji) i jakos bardziej mi,sie podobal od 4.9.5, ale klatkowania nie mam. Dziala nawet lepiej niz poprzednia wersja, ale jest (wg mniw) brzydsza.

Wie ktos jak sortowac (przesuwac gora/dol) fora? W 4.4.7 bylo to proste, teraz wogole nie moge

Edit: nie widze tez opcji wylaczenia powiadomien. Jest cos takiego? W tej starszej bylo

Sent using C6833 - Carbon KitKat/Pimped Z1 Kernel
  • 0

#6 OFFLINE Xperiagosc

Xperiagosc

    Przyjaciel Forum

  • Reputacja: 183
  • 4795 postów
  • Skąd:okolice Kalisza
  • Telefon:Inny
  • Android:Lollipop (5.1)
  • Rom:Stock
  • Kernel:stock
  • Operator:Plus

Napisano 29 październik 2014 - 15:50

No u mnie teraz jest ok, ale na neo v się deinstalacją i ponowną instalcją skończyło, bo nawet po update się lagował niesamowicie (o dziwo, na lg śmigało wsio od razu).
@Ch3mn3y, sortowanie for to tak. Jak jesteś w głównej zakładce for, z prawej masz napis edycja. Naciśnij go, i pod twoimi forami taki niebieski pasek się pokaże. Tam jest taki suwak do przenoszenia for wyżej/niżej, kosz, i coś jeszcze, ale nie pmiętam. Co do drugiego pytania, to nie wiem.


Kura pazurem to wydrapała, a Xperia Neo V Tapatalkiem 4 wysłała :-D

Użytkownik Xperiagosc edytował ten post 29 październik 2014 - 15:53

  • 0

#7 OFFLINE ch3mn3y

ch3mn3y

    (o_O) Jaola Tymon (O_o)

  • Reputacja: 1465
  • 16168 postów
  • Skąd:Województwa Nadmorskie
  • Telefon:Xperia Z Ultra
  • Android:KitKat (4.4.4)
  • Rom:AICP 7.0 (20141119)
  • Kernel:GreatDevs (1 beta)
  • Operator:Virgin Mobile

Napisano 29 październik 2014 - 15:55

No wlasnie nie moge tym przesuwac

Sent using C6833 - Carbon KitKat/Pimped Z1 Kernel
  • 0

#8 OFFLINE juggler

juggler

    Administrator

  • Autor tematu
  • Reputacja: 553
  • 5293 postów
  • Skąd:Warszawa
  • Telefon:Xperia Z5
  • Android:Nougat (7.0)
  • Rom:32.3.A.0.376
  • Kernel:AndroPlus
  • Operator:Play

Napisano 31 październik 2014 - 12:56

U mnie przesuwanie działa :P
Poprawili w 4.9.6 te lagi
  • 0

#9 OFFLINE realowiec98

realowiec98

    Madridista

  • Reputacja: 150
  • 1859 postów
  • Skąd:Rumia
  • Telefon:Xperia SP
  • Android:Jelly Bean (4.3)
  • Rom:stock
  • Kernel:stock
  • Operator:Play

Napisano 31 październik 2014 - 13:44

U mnie lagi zniknęły dopiero po wyłączeniu ładowania zdjęć w ustawieniach :/


  • 0

#10 OFFLINE juggler

juggler

    Administrator

  • Autor tematu
  • Reputacja: 553
  • 5293 postów
  • Skąd:Warszawa
  • Telefon:Xperia Z5
  • Android:Nougat (7.0)
  • Rom:32.3.A.0.376
  • Kernel:AndroPlus
  • Operator:Play

Napisano 15 grudzień 2014 - 15:24

Dziś przyszła nowa aktualizacja. Masakra :D przebudowali layout i ciężko się odnaleźć
  • 0

#11 OFFLINE realowiec98

realowiec98

    Madridista

  • Reputacja: 150
  • 1859 postów
  • Skąd:Rumia
  • Telefon:Xperia SP
  • Android:Jelly Bean (4.3)
  • Rom:stock
  • Kernel:stock
  • Operator:Play

Napisano 15 grudzień 2014 - 15:57

I jest pytanie, czy aktualizować? :D

XPERIA SP ™ | TapaTalk
  • 0

#12 OFFLINE uremytoy

uremytoy

    Mod emeryt

  • Reputacja: 37
  • 2340 postów
  • Skąd:Białystok
  • Telefon:Xperia Z1 Compact
  • Android:Lollipop (5.1.1)
  • Rom:MX ROM v8.5.0
  • Kernel:stock
  • Operator:Play

Napisano 15 grudzień 2014 - 19:27

Ja juz od jakiegoś czasu siedzę na wersji 4.9.5 tj ostatniej ze starym wyglądem. Nowe wersje są jak dla mnie nie do użytku nawet nie ma opcji podfora... Tak więc wg mnie nie warto
  • 0

#13 OFFLINE ch3mn3y

ch3mn3y

    (o_O) Jaola Tymon (O_o)

  • Reputacja: 1465
  • 16168 postów
  • Skąd:Województwa Nadmorskie
  • Telefon:Xperia Z Ultra
  • Android:KitKat (4.4.4)
  • Rom:AICP 7.0 (20141119)
  • Kernel:GreatDevs (1 beta)
  • Operator:Virgin Mobile

Napisano 15 grudzień 2014 - 19:58

To nawet nie wiedzialem, ze aktualizacje sa :D Tez jestem na 4.9.5 jestem.

Chyba usune i wgram, zeby zoabczyc, niestety po przywroceniu TB nie aktualizuje ("najnowsza" wersja) :(


  • 0

#14 OFFLINE realowiec98

realowiec98

    Madridista

  • Reputacja: 150
  • 1859 postów
  • Skąd:Rumia
  • Telefon:Xperia SP
  • Android:Jelly Bean (4.3)
  • Rom:stock
  • Kernel:stock
  • Operator:Play

Napisano 15 grudzień 2014 - 20:01

Ja także na 4.9.5. Bardzo mi lagowało i jedynym rozwiązaniem było wyłączenie wszelkich zdjęć i avatarów. Tak to jest dobrze :D

XPERIA SP ™ | TapaTalk
  • 0

#15 OFFLINE Xperiagosc

Xperiagosc

    Przyjaciel Forum

  • Reputacja: 183
  • 4795 postów
  • Skąd:okolice Kalisza
  • Telefon:Inny
  • Android:Lollipop (5.1)
  • Rom:Stock
  • Kernel:stock
  • Operator:Plus

Napisano 15 grudzień 2014 - 20:11

Też nie wiedziałem, że jest nowsza wersja niż 4.9.5. Mi ta wersja z początku cięła strasznie na neo v, musiałem ją usunąć, i na czysto wgrać, to potem ok już było. Na lg ok było od początku, żadnych lagów ani na wifi, ani przy korzystaniu z transferu danych. A awatary mam włączone.

Wysłano przy użyciu LG L7 II (P710) Tapatalkiem 4
  • 0

#16 OFFLINE Reporteer

Reporteer

  • Reputacja: 203
  • 1454 postów
  • Skąd:Siedlce
  • Telefon:Inny
  • Android:Lollipop (5.1.1)
  • Operator:Play

Napisano 15 grudzień 2014 - 21:11

Jeżu Chryste. Nie dość, że lagi to nie ma widoku działów, spolszczone w połowie, jakieś subskrypcje, najciekawsze dyskusje pytam po co. Wystarczy oś czasu i działy nic więcej. Chyba zrezygnuje z Tapasralka

Wysłano z dotyku magii.
  • 0

#17 OFFLINE ch3mn3y

ch3mn3y

    (o_O) Jaola Tymon (O_o)

  • Reputacja: 1465
  • 16168 postów
  • Skąd:Województwa Nadmorskie
  • Telefon:Xperia Z Ultra
  • Android:KitKat (4.4.4)
  • Rom:AICP 7.0 (20141119)
  • Kernel:GreatDevs (1 beta)
  • Operator:Virgin Mobile

Napisano 15 grudzień 2014 - 21:25

Wgraj starsza wersje - 4.9.5 na przyklad (albo od razu 2.4 jak na GB :D )

 

A spolszczenie nie potrzebne, jak zna sie jezyk swiata


  • 0

#18 OFFLINE Xperiagosc

Xperiagosc

    Przyjaciel Forum

  • Reputacja: 183
  • 4795 postów
  • Skąd:okolice Kalisza
  • Telefon:Inny
  • Android:Lollipop (5.1)
  • Rom:Stock
  • Kernel:stock
  • Operator:Plus

Napisano 15 grudzień 2014 - 22:04

Dokłafnie. A widok działów jest, trza tylko na napis u góry xperiasite yapnąć. Xaraz dodam screen.

Wysłano przy użyciu LG L7 II (P710) Tapatalkiem 4

Dodano: 15 grudzień 2014 - 22:02

Obiecany ss:

6d92c67adc8b6acb17ce8b1ab202609f.jpg

Wysłano przy użyciu LG L7 II (P710) Tapatalkiem 4

Dodano: 15 grudzień 2014 - 22:04

Wszystko idzie jakoś poustawiać, tylko trzeba cierpliwości i czasu. No i spokoju. :D

Wysłano przy użyciu LG L7 II (P710) Tapatalkiem 4
  • 0

#19 OFFLINE Reporteer

Reporteer

  • Reputacja: 203
  • 1454 postów
  • Skąd:Siedlce
  • Telefon:Inny
  • Android:Lollipop (5.1.1)
  • Operator:Play

Napisano 15 grudzień 2014 - 22:19

Wgraj starsza wersje - 4.9.5 na przyklad (albo od razu 2.4 jak na GB :D )

A spolszczenie nie potrzebne, jak zna sie jezyk swiata

Niech autor zdecyduje się czy aplikacja jest w wersji językowej polskiej czy nie. Mnie to strasznie wkurza jak widzę tu jedno słowo po polsku a tu po angielsku to samo w customach. A jasne, że zainstaluje.

Wysłano z dotyku magii.
  • 0

#20 OFFLINE ch3mn3y

ch3mn3y

    (o_O) Jaola Tymon (O_o)

  • Reputacja: 1465
  • 16168 postów
  • Skąd:Województwa Nadmorskie
  • Telefon:Xperia Z Ultra
  • Android:KitKat (4.4.4)
  • Rom:AICP 7.0 (20141119)
  • Kernel:GreatDevs (1 beta)
  • Operator:Virgin Mobile

Napisano 15 grudzień 2014 - 22:22

Ja tam wogole system ma w ang uk wiec to nie problem. Ale kumpel ma Lenovo gdzie spolszczenie tez jest niepelne - to od producenta


  • 0







Również z jednym lub większą ilością słów kluczowych: 2.0+

Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych


XperiaSite.pl jest nieoficjalnym i niezależnym serwisem poświęconym smartfonom z serii Sony Xperia. Wszystkie znaki towarowe, nazwy firm oraz logotypy wymienione na stronie należą do ich właścicieli.Strona ma charakter informacyjny.