Skocz do zawartości

Forum XperiaSite.pl używa ciasteczek (cookies). Przeczytaj naszą Polityka prywatności by dowiedzieć się więcej. Kliknięcie w przycisk obok wyłączy to okno.    Zgadzam się na ciastka
  • Log In with Google      Logowanie »   
  • Rejestracja



Zdjęcie

Po wgraniu oprogramowania nie czyta karty sim

wgraniu oprogramowania czyta karty

  • Zaloguj się, aby dodać odpowiedź
18 odpowiedzi w tym temacie

#1 OFFLINE aleks365

aleks365

    Nowicjusz

  • Reputacja: 1
  • 7 postów

Napisano 24 grudzień 2015 - 00:39

Witam. Mam telefon z1 od Orange jak wiadomo simlock jest i chciałem się pozbyć oprogramowania od Orange więc wgrałem czyste i od tamtej pory nie czyta mi żadnej karty sim. Zmieniałem oprogramowania z powrotem na Orange, robiłem roota, zmieniałem oprogramowania kilka razy za każdym razem na inne i dalej nic... Bardzo bym prosił żeby ktoś mi pomógł i powiedział co mógłbym zrobić albo w czym jest problem. Aha i to chyba będzie istotne w menu które znajduje się po wpisaniu w dialerze *#*#7378423#*#* w zakładce Service info -> SIM lock są wszędzie zera po wgraniu oprogramowania a wcześniej o ile się nie mylę była tam liczba 5 w jednym polu.

Dołączam screen jak wygląda teraz zakładka w menu serwisowym czy jakoś tak

Załączone pliki


  • 0

#2 OFFLINE Red.Baron

Red.Baron

    Nowicjusz

  • Reputacja: 0
  • 8 postów
  • Skąd:Bad Rothenfelde
  • Telefon:Inny
  • Android:Lollipop (5.1.1)
  • Operator:Inny

Napisano 24 grudzień 2015 - 07:15

60b0dfc55251eaa06a3d1094c15f4dde.jpg

Nie wiem co może Ci pomóc... Ale u mnie też same zera.
  • 0

#3 OFFLINE rt1

rt1

    Mod emeryt

  • Reputacja: 854
  • 5778 postów
  • Telefon:Xperia Z2
  • Android:Marshmallow (6.0.1)
  • Rom:Stock
  • Operator:Red Bull Mobile

Napisano 24 grudzień 2015 - 08:12

@Red.Baron  nie wiesz to nie pisz.  

 

@aleks365 według zdjęcia to twój telefon nie ma simlocka,  albo masz wykorzystane próby.  wyjmij kartę sim i włącz telefon bez niej i wtedy sprawdź co tam będzie.  

 

dobrze byłoby abyś sprawdził telefon z kartą od innego operatora. 

 

i czy ma pewno miałeś simlocka bo może trafił Ci się egzemplarz bez niego.  jak jesteś w tym service menu to wejdź w service info i Configuration.  i co tam masz przy bootloader unlock allowed.  jeśli "yes"  to telefon nie ma zablokowanego fastboota,  i prawdopodobnie nie było simlocka,  a jeśli tam jest  "no" to telefon zablokowany 


  • 0

#4 OFFLINE Red.Baron

Red.Baron

    Nowicjusz

  • Reputacja: 0
  • 8 postów
  • Skąd:Bad Rothenfelde
  • Telefon:Inny
  • Android:Lollipop (5.1.1)
  • Operator:Inny

Napisano 24 grudzień 2015 - 11:10

Przyjacielu zachowaj swoje sugestie kiedy można zabrać głos dla swojego chłopaka.
juggler (25 grudzień 2015 - 17:12):
Tak się składa, że ten Przyjaciel słusznie Ci uwagę zwrócił. A za brak kultury i tego typu zwroty możesz szybko wylecieć z forum. Na razie poprzestaniemy na ostrzeżeniu.

  • 0

#5 OFFLINE aleks365

aleks365

    Nowicjusz

  • Autor tematu
  • Reputacja: 1
  • 7 postów

Napisano 24 grudzień 2015 - 12:22

@Red.Baron  nie wiesz to nie pisz.  

 

@aleks365 według zdjęcia to twój telefon nie ma simlocka,  albo masz wykorzystane próby.  wyjmij kartę sim i włącz telefon bez niej i wtedy sprawdź co tam będzie.  

 

dobrze byłoby abyś sprawdził telefon z kartą od innego operatora. 

 

i czy ma pewno miałeś simlocka bo może trafił Ci się egzemplarz bez niego.  jak jesteś w tym service menu to wejdź w service info i Configuration.  i co tam masz przy bootloader unlock allowed.  jeśli "yes"  to telefon nie ma zablokowanego fastboota,  i prawdopodobnie nie było simlocka,  a jeśli tam jest  "no" to telefon zablokowany 

ale jakbym miał wykorzystane próby to by jakoś mnie telefon informował o tym? Jak włączam telefon z kartą sim to jak sie uruchomi to pisze żeby włożyć kartę sim tak jakby jej nie było a jak wyciągnę karte sim i włączę telefon to jest to samo z każdą inną kartą jest ten sam problem ale jedno jest ciekawe że jak wkładam kartę sim to telefon się resetuje i jak ją wyciągam to też się resetuje bo z1 ma taką funkcje gdzie przy wkładaniu karty sim i wyciąganiu telefon się resetuje aby poprawnie wczytać kartę sim. Moim zdaniem telefon wykrywa kartę sim zatem slot jest w porządku, ale kompletnie nie czyta karty sim tak jakby jej nie było. Wydaje mi się, że był simlock ale może coś mi się pomyliło, dziwne... Co do bootloadera to w menu serwisowym piszę "unknown" czyli nieznane.


  • 0

#6 OFFLINE realowiec98

realowiec98

    Madridista

  • Reputacja: 158
  • 1870 postów
  • Skąd:Rumia
  • Telefon:Xperia X Performance
  • Android:Marshmallow (6.0.1)
  • Rom:stock
  • Kernel:AndroPlus
  • Operator:Play

Napisano 24 grudzień 2015 - 14:03

Wgranie jakiegokolwiek softa nie usunie simlocka ani tym bardziej go nie przywróci. Możesz pójść do punktu i poprosić o przejrzenie karty polegające na sprawdzeniu czy w ogóle karta działa, bo może została uszkodzona w taki czy inny sposób. Ja też miałem kiedyś ten problem (gdy jeszcze byłem w Orange) objawiający się tym, że telefon przez prawie 3 tygodnie nie łapał mi zasięgu i nie pokazywał karty i okazało się w końcu, że moja karta została "zablokowana" przez szanownego operatora. Ta sytuacja wydała mi się komiczna i nie wiedziałem dlaczego zablokowali kartę, ale jedna krótka wizyta u nich w punkcie rozwiązała problem. 

 

Nie dostałem żadnego sms-a, ani nic więc może i u Ciebie coś takiego wystąpiło i akurat czasowo zgrało się z wgrywaniem softów.


Użytkownik realowiec98 edytował ten post 24 grudzień 2015 - 14:06

  • 0

#7 OFFLINE aleks365

aleks365

    Nowicjusz

  • Autor tematu
  • Reputacja: 1
  • 7 postów

Napisano 24 grudzień 2015 - 14:11

Właśnie problem w tym że sprawdzałem kartę sim na innym z1 i problem nie występuje i na tym z1 co nie czyta mi karty sprawdzałem dwie karty play i jedną Orange i nic, nawet ustawiłem kod PIN i nie muszę go wpisywać przy włączeniu tel bo z1 nie widzi w ogóle tej karty. Wszystkie systemy jakie wyszły od Orange wgrałem i to samo. Ręce opadają.

 

Edition

Teraz wgrałem system od Orange 108 i odkryłem że nie da się zrobić aktualizacji systemu przez centrum aktualizacji w telefonie. Piszę, że nie można zweryfikować. Ciekawe dlaczego? Przez program od Sony PC-c dało się aktualizacje zrobić przez opcję "napraw" i wszystko poszło ładnie. 

Załączone pliki


Użytkownik aleks365 edytował ten post 24 grudzień 2015 - 14:18

  • 0

#8 OFFLINE Xperiagosc

Xperiagosc

    Przyjaciel Forum

  • Reputacja: 186
  • 4718 postów
  • Skąd:okolice Kalisza
  • Telefon:Inny
  • Android:Lollipop (5.1)
  • Rom:Stock
  • Kernel:stock
  • Operator:Plus

Napisano 24 grudzień 2015 - 18:26

Niektòrych aktualizacji się nie da wgrać przez ota. Trzeba na kompie aktualizować.

Wysłane Samsungiem Galaxy J5 (SM-J500FN)™
  • 0

#9 OFFLINE rt1

rt1

    Mod emeryt

  • Reputacja: 854
  • 5778 postów
  • Telefon:Xperia Z2
  • Android:Marshmallow (6.0.1)
  • Rom:Stock
  • Operator:Red Bull Mobile

Napisano 24 grudzień 2015 - 18:48

a wg mnieto problem z softem albo telefonem bo po to jest aktualizacja aby się zainstalowała.  spróbuj wgrać tą kompilację we flashtoolu 



Dodano: 24 grudzień 2015 - 18:48

co do kart to możliwe że gniazdo szwankuje 


  • 0

#10 ONLINE ch3mn3y

ch3mn3y

    (o_O) Jaola Tymon (O_o)

  • Reputacja: 1747
  • 18013 postów
  • Skąd:Województwa Nadmorskie
  • Telefon:Xperia Z2
  • Android:Nougat (7.1.2)
  • Rom:Resurrection Remix 5.8.4
  • Kernel:stock
  • Operator:Virgin Mobile

Napisano 24 grudzień 2015 - 19:40

Soft źle się wgrał.
Jeśli wgrywałeś, którąś z nowszych aktualizacji do 5.1.1 to posiada ona w sobie nowy bootloader. Jako, że znajduje się on na tej samej partycji co reszta TA w tym IMEI, to błąd w jego wgraniu mógł wpłynąć na nie wykrywanie karty SIM, gdyż telefon nie posiadający numeru IMEI nie może się rejestrować w żadnej sieci (chyba nawet wystarczy IMEI 0, ale może być to nielegalne.

Masz numer IMEI po wpisaniu *#06# (nie podawaj go tutaj)? I czy jest on identyczny z tym na pudełku (o ile takowe posiadacz)?

W sumie jeśli uszkodzona jest partycja bootloadera, to posiadanie numeru IMEI nie pozwoli na działanie w sieci.

Sent using XT1562 - stock 5.1.1
  • 1

#11 OFFLINE aleks365

aleks365

    Nowicjusz

  • Autor tematu
  • Reputacja: 1
  • 7 postów

Napisano 25 grudzień 2015 - 02:05

a wg mnieto problem z softem albo telefonem bo po to jest aktualizacja aby się zainstalowała.  spróbuj wgrać tą kompilację we flashtoolu 
Dodano: 24 grudzień 2015 - 18:48co do kart to możliwe że gniazdo szwankuje

Wgrałem i wszystko chodzi oprócz karty sim. Znajomy, który naprawia od czasu do czasu telefony żeby dorobić sprawdzał gniazdo sim i wszystko jest w porządku, karta sim styka się w odpowiednio i w ogóle.

Soft źle się wgrał.
Jeśli wgrywałeś, którąś z nowszych aktualizacji do 5.1.1 to posiada ona w sobie nowy bootloader. Jako, że znajduje się on na tej samej partycji co reszta TA w tym IMEI, to błąd w jego wgraniu mógł wpłynąć na nie wykrywanie karty SIM, gdyż telefon nie posiadający numeru IMEI nie może się rejestrować w żadnej sieci (chyba nawet wystarczy IMEI 0, ale może być to nielegalne.
Masz numer IMEI po wpisaniu *#06# (nie podawaj go tutaj)? I czy jest on identyczny z tym na pudełku (o ile takowe posiadacz)?
W sumie jeśli uszkodzona jest partycja bootloadera, to posiadanie numeru IMEI nie pozwoli na działanie w sieci.
Sent using XT1562 - stock 5.1.1

Numer imei jest taki sam jak ma pudełku. Da się naprawić ową partycje? Jakikolwiek sposobem nawet jeśli jest spore ryzyko.
  • 0

#12 ONLINE ch3mn3y

ch3mn3y

    (o_O) Jaola Tymon (O_o)

  • Reputacja: 1747
  • 18013 postów
  • Skąd:Województwa Nadmorskie
  • Telefon:Xperia Z2
  • Android:Nougat (7.1.2)
  • Rom:Resurrection Remix 5.8.4
  • Kernel:stock
  • Operator:Virgin Mobile

Napisano 25 grudzień 2015 - 10:37

Przypuszczalnie, jakbyś miał jego kopię to może by ona zadziałała, ale jeśli nie myślałeś o odblokowaniu bootloadera to nie miałeś powodu tworzyć kopii.

W sumie to nawet nie musi być to, ale nie mam innego pomysłu, jak wygranie softa mogło uszkodzić działanie sieci.

W sumie mógłbyś jeszcze spróbować wgrać soft w wersji 4.2.2, bo on ma niezabezpieczoną partycję TA, ale sam szukam softu w tej wersji z dostępną partycją TA (normalnie jest ona zbędna i lubi robić problemy, więc się ją usuwa) i znaleźć nie mogę...

Sent using XT1562 - stock 5.1.1
  • 0

#13 OFFLINE aleks365

aleks365

    Nowicjusz

  • Autor tematu
  • Reputacja: 1
  • 7 postów

Napisano 25 grudzień 2015 - 22:00

W takim razie jestem w kropce skoro nie możesz znaleźć softu. Jakbyś znalazł to daj znać a na tą chwilę temat zamknąć można, bo widzę że nic się nie wskura :/
  • 0

#14 ONLINE ch3mn3y

ch3mn3y

    (o_O) Jaola Tymon (O_o)

  • Reputacja: 1747
  • 18013 postów
  • Skąd:Województwa Nadmorskie
  • Telefon:Xperia Z2
  • Android:Nougat (7.1.2)
  • Rom:Resurrection Remix 5.8.4
  • Kernel:stock
  • Operator:Virgin Mobile

Napisano 25 grudzień 2015 - 22:23

Mam jakiś. Jutro stworzę, bo dzisiaj czasu już nie ma, i spróbuję wrzucić. Święta, więc nie obiecuję, ale w sumie tworzenie i upload to praktycznie działanie automatyczne, więc myślę, że się uda :D


  • 1

#15 OFFLINE aleks365

aleks365

    Nowicjusz

  • Autor tematu
  • Reputacja: 1
  • 7 postów

Napisano 25 grudzień 2015 - 22:25

Ok dzięki wielkie zatem czekam i nie musisz się spieszyć bo w święta trzeba odpoczywać ;)
Edit
Nie wiem czy to istotne, ale po numerze si doszedłem do tego że pierwotnie był wgrany soft "MENA Arabic (b)" trochę zdziwiony jestem.

Użytkownik aleks365 edytował ten post 25 grudzień 2015 - 22:28

  • 0

#16 ONLINE ch3mn3y

ch3mn3y

    (o_O) Jaola Tymon (O_o)

  • Reputacja: 1747
  • 18013 postów
  • Skąd:Województwa Nadmorskie
  • Telefon:Xperia Z2
  • Android:Nougat (7.1.2)
  • Rom:Resurrection Remix 5.8.4
  • Kernel:stock
  • Operator:Virgin Mobile

Napisano 25 grudzień 2015 - 22:50

Gdzie znalazłeś Numer SI?

Jak w Service Menu to jest to Numer SI obecnego softu.

Jak na pudełku to zawsze pudełko może być nie od tego, dokładnie, urządzenia <= choć na to mała szansa.

Najłatwiej sprawdzić pod baterią. O ile jest tam taka informacja. No ale zdejmij tylną pokrywę, bez utraty gwarancji :/


  • 0

#17 OFFLINE aleks365

aleks365

    Nowicjusz

  • Autor tematu
  • Reputacja: 1
  • 7 postów

Napisano 25 grudzień 2015 - 23:23

Przecież ten nr jest na takim wysuwanym plastiku z prawej strony urządzenia no chyba że to nie jest to chociaż wątpię. Jeśli na tym kawałku wysywanego plastiku jest jakiś numer czy coś którego nie powinienem podawać w internecie to trudni. Zdjąć tylną klapkę to nie problem bo gwarancji nie mam a już ściągnąłem kiedyś.

Załączone pliki


Użytkownik aleks365 edytował ten post 25 grudzień 2015 - 23:24

  • 1

#18 OFFLINE Gość_tiestobunio_*

Gość_tiestobunio_*
  • Reputacja: 0

Napisano 26 grudzień 2015 - 09:19

Kolego ,a spróbuj wgrac softa ,ale poprzednią wersję Androida przez Flashtoola .


  • 0

#19 ONLINE ch3mn3y

ch3mn3y

    (o_O) Jaola Tymon (O_o)

  • Reputacja: 1747
  • 18013 postów
  • Skąd:Województwa Nadmorskie
  • Telefon:Xperia Z2
  • Android:Nougat (7.1.2)
  • Rom:Resurrection Remix 5.8.4
  • Kernel:stock
  • Operator:Virgin Mobile

Napisano 27 grudzień 2015 - 17:27

Zrobiony:

Download

Treść ukryta. Proszę Zaloguj się lub Zarejestruj by zobaczyć zawartość.

Spróbuj wgrać, ale nie zaznaczaj NICZEGO pod Exclude, ZWŁASZCZA TA (czyli wbrew temu co mówi poradnik).


  • 0







Również z jednym lub większą ilością słów kluczowych: wgraniu, oprogramowania, czyta, karty

Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych


XperiaSite.pl jest nieoficjalnym i niezależnym serwisem poświęconym smartfonom z serii Sony Xperia. Wszystkie znaki towarowe, nazwy firm oraz logotypy wymienione na stronie należą do ich właścicieli.Strona ma charakter informacyjny.