Skocz do zawartości

Forum XperiaSite.pl używa ciasteczek (cookies). Przeczytaj naszą Polityka prywatności by dowiedzieć się więcej. Kliknięcie w przycisk obok wyłączy to okno.    Zgadzam się na ciastka
  • Zaloguj korzystając z Facebooka Log In with Google      Logowanie »   
  • Rejestracja



Zdjęcie

Komputer nie wykrywa podłączonego do niego telefonu

problem

  • Zaloguj się, aby dodać odpowiedź
9 odpowiedzi w tym temacie

#1 OFFLINE nepq

nepq

    Nowicjusz

  • Reputacja: 0
  • 5 postów
  • Telefon:Xperia E1
  • Android:Nie podano
  • Operator:Play

Napisano 07 czerwiec 2016 - 21:40

Witam,

Chciałem sobie wgrać parę nutek z komputera na telefon, podłączam kabel usb ( jest on dobry ) do komputera, komputer tylko ładuje telefon chodź ma 100%.

Komputer nie wykrywa telefonu.

Próbowałem zupdatować sterowniki do kompa, 

Próbowałem z de-bugowaniem (mam wł.)

Co mogę jeszcze zrobić?


  • 0

#2 OFFLINE Cisuwa

Cisuwa

    Ostatni poziom wtajemniczenia

  • Reputacja: 154
  • 1556 postów
  • Skąd:Tarnów
  • Telefon:Xperia M4 Aqua
  • Android:Marshmallow (6.0.1)
  • Rom:Stock
  • Kernel:Stock
  • Operator:Orange

Napisano 07 czerwiec 2016 - 21:43

Sprawdź w menedżerze urządzeń czy w ogóle widzi.


  • 0

#3 OFFLINE nepq

nepq

    Nowicjusz

  • Autor tematu
  • Reputacja: 0
  • 5 postów
  • Telefon:Xperia E1
  • Android:Nie podano
  • Operator:Play

Napisano 07 czerwiec 2016 - 21:46

Sprawdź w menedżerze urządzeń czy w ogóle widzi.

Sprawdzałem, nie ma nic :G

Podłączałem Pendrive (wykryło) 

Kabel jest na 100% ponieważ jest on nowy.
Próbowałem z innymi gniazdami.. dalej to samo.


  • 0

#4 ONLINE ch3mn3y

ch3mn3y

    (o_O) Jaola Tymon (O_o)

  • Reputacja: 1354
  • 15292 postów
  • Skąd:Województwa Nadmorskie
  • Telefon:Xperia Z Ultra
  • Android:KitKat (4.4.4)
  • Rom:AICP 7.0
  • Kernel:GreatDevs 1 beta
  • Operator:Play

Napisano 07 czerwiec 2016 - 21:46

Jaka wersja systemu na kompie? Jest wgrany najnowszy Windows Media Player lub Quick Time Player (zależy od systemu)?

 

+ czy na telefonie po podłączeniu nie pojawia się powiadomienie związane z trybem połączenia telefonu? U mnie zawsze jest Połączono w trybie ładowania i muszę zmienić.


  • 0

#5 OFFLINE nepq

nepq

    Nowicjusz

  • Autor tematu
  • Reputacja: 0
  • 5 postów
  • Telefon:Xperia E1
  • Android:Nie podano
  • Operator:Play

Napisano 07 czerwiec 2016 - 21:48

Jaka wersja systemu na kompie? Jest wgrany najnowszy Windows Media Player lub Quick Time Player (zależy od systemu)?

 

+ czy na telefonie po podłączeniu nie pojawia się powiadomienie związane z trybem połączenia telefonu? U mnie zawsze jest Połączono w trybie ładowania i muszę zmienić.

Na telefonie nic się nie wyświetla.

Windows 7 Ultimate 64bit
Windows Media player? 
( racze jest, ponieważ był dołączony z pakietem( windows 7 ultimate) ( WIndows Media Player 12 ) ) 


Użytkownik nepq edytował ten post 07 czerwiec 2016 - 21:50

  • 0

#6 OFFLINE Cisuwa

Cisuwa

    Ostatni poziom wtajemniczenia

  • Reputacja: 154
  • 1556 postów
  • Skąd:Tarnów
  • Telefon:Xperia M4 Aqua
  • Android:Marshmallow (6.0.1)
  • Rom:Stock
  • Kernel:Stock
  • Operator:Orange

Napisano 07 czerwiec 2016 - 21:51

Długo masz telefon, kiedyś coś wrzucałeś kablem.


  • 0

#7 OFFLINE nepq

nepq

    Nowicjusz

  • Autor tematu
  • Reputacja: 0
  • 5 postów
  • Telefon:Xperia E1
  • Android:Nie podano
  • Operator:Play

Napisano 07 czerwiec 2016 - 21:52

Długo masz telefon, kiedyś coś wrzucałeś kablem.

No telefon trochę już posiadam, 2 lata?
(Kabel jest nowy) Ponieważ już parę mi się zepsuło.


  • 0

#8 OFFLINE Cisuwa

Cisuwa

    Ostatni poziom wtajemniczenia

  • Reputacja: 154
  • 1556 postów
  • Skąd:Tarnów
  • Telefon:Xperia M4 Aqua
  • Android:Marshmallow (6.0.1)
  • Rom:Stock
  • Kernel:Stock
  • Operator:Orange

Napisano 07 czerwiec 2016 - 21:58

Wyłącz tylefon. Podepnij kabel trzymając vol+. Włącz najpierw manager urządzeń. Obserwuj czy pojawiło się coś na chwilę


  • 0

#9 OFFLINE nepq

nepq

    Nowicjusz

  • Autor tematu
  • Reputacja: 0
  • 5 postów
  • Telefon:Xperia E1
  • Android:Nie podano
  • Operator:Play

Napisano 07 czerwiec 2016 - 22:01

Wyłącz tylefon. Podepnij kabel trzymając vol+. Włącz najpierw manager urządzeń. Obserwuj czy pojawiło się coś na chwilę

Niestety nic się nie pojawiło.. 


  • 0

#10 OFFLINE Cisuwa

Cisuwa

    Ostatni poziom wtajemniczenia

  • Reputacja: 154
  • 1556 postów
  • Skąd:Tarnów
  • Telefon:Xperia M4 Aqua
  • Android:Marshmallow (6.0.1)
  • Rom:Stock
  • Kernel:Stock
  • Operator:Orange

Napisano 08 czerwiec 2016 - 05:04

Jeszcze jest opcja żeby sprawdzić na innym PC. Jeżeli nie wykryje to wina sprzętowa.
  • 0







Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych


XperiaSite.pl jest nieoficjalnym i niezależnym serwisem poświęconym smartfonom z serii Sony Xperia. Wszystkie znaki towarowe, nazwy firm oraz logotypy wymienione na stronie należą do ich właścicieli.Strona ma charakter informacyjny.