Skocz do zawartości

Forum XperiaSite.pl używa ciasteczek (cookies). Przeczytaj naszą Polityka prywatności by dowiedzieć się więcej. Kliknięcie w przycisk obok wyłączy to okno.    Zgadzam się na ciastka
  • Zaloguj korzystając z Facebooka Log In with Google      Logowanie »   
  • Rejestracja



Zdjęcie

Wgranie systemu za pomocą Flashtool

sony m4 aqua. opragromowanie soft android xperia sony

  • Zaloguj się, aby dodać odpowiedź
2 odpowiedzi w tym temacie

#1 OFFLINE Rezit

Rezit

    Nowicjusz

  • Reputacja: 0
  • 6 postów
  • Skąd:Warszawa
  • Telefon:Xperia M4 Aqua
  • Android:Lollipop (5.0)
  • Operator:T-Mobile

Napisano 20 listopad 2016 - 02:34

Witam serdecznie, 

mam taki problemem i nie wiem jak mam z nim sobie poradzić. Dzisiaj nagle podczas resetowania telefonu Sony m4 Aqua (nagle przestał czytać kartę sim, więc pomyślałem, że tak jak wcześniej zwykła resetacja pomoże). Jednak tak nie było, a podczas uruchamiania tylko pojawiała się fioletowa animacja, a telefon uruchamiał się po jakiś 15 minutach, nie czytając karty sim. Podłączyłem go pod komputer, ale ten nie go wogóle nie wykrywa. Uruchomiłem standardową procedurę poprzez Xperia  Companion, jednak stanąłem na momencie, gdy kazano mi nacisnąć volume minus a później wsadzić usb do komputera. Reakcja na to telefonu była praktycznie żadna, pokazał, że się ładuje i nic więcej (pali się najpierw czerwona dioda podczas uruchamiania, później gaśnie i pali się zielona z racji tego, ze jest 100% baterii). Poczytałem, że można to zrobić za pomocą Flashtool, ściągnąłem program zainstalowałem go, ściągnąłem oprogramowanie do m4 aqua (około 1,64 gb), usunąłem tam coś z sterownikami (Nie pamiętam dokładnie), postępowałem zgodnie z instrukcją.

 

Mam coś takiego

"20/013/2016 02:13:11 - INFO  - Flashtool Version 0.9.22.3 built on 08-06-2016 22:30:00

20/013/2016 02:13:11 - INFO  - Executing search strategies to find proxy selector
20/013/2016 02:13:11 - INFO  - No proxy found for IE. Trying next one
20/013/2016 02:13:11 - INFO  - No proxy found for firefox. Trying next one
20/013/2016 02:13:11 - INFO  - No proxy found for java. Trying next one
20/013/2016 02:13:11 - INFO  - Syncing devices from github
20/013/2016 02:13:11 - INFO  - Opening devices repository.
20/013/2016 02:13:12 - INFO  - Scanning devices folder for changes.
20/013/2016 02:13:12 - INFO  - Quietly closing devices repository.
20/013/2016 02:13:12 - INFO  - Quietly closing devices repository.
20/013/2016 02:13:12 - INFO  - Devices sync finished.
20/013/2016 02:13:12 - INFO  - Loading devices database
20/013/2016 02:13:12 - INFO  - Loaded 94 devices
20/013/2016 02:13:12 - INFO  - Starting phone detection
20/013/2016 02:13:16 - INFO  - Device disconnected
20/013/2016 02:13:25 - INFO  - Selected Bundle for Sony Xperia M4 Aqua(E2303). FW release : 26.3.A.1.33. Customization : T-Mobile PL
20/013/2016 02:13:25 - INFO  - Preparing files for flashing
20/014/2016 02:14:51 - INFO  - Please connect your device into flashmode."
 
Później, gdy każe program podłączyć telefon za pomocą volume minus i podłączenie USB, telefon reaguje następująco. Uruchamia się po czym wyświetla się ikonka ładowania telefonu. Nie wiem, czy coś źle zrobiłem, jeśli ktoś jest wstanie mi pomóc i wytłumaczyć łopatologicznie krok po kroku to byłbym bardzo wdzięczny. Zaznaczę, że nie widzi mi się oddawanie telefonu na gwarancji, gdyż Sony nie jeden raz telefon trzymał mi strasznie długo telefon w serwisie min 14 dni, a za pół roku znowu się zepsuł.
 
Z góry dziękuję za każdą pomoc.

  • 0

#2 OFFLINE rt1

rt1

    Moderator

  • Reputacja: 837
  • 5870 postów
  • Telefon:Xperia Z2
  • Android:Marshmallow (6.0.1)
  • Rom:Stock
  • Operator:Red Bull Mobile

Napisano 20 listopad 2016 - 10:54

Najpierw musisz nacisnąć vol- i go trzymać, a później podłączyć do komputera, nie puszczając vol-. Telefon możesz wcześniej wyłączyć przyciskiem "OFF" pod zaślepką. 

Podczas używania flashtoola musisz mieć całkowicie wylaczone xperia companion i inne programy tego typu, jeśli posiadasz



Dodano: 20 listopad 2016 - 10:54

A sterowniki musisz mieć zainstalowane,  dwa pierwsze (fastboot i flashmode) oraz niżej dla modelu, jeśli są


  • 0

#3 OFFLINE Rezit

Rezit

    Nowicjusz

  • Autor tematu
  • Reputacja: 0
  • 6 postów
  • Skąd:Warszawa
  • Telefon:Xperia M4 Aqua
  • Android:Lollipop (5.0)
  • Operator:T-Mobile

Napisano 20 listopad 2016 - 11:33

Tak właśnie robię., Trzymam volume minus i po chwili podpinam kabel usb do lapka (minute nawet tak trzymałem). Zaznaczę, że próbowałem różnymi kablami i różnymi wejściami usb. Telefon przechodzi do ikonki ładowania, a w komputerze wyświetla się komunikat "Ostatnie urządzenie USB podłączone do komputera nie działa właściwie i system Windows nie rozpoznaje" i na dalej się wyświetla okno Wait for Flashmode.

 

A sterowniki tak mam wgrane według tego: http://www.xperiasit...ode-i-fastboot/


Użytkownik Rezit edytował ten post 20 listopad 2016 - 11:45

  • 0







Również z jednym lub większą ilością słów kluczowych: sony m4 aqua. opragromowanie, soft, android, xperia, sony

Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych


XperiaSite.pl jest nieoficjalnym i niezależnym serwisem poświęconym smartfonom z serii Sony Xperia. Wszystkie znaki towarowe, nazwy firm oraz logotypy wymienione na stronie należą do ich właścicieli.Strona ma charakter informacyjny.