Skocz do zawartości

Forum XperiaSite.pl używa ciasteczek (cookies). Przeczytaj naszą Polityka prywatności by dowiedzieć się więcej. Kliknięcie w przycisk obok wyłączy to okno.    Zgadzam się na ciastka
  • Log In with Google      Logowanie »   
  • Rejestracja



Zdjęcie

Błąd podczas wgrywania systemu programem PC Companion

sony e3 sony pc companion flashtool

  • Zaloguj się, aby dodać odpowiedź
5 odpowiedzi w tym temacie

#1 OFFLINE love666

love666

    Nowicjusz

  • Reputacja: 0
  • 6 postów

Napisano 27 grudzień 2016 - 19:25

Mam problem z którym borykam się od dawna, mianowicie SONY E3 zaczal blokować się na niebieskich falach. Postanowiłem pobrać SONY PC COMPANION i  naprawa udała się telefon właczył się i chodził z 3 tygodnie, zauważyłem gdy mam na telefonie za dużo aplikacji problem pojawia sie ponownie. Podczas instalacji w pc companion często wyskakuje błąd lecz telefon dalej się włącza. Wszystko robię według podanej tam instrukcji. Widzę ze w wielu poradnikach polecają wgranie nowego systemu Flashtoolem. Może ktoś dać mi link do systemu pasującego do mojego telefonu? Dodam że już raz instalowałem i niby wszystko pasowało lecz w flashtoolu wyskakiwał error i przy włączaniu telefonu zatrzymywało sie na logo " S O N Y " Proszę o pomoc!

 

Telefon:

Xperia E3  model D2203 

 

 

 


  • 0

#2 OFFLINE ch3mn3y

ch3mn3y

    (o_O) Jaola Tymon (O_o)

  • Reputacja: 1747
  • 18018 postów
  • Skąd:Województwa Nadmorskie
  • Telefon:Xperia Z2
  • Android:Nougat (7.1.2)
  • Rom:Resurrection Remix 5.8.4
  • Kernel:stock
  • Operator:Virgin Mobile

Napisano 28 grudzień 2016 - 13:23

Download

Treść ukryta. Proszę Zaloguj się lub Zarejestruj by zobaczyć zawartość.


  • 0

#3 OFFLINE love666

love666

    Nowicjusz

  • Autor tematu
  • Reputacja: 0
  • 6 postów

Napisano 03 styczeń 2017 - 20:21

Ch3mn3y wlasnie stad pobieralem oprogramowanie:)
Mam nowy problem po uratowaniu telefonu sony pc telefon zaczal sie zacinac i przy naladowaniu baterii okolo 60% telefon wylaczyl się i nic nie dzialalo, przy podlaczaniu do baterii przy próbie wlaczenia lampka led nawet nie drgła po jakos tygodniu zlapalem telefon i spróbowałem włączyć i zaczęła migać lampka led o rozladowanej do cna baterii. Podlaczylem znowu szybko do baterii lecz nic nie dziala. Wie ktos co sie moze stalo??
  • 0

#4 OFFLINE bob93328

bob93328

    Uzależniony od forum

  • Reputacja: 59
  • 810 postów
  • Skąd:Białystok
  • Telefon:Xperia E5
  • Android:Marshmallow (6.0)
  • Rom:Stock
  • Kernel:Stock
  • Operator:Play

Napisano 03 styczeń 2017 - 20:27

Chyba bateria padła, nie wykluczone że może płyta główna. Jak masz gwarancję oddaj do serwisu. Podłącz do ładowania na noc, wykluczy to głębokie rozładowanie.

Wysłane za pomocą Xperii E5
  • 0

#5 OFFLINE love666

love666

    Nowicjusz

  • Autor tematu
  • Reputacja: 0
  • 6 postów

Napisano 03 styczeń 2017 - 20:47

Jezeli nie mam gwarancji co moge zrobic?
  • 0

#6 OFFLINE ch3mn3y

ch3mn3y

    (o_O) Jaola Tymon (O_o)

  • Reputacja: 1747
  • 18018 postów
  • Skąd:Województwa Nadmorskie
  • Telefon:Xperia Z2
  • Android:Nougat (7.1.2)
  • Rom:Resurrection Remix 5.8.4
  • Kernel:stock
  • Operator:Virgin Mobile

Napisano 03 styczeń 2017 - 21:55

Podłącz go na noc pod ładowarkę i sprawdź co będzie rano.


  • 0







Również z jednym lub większą ilością słów kluczowych: sony e3, sony pc companion, flashtool

Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych


XperiaSite.pl jest nieoficjalnym i niezależnym serwisem poświęconym smartfonom z serii Sony Xperia. Wszystkie znaki towarowe, nazwy firm oraz logotypy wymienione na stronie należą do ich właścicieli.Strona ma charakter informacyjny.