Skocz do zawartości

Forum XperiaSite.pl używa ciasteczek (cookies). Przeczytaj naszą Polityka prywatności by dowiedzieć się więcej. Kliknięcie w przycisk obok wyłączy to okno.    Zgadzam się na ciastka
  • Zaloguj korzystając z Facebooka Log In with Google      Logowanie »   
  • Rejestracja



Zdjęcie

Flashtool problem z wgraniem nowego systemu. Co wybrać we flashtoolu przed wgraniem nowego oprogramowania?

problem flashtool wgraniem nowego oprogramowania

Najlepsza odpowiedź slavvecki, 30 grudzień 2016 - 09:24

Mam jakiś problem z flashtoolem przy próbie wgrania romu. Po pozaznaczaniu wszystkich opcji najpierw z 10 minut muszę czekać aż pokaże się okienko, żeby podłączyć telefon. Podłączam wyłączoną Z5 z wciśniętym przyciskiem ściszania (tak na obrazku pokazuje), puszczam przycisk dopiero po tym, jak ten obrazek zniknie, i po chwili w oknie flashtoola pojawia się Error, po czym telefon się uruchamia. Wygląda to tak jak na obrazku poniżej

r0qjas.jpg

 

P.S. Nie chcę zakładać nowego tematu, więc problem opisuję w tym. (zmieniłem tytuł wątku)

 

 

 

---------

 

Problem rozwiązany. Przytrzymałem dłużej przycisk ściszania, po kilku komunikatach w oknie flashtoola i teraz mam nowy system 6.0.1.

 

Wątek można zamknąć.

Przejdź do postu


  • Zamknięty Temat jest zamknięty
4 odpowiedzi w tym temacie

#1 OFFLINE slavvecki

slavvecki

    Zaczyna się uczyć

  • Reputacja: 3
  • 21 postów
  • Skąd:Słupsk
  • Telefon:Xperia Z5
  • Android:Marshmallow (6.0.1)
  • Rom:stock
  • Kernel:stock
  • Operator:T-Mobile

Napisano 29 grudzień 2016 - 15:10

W poradniku http://www.xperiasit...amem-flashtool/jest zupełnie co innego, niż u mnie w programie. Odpalam flashtoola, klikam w pierwsze okno, zaznaczam flasmode i wyskakuje mi zupełnie coś innego - widok na screenie w załączniku. W pierwszym okienku zaznaczam Z5->E6653->Customized CE5 ->32.2.A.5.11.

Co muszę pozaznaczać w następnych okienkach: connect;

                                                                              Wipe: sin,      Misc TA;

                                                                              Exclude: sin,  Misc TA

 

Na dole mam jeszcze jakieś pozycje do zaznaczenia: Simulate; Disable final verification i max USB buffer gdzie wybiera się prędkości jakieś.214sfsy.jpg


rt1 (29 grudzień 2016 - 21:02):
Temat został przeniesiony do odpowiedniego działu.
Nazwa tematu została poprawiona na zgodną z regulaminem. Proszę o zapoznanie się z regulaminem forum oraz respektowanie go.

Użytkownik slavvecki edytował ten post 30 grudzień 2016 - 09:30

  • 0

#2 OFFLINE Cisuwa

Cisuwa

    Ostatni poziom wtajemniczenia

  • Reputacja: 154
  • 1555 postów
  • Skąd:Tarnów
  • Telefon:Xperia M4 Aqua
  • Android:Marshmallow (6.0.1)
  • Rom:Stock
  • Kernel:Stock
  • Operator:Orange

Napisano 29 grudzień 2016 - 16:05

To zależy od wersji flashtoola i może samego softu. Ale zasada taka sama przy wgrywanie, zaznaczasz wszystko wipe i flashujesz.
I tu pytanie, czy używasz pliku ftf czy bezpośrednio z xperifirm?
  • 0

#3 OFFLINE slavvecki

slavvecki

    Zaczyna się uczyć

  • Autor tematu
  • Reputacja: 3
  • 21 postów
  • Skąd:Słupsk
  • Telefon:Xperia Z5
  • Android:Marshmallow (6.0.1)
  • Rom:stock
  • Kernel:stock
  • Operator:T-Mobile

Napisano 29 grudzień 2016 - 16:26

Niestety przed świętami z XperiFirm nie mogłem pobrać, bo się rozłączał więc ściągnąłem z netu E6653_32.2.A.5.11_1298-7654_R3C.ftf.... ale teraz odpaliłem XperiFirm z flashtoola i o dziwo pobiera (chciałem sprawdzić czy nadal się wywala) i ściągam CE1. Który lepiej wrzucić później  CE1 czy E6653_32.2.A.5.11_1298-7654_R3C.ftf?



Dodano: 29 grudzień 2016 - 16:26

@cisuwa - czyli zaznaczam wszystkie 5 opcji w Sin (lewy kwadrat) a te pod spodem od wipe Misc TA?


  • 0

#4 OFFLINE ch3mn3y

ch3mn3y

    (o_O) Jaola Tymon (O_o)

  • Reputacja: 1350
  • 15259 postów
  • Skąd:Województwa Nadmorskie
  • Telefon:Xperia Z Ultra
  • Android:KitKat (4.4.4)
  • Rom:AICP 7.0
  • Kernel:GreatDevs 1 beta
  • Operator:Play

Napisano 29 grudzień 2016 - 16:28

Nowy Flashtool (od 0.9.20.x) wygląda inaczej niż wcześniejsze wersje.

Pod Wipe Sin i Exclude Misc TAzaznaczasz wszystko, pod Exclude Sin i Wipe Misc TA nic.

 

Co do CE1 vs CE5, to odpowiedź taka jak zawsze: Nie ma różnicy.


  • 0

#5 OFFLINE slavvecki

slavvecki

    Zaczyna się uczyć

  • Autor tematu
  • Reputacja: 3
  • 21 postów
  • Skąd:Słupsk
  • Telefon:Xperia Z5
  • Android:Marshmallow (6.0.1)
  • Rom:stock
  • Kernel:stock
  • Operator:T-Mobile

Napisano 30 grudzień 2016 - 09:24   Najlepsza odpowiedź

Mam jakiś problem z flashtoolem przy próbie wgrania romu. Po pozaznaczaniu wszystkich opcji najpierw z 10 minut muszę czekać aż pokaże się okienko, żeby podłączyć telefon. Podłączam wyłączoną Z5 z wciśniętym przyciskiem ściszania (tak na obrazku pokazuje), puszczam przycisk dopiero po tym, jak ten obrazek zniknie, i po chwili w oknie flashtoola pojawia się Error, po czym telefon się uruchamia. Wygląda to tak jak na obrazku poniżej

r0qjas.jpg

 

P.S. Nie chcę zakładać nowego tematu, więc problem opisuję w tym. (zmieniłem tytuł wątku)

 

 

 

---------

 

Problem rozwiązany. Przytrzymałem dłużej przycisk ściszania, po kilku komunikatach w oknie flashtoola i teraz mam nowy system 6.0.1.

 

Wątek można zamknąć.


Użytkownik slavvecki edytował ten post 30 grudzień 2016 - 11:26

  • 1







Również z jednym lub większą ilością słów kluczowych: problem, flashtool, wgraniem, nowego, oprogramowania

Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych


XperiaSite.pl jest nieoficjalnym i niezależnym serwisem poświęconym smartfonom z serii Sony Xperia. Wszystkie znaki towarowe, nazwy firm oraz logotypy wymienione na stronie należą do ich właścicieli.Strona ma charakter informacyjny.