Skocz do zawartości

Forum XperiaSite.pl używa ciasteczek (cookies). Przeczytaj naszą Polityka prywatności by dowiedzieć się więcej. Kliknięcie w przycisk obok wyłączy to okno.    Zgadzam się na ciastka
  • Zaloguj korzystając z Facebooka Log In with Google      Logowanie »   
  • Rejestracja



Zdjęcie

Telefon wyłącza sie podczas uzytkowania

telefon wyłącza podczas uzytkowania

  • Zaloguj się, aby dodać odpowiedź
11 odpowiedzi w tym temacie

#1 OFFLINE daawidek2

daawidek2

    Nowicjusz

  • Reputacja: 0
  • 4 postów
  • Telefon:Xperia E4g
  • Android:Nie podano
  • Operator:Play

Napisano 07 marzec 2017 - 13:26

Witam, moja Xperia E4g wyłącza sie chwile po tym jak zaczynam z niej korzystać. Sytuacja wygląda tak, telefon ładuje do 100% i zaczynam z niego korzystać np. muzyka czy Internet następnie gdy bateria spada do ok. 97% telefon się wyłącza i ma rozładowana baterie po podłączeniu do ładowarki zazwyczaj ma ok. 90% znów naładowanej. W przypadku gdy naładuje telefon i zostawię bez dotykania to spokojnie leży po 2 dni i nic mu się nie dzieje, bateria normalnie się rozładowuje. Jakieś pomysły co to może być? Niedługo kończy mi się umowa więc nie chce wysyłać telefonu do naprawy.


  • 0

#2 ONLINE Jagusio

Jagusio

    Uzależniony od forum

  • Reputacja: 27
  • 609 postów
  • Skąd:Głogów
  • Telefon:Xperia XA
  • Android:Marshmallow (6.0.1)
  • Rom:stock
  • Kernel:Kernel Xperia XA
  • Operator:Play

Napisano 07 marzec 2017 - 13:42

trzymałes telefon dłuzej pod prądem ? ja bym wgrał soft luub naprawił telefon pc Companion :P 


  • 0

#3 OFFLINE daawidek2

daawidek2

    Nowicjusz

  • Autor tematu
  • Reputacja: 0
  • 4 postów
  • Telefon:Xperia E4g
  • Android:Nie podano
  • Operator:Play

Napisano 07 marzec 2017 - 15:42

no czasem sie zdarzało że całą noc się ładował ale już potem odpuściłem to. pc companion naprawiałem i nic a jeszcze musze sprobować wgrać softa bo cos mam z tym problemy :P


  • 0

#4 ONLINE Jagusio

Jagusio

    Uzależniony od forum

  • Reputacja: 27
  • 609 postów
  • Skąd:Głogów
  • Telefon:Xperia XA
  • Android:Marshmallow (6.0.1)
  • Rom:stock
  • Kernel:Kernel Xperia XA
  • Operator:Play

Napisano 07 marzec 2017 - 15:58

własnie, wgraj soft flashtoolem :P przy czym problemy ? korzystasz z poradnika z forum ? 


  • 0

#5 OFFLINE daawidek2

daawidek2

    Nowicjusz

  • Autor tematu
  • Reputacja: 0
  • 4 postów
  • Telefon:Xperia E4g
  • Android:Nie podano
  • Operator:Play

Napisano 07 marzec 2017 - 19:39

tak postępowałem zgodnie z poradnikiem na forum i tym razem mi jakoś wyszło, niestety po wgraniu sofa, w sumie tego samego co miałem telefon wytrzymał 'aż' do 89% zanim się wyłączył. Myślę czy może starszego softa sprobować wgrać ewentualnie niebrandowanego ale tutaj to juz kompletnie nie wiem co z czym sie je i co wybrac ;p


  • 0

#6 ONLINE Jagusio

Jagusio

    Uzależniony od forum

  • Reputacja: 27
  • 609 postów
  • Skąd:Głogów
  • Telefon:Xperia XA
  • Android:Marshmallow (6.0.1)
  • Rom:stock
  • Kernel:Kernel Xperia XA
  • Operator:Play

Napisano 07 marzec 2017 - 20:18

http://www.xperiasit...-customized-fr/pobierz, zainstaluj.. jak nic nie da to albo bateria uwalona lub płyta głowna 


Użytkownik Jagusio edytował ten post 07 marzec 2017 - 20:20

  • 0

#7 OFFLINE Karol93

Karol93

    Nowicjusz

  • Reputacja: 0
  • 2 postów
  • Telefon:Xperia E4g
  • Android:KitKat (4.4.4)
  • Operator:Plus

Napisano 08 marzec 2017 - 00:11

Witam, mam ten sam problem. Czy udało się rozwiązać problem? Bateria wymieniona, płyta główna sprawna, soft nowy wgrany a nadal się wyłącza samoczynnie.

Telefon na ładowarce chodzi jak należy, tylko podczas zasilania na baterii następuje śmierć telefonu.


Użytkownik Karol93 edytował ten post 08 marzec 2017 - 00:18

  • 0

#8 OFFLINE daawidek2

daawidek2

    Nowicjusz

  • Autor tematu
  • Reputacja: 0
  • 4 postów
  • Telefon:Xperia E4g
  • Android:Nie podano
  • Operator:Play

Napisano 08 marzec 2017 - 20:24

Niestety ten ostatni soft nawet nie zadziałał :( no trudno mam ładowarke samochodowa to bedzie mi slużył za mp3 :D


  • 0

#9 ONLINE ch3mn3y

ch3mn3y

    (o_O) Jaola Tymon (O_o)

  • Reputacja: 1441
  • 15958 postów
  • Skąd:Województwa Nadmorskie
  • Telefon:Xperia Z2
  • Android:Marshmallow (6.0.1)
  • Rom:MIUI 8 (7.1.16)
  • Kernel:Elite Kernel (3)
  • Operator:Inny

Napisano 09 marzec 2017 - 16:47

Wg mnie dochodzi do zwarcia, gdzieś w okolicach baterii, jej styków i jej modułu. Dlatego, gdy telefon używany i prąd płynie szybciej, dochodzi do wyłączenia, a podczas, gdy prąd płynie w wolniejszym tempie oraz, gdy bateria jest wyłączona z obwodu (ładowanie), wszystko jest w jak najlepszym porządku.


  • 0

#10 OFFLINE Cisuwa

Cisuwa

    Ostatni poziom wtajemniczenia

  • Reputacja: 156
  • 1573 postów
  • Skąd:Tarnów
  • Telefon:Xperia M4 Aqua
  • Android:Marshmallow (6.0.1)
  • Rom:Stock
  • Kernel:Stock
  • Operator:Orange

Napisano 09 marzec 2017 - 17:14

Prąd "płynie" z jednakową prędkością, może dochodzić do większego poboru, a tu może być kilka przyczyn.
ch3mn3y (09 marzec 2017 - 17:37):
O to mi chodziło :P

  • 1

#11 OFFLINE Karol93

Karol93

    Nowicjusz

  • Reputacja: 0
  • 2 postów
  • Telefon:Xperia E4g
  • Android:KitKat (4.4.4)
  • Operator:Plus

Napisano 09 marzec 2017 - 17:53

Czyli wymiana płyty głównej i tylko tyle można zrobić ? :(


  • 0

#12 ONLINE Jagusio

Jagusio

    Uzależniony od forum

  • Reputacja: 27
  • 609 postów
  • Skąd:Głogów
  • Telefon:Xperia XA
  • Android:Marshmallow (6.0.1)
  • Rom:stock
  • Kernel:Kernel Xperia XA
  • Operator:Play

Napisano 09 marzec 2017 - 18:31

tak


  • 0







Również z jednym lub większą ilością słów kluczowych: telefon, wyłącza, podczas, uzytkowania

Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych


XperiaSite.pl jest nieoficjalnym i niezależnym serwisem poświęconym smartfonom z serii Sony Xperia. Wszystkie znaki towarowe, nazwy firm oraz logotypy wymienione na stronie należą do ich właścicieli.Strona ma charakter informacyjny.