Skocz do zawartości

Forum XperiaSite.pl używa ciasteczek (cookies). Przeczytaj naszą Polityka prywatności by dowiedzieć się więcej. Kliknięcie w przycisk obok wyłączy to okno.    Zgadzam się na ciastka
  • Zaloguj korzystając z Facebooka Log In with Google      Logowanie »   
  • Rejestracja



Zdjęcie

XZ po upadku sie nie włacza. co zrobic????


  • Zaloguj się, aby dodać odpowiedź
12 odpowiedzi w tym temacie

#1 OFFLINE Pavlos

Pavlos

    Zaczyna się uczyć

  • Reputacja: 0
  • 21 postów
  • Telefon:Xperia XZ
  • Android:Nougat (7.1.2)
  • Operator:Play

Napisano 09 kwiecień 2017 - 14:40

Witam

przed chwilą upadł mi telefon z wysokości 1,5m i nie chce sie włączyć. dawałem pod ładowanie. i podpinałem pod komputer i nic.

co moge zrobić?

prosze o szybką pomoc.!


  • 0

#2 OFFLINE Ziółek

Ziółek

    Uzależniony od forum

  • Reputacja: 60
  • 599 postów
  • Telefon:Inny
  • Android:Marshmallow (6.0.1)
  • Rom:stock
  • Kernel:stock
  • Operator:Play

Napisano 09 kwiecień 2017 - 14:46

Nic nie reaguje ? Nie świeci się żadna dioda ani nic jak podepniesz ?


Użytkownik Ziółek edytował ten post 09 kwiecień 2017 - 14:51

  • 0

#3 OFFLINE Pavlos

Pavlos

    Zaczyna się uczyć

  • Autor tematu
  • Reputacja: 0
  • 21 postów
  • Telefon:Xperia XZ
  • Android:Nougat (7.1.2)
  • Operator:Play

Napisano 09 kwiecień 2017 - 14:52

niestety nic ;/


  • 0

#4 ONLINE Jagusio

Jagusio

    Uzależniony od forum

  • Reputacja: 27
  • 595 postów
  • Skąd:Głogów
  • Telefon:Xperia XA
  • Android:Marshmallow (6.0.1)
  • Rom:stock
  • Kernel:Kernel Xperia XA
  • Operator:Play

Napisano 09 kwiecień 2017 - 15:03

spróbuj podłaczyc telefon pod fastboot lub pod flasmoda 


  • 0

#5 OFFLINE Pavlos

Pavlos

    Zaczyna się uczyć

  • Autor tematu
  • Reputacja: 0
  • 21 postów
  • Telefon:Xperia XZ
  • Android:Nougat (7.1.2)
  • Operator:Play

Napisano 09 kwiecień 2017 - 15:22

a dokładniej? nic mi to nie mówi. Gdzie mam podłączyć?



Dodano: 09 kwiecień 2017 - 16:22

ok podlaczyelm pod koputer i naciskalem glosnosc w góre i w dół i nic. zero reakcji.... co jest grane?


  • 0

#6 ONLINE Jagusio

Jagusio

    Uzależniony od forum

  • Reputacja: 27
  • 595 postów
  • Skąd:Głogów
  • Telefon:Xperia XA
  • Android:Marshmallow (6.0.1)
  • Rom:stock
  • Kernel:Kernel Xperia XA
  • Operator:Play

Napisano 09 kwiecień 2017 - 16:00

sterowniki wgrane ? adb ? http://www.xperiasit...ode-i-fastboot/


Użytkownik Jagusio edytował ten post 09 kwiecień 2017 - 16:00

  • 0

#7 ONLINE enesas

enesas

    Ostatni poziom wtajemniczenia

  • Reputacja: 251
  • 3288 postów
  • Skąd:Łódź
  • Telefon:Inny
  • Android:Nie podano
  • Operator:Orange

Napisano 09 kwiecień 2017 - 16:42

może podczas upadku bateria się odpięła? 


  • 0

#8 OFFLINE Pavlos

Pavlos

    Zaczyna się uczyć

  • Autor tematu
  • Reputacja: 0
  • 21 postów
  • Telefon:Xperia XZ
  • Android:Nougat (7.1.2)
  • Operator:Play

Napisano 09 kwiecień 2017 - 16:45

nie wiem mozliwe. ale jak to sprawdzic?? jak wszystko sklejone ;/

 

a co do sterowników to pobieram do XZ. i jakos moze wgram za pomoca flashtoola . ale mysle ze nie tutaj wina.

wlasnie mysle ze cos w srodku sie odpieło albo cos sie ruszylo i nie styka... tylko boje sie teraz go rozklejać i nie wiem czy tak mozna.


  • 0

#9 ONLINE Mojzesz

Mojzesz

    Sensei

  • Reputacja: 903
  • 8754 postów
  • Skąd:Rawa Maz/Skierniewice
  • Telefon:Inny
  • Android:Nie podano
  • Rom:Android O Developer Preview
  • Operator:Plus

Napisano 09 kwiecień 2017 - 16:48

No normalne, że się uszkodziło coś sprzętowo i czeka Cię naprawa.


  • 0

#10 OFFLINE Ziółek

Ziółek

    Uzależniony od forum

  • Reputacja: 60
  • 599 postów
  • Telefon:Inny
  • Android:Marshmallow (6.0.1)
  • Rom:stock
  • Kernel:stock
  • Operator:Play

Napisano 09 kwiecień 2017 - 18:04

Wysyłaj do w-support :P Tylko nic im nie mów że spadł tylko napisz że z dnia na dzień przestał działać :P


  • 0

#11 ONLINE Jagusio

Jagusio

    Uzależniony od forum

  • Reputacja: 27
  • 595 postów
  • Skąd:Głogów
  • Telefon:Xperia XA
  • Android:Marshmallow (6.0.1)
  • Rom:stock
  • Kernel:Kernel Xperia XA
  • Operator:Play

Napisano 09 kwiecień 2017 - 19:38

powiesz że telefon nagle sie wyłaczył i tyle :D


  • 0

#12 OFFLINE Pavlos

Pavlos

    Zaczyna się uczyć

  • Autor tematu
  • Reputacja: 0
  • 21 postów
  • Telefon:Xperia XZ
  • Android:Nougat (7.1.2)
  • Operator:Play

Napisano 09 kwiecień 2017 - 21:44

no chyba tak zrobie. zobaczymy . ale dzieki


  • 0

#13 OFFLINE Skipper

Skipper

    Stały Bywalec

  • Reputacja: 2
  • 48 postów
  • Skąd:B-stok
  • Telefon:Xperia Z2
  • Android:Nie podano
  • Rom:Różnie
  • Operator:Orange

Napisano 10 kwiecień 2017 - 03:27

Jeżeli oczywiście nie ma żadnych śladów upadku.
Inaczej wysyłka nie ma sensu :-)

Wysłane z mojego D6503 przy użyciu Tapatalka
  • 0






Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych


XperiaSite.pl jest nieoficjalnym i niezależnym serwisem poświęconym smartfonom z serii Sony Xperia. Wszystkie znaki towarowe, nazwy firm oraz logotypy wymienione na stronie należą do ich właścicieli.Strona ma charakter informacyjny.