Skocz do zawartości

Forum XperiaSite.pl używa ciasteczek (cookies). Przeczytaj naszą Polityka prywatności by dowiedzieć się więcej. Kliknięcie w przycisk obok wyłączy to okno.    Zgadzam się na ciastka
  • Log In with Google      Logowanie »   
  • Rejestracja



Zdjęcie

Prosze o przetestowanie romu - AOSP 7.1.2


  • Zaloguj się, aby dodać odpowiedź
10 odpowiedzi w tym temacie

#1 OFFLINE Kaga123

Kaga123

    Nowicjusz

  • Reputacja: 0
  • 2 postów
  • Telefon:Xperia M4 Aqua
  • Android:Marshmallow (6.0.1)
  • Rom:stock
  • Kernel:stock
  • Operator:Orange

Napisano 17 maj 2017 - 14:01

Witam, mogłby ktoś przetestować tego roma? Chodzi głównie o to czy działają na nim dane komórkowe. 

Treść ukryta. Proszę Zaloguj się lub Zarejestruj by zobaczyć zawartość.


ch3mn3y (17 maj 2017 - 15:06):
Przeniosłem temat i edytowałem jego tytuł, tak aby wskazywało to bardziej na problematykę jego treści.

  • 0

#2 OFFLINE Jagusio

Jagusio

    Androidowy Śmieszek xd

  • Reputacja: 87
  • 1139 postów
  • Skąd:Głogów
  • Telefon:Inny
  • Android:Nougat (7.1.2)
  • Rom:MIUI 9
  • Kernel:Stock
  • Operator:Play

Napisano 17 maj 2017 - 14:18

moze ciut więcej o nim ? nie możesz sam zainstalowac  ? 


  • 0

#3 OFFLINE Kaga123

Kaga123

    Nowicjusz

  • Autor tematu
  • Reputacja: 0
  • 2 postów
  • Telefon:Xperia M4 Aqua
  • Android:Marshmallow (6.0.1)
  • Rom:stock
  • Kernel:stock
  • Operator:Orange

Napisano 17 maj 2017 - 14:23

Właśnie narazie nie chce ryzykować a sam twórca napisał o nim niewiele dlatego chodzi mi o osobę która lubi się bawić w takie rzeczy


  • 0

#4 OFFLINE Jakub

Jakub

    Nowicjusz

  • Reputacja: 156
  • 1099 postów
  • Telefon:Xperia XA1 Dual
  • Android:Nougat (7.0)
  • Rom:Stock
  • Kernel:Stock
  • Operator:Inny

Napisano 17 maj 2017 - 15:17

Nikomu się nie zechce

Wysłane z mojego Nexus 5 przy użyciu Tapatalka
  • 0

#5 OFFLINE Jagusio

Jagusio

    Androidowy Śmieszek xd

  • Reputacja: 87
  • 1139 postów
  • Skąd:Głogów
  • Telefon:Inny
  • Android:Nougat (7.1.2)
  • Rom:MIUI 9
  • Kernel:Stock
  • Operator:Play

Napisano 17 maj 2017 - 16:04

szybciej na XDA ktoś się zndajdzie, pozatym, nie możesz zrobic kopi systemu ? backup'a ? potem sobie przywrócisz 


  • 0

#6 OFFLINE Mojzesz

Mojzesz

    Sensei

  • Reputacja: 1050
  • 9359 postów
  • Skąd:Rawa Maz/Skierniewice
  • Telefon:Inny
  • Android:Nougat (7.1.2)
  • Rom:HatsunePlus N2 v1.3
  • Kernel:blu_spark r83
  • Operator:Play

Napisano 17 maj 2017 - 18:03

A czytałeś komentarze na xda? Jak działa to okej.
  • 0

#7 OFFLINE mopide

mopide

    Niejedno już umie

  • Reputacja: 3
  • 72 postów
  • Skąd:Wrocław i okolice :)
  • Telefon:Xperia SP
  • Android:Nougat (7.1.2)
  • Rom:stock, LineageOS 7.1.2
  • Kernel:stock, Skymelon
  • Operator:Nju-Mobile

Napisano 23 grudzień 2017 - 17:06

Ja testowałem ten 7.1.1 aosp. Dane nie działają. Rom ogólnie niedokończony. Po zainstalowaniu telefon nie chciał mi współpracować z Flashtoolem, nie chciał przywrócić backupu systemu. Jak się włączał, to migała na chwilę dioda na fioletowo ;p
  • 0

#8 OFFLINE Mojzesz

Mojzesz

    Sensei

  • Reputacja: 1050
  • 9359 postów
  • Skąd:Rawa Maz/Skierniewice
  • Telefon:Inny
  • Android:Nougat (7.1.2)
  • Rom:HatsunePlus N2 v1.3
  • Kernel:blu_spark r83
  • Operator:Play

Napisano 23 grudzień 2017 - 17:45

Bo zablokowales bootloader na aosp ;D. Oczywiście wiadomo, że sporo rzeczy nie działa, bo ktoś nawet podawał listę.

Wysłane z mojego OnePlus 5T przy użyciu Tapatalka
  • 0

#9 OFFLINE mopide

mopide

    Niejedno już umie

  • Reputacja: 3
  • 72 postów
  • Skąd:Wrocław i okolice :)
  • Telefon:Xperia SP
  • Android:Nougat (7.1.2)
  • Rom:stock, LineageOS 7.1.2
  • Kernel:stock, Skymelon
  • Operator:Nju-Mobile

Napisano 24 grudzień 2017 - 09:12

Nie prawda Mojzesz.

Flashtool nie działał od początku na AOSP. Od razu na AOSP miałem błąd przerwanego flashowania jeszcze przed ruszeniem czegokolwiek w AOSP, dlatego zacząłem kombinować.

Może lepiej poszukać odpowiedzi na pytanie dlaczego miałem problem z flashowaniem Flashtoolem na AOSP na ODBLOKOWANYM bootloaderze.

Wyczytałem gdzieś, że jak nie idzie Flashtoolem to czasem pomaga zablokowanie bootloadera i ponowne odblokowanie. Swoją drogą zablokowałem bootloader dopiero po tym jak WCZESNIEJ WYCZYŚCIŁEM PARTYCJĘ SYSTEM, więc tam nic nie było już, telefon nie reagował na ładowarkę nawet. Błąd po zablokowaniu bootloadera był cały czas ten sam, więc nic się nie zmieniło za wiele.

Dopiero po odblokowaniu bootloadera ponownym, ręcznym wgraniu kernela przez fastboot telefon zaskoczył, ale nie we Flashtool tylko w Emma. Dopiero po Emma zaczął współpracować z Flashtoolem.

Co mogłem zrobić inaczej: od razu spróbować Emmą. Byćmoże by poszło od razu.

Podsumowując, nie blokowałem bootloadera na AOSP ! ;-)

Przy okazji jeszcze raz dziękuję ludziom z tego forum, którzy pomagali mi odbrickować moją Xperię :)
  • 0

#10 OFFLINE Mojzesz

Mojzesz

    Sensei

  • Reputacja: 1050
  • 9359 postów
  • Skąd:Rawa Maz/Skierniewice
  • Telefon:Inny
  • Android:Nougat (7.1.2)
  • Rom:HatsunePlus N2 v1.3
  • Kernel:blu_spark r83
  • Operator:Play

Napisano 24 grudzień 2017 - 10:37

Kwestia sprzeczna, bo system to system. Jest jeszcze boot ;) czyli kernel. Na custom kernelu byłeś z tego co piszesz i blokowales bootloader. Ciesz się, że cegły nie masz (aczkolwiek mit z cegłą to mit ale czasem się zdarza). Co do flashtoola czasem trzeba szperać w innych wersjach i nie - to nic złego mieć starszą wersję.

Na przyszłość mały tip: wgrywaj twrp nawet jako kernel albo jako recovery i wtedy rób wipe nawet boot a powinno ruszyć ;). Internal storage po AOSP czasem też warto ;p.


Wysłane z mojego OnePlus 5T przy użyciu Tapatalka
  • 0

#11 OFFLINE mopide

mopide

    Niejedno już umie

  • Reputacja: 3
  • 72 postów
  • Skąd:Wrocław i okolice :)
  • Telefon:Xperia SP
  • Android:Nougat (7.1.2)
  • Rom:stock, LineageOS 7.1.2
  • Kernel:stock, Skymelon
  • Operator:Nju-Mobile

Napisano 24 grudzień 2017 - 15:28

Mojzesz, zanim zablokowałem bootloader to zrobiłem wszystkie możliwe wipe w twrp, oprócz karty microSD. Też na to wpadłem. Internat storage też czyściłem. Z tym nie było tam do zaznaczenia boot. Boot mam tylko jak chce zrobić backup albo go przywrócić. A czyścić mogę:
- Dalik
- system
- Cache
- Data
- Internat storage
- MicroSD

Zaznaczyłem wszystko oprócz zewnętrznej karty.

Zablokowałem bootloader, bo byłem pewien, że wszystko jest już usunięte co się da. Kernela też już chyba nie miał, bo się w ogóle nie włączał, miał tylko napis sony przez ułamek sekundy i się wyłączał.

Może problem był, bo za pierwszym razem próbowałem flashować starą wersją Flashtoola, która miałem do innych telefonów z kiedyś, ten Flashtool nie pokazywał w ogóle smartfona z vol- :D był tylko taki z przyciskiem back :D i wtedy dopiero zorientowałem się, że zainstalowałem nie ten Flashtool.

Ale mam farta ;D to prawda. Bo nawet jak cegła to mit, to nie zawsze wystarczy czasu i pomysłów, żeby odceglić.

Twrp mam 3.1.1 by tulip ;-)
  • 0






Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych


XperiaSite.pl jest nieoficjalnym i niezależnym serwisem poświęconym smartfonom z serii Sony Xperia. Wszystkie znaki towarowe, nazwy firm oraz logotypy wymienione na stronie należą do ich właścicieli.Strona ma charakter informacyjny.