Skocz do zawartości

Forum XperiaSite.pl używa ciasteczek (cookies). Przeczytaj naszą Polityka prywatności by dowiedzieć się więcej. Kliknięcie w przycisk obok wyłączy to okno.    Zgadzam się na ciastka
  • Zaloguj korzystając z Facebooka Log In with Google      Logowanie »   
  • Rejestracja



Zdjęcie

Błąd we flashtoolu, podczas instalacji softu

błąd flashtoolu podczas instalacji softu

  • Zamknięty Temat jest zamknięty
3 odpowiedzi w tym temacie

#1 OFFLINE kornflejks

kornflejks

    Mod emeryt

  • Reputacja: 112
  • 1972 postów
  • Skąd:Elbląg
  • Telefon:Xperia X
  • Android:Nougat (7.0)
  • Operator:Play

Napisano 18 lipiec 2017 - 12:38

18/035/2017 13:35:47 - INFO  - Opening TA partition 2
18/035/2017 13:35:47 - INFO  - Current device : F5121 - CB512DB0YJ - 1302-8029_R5C - 1300-4911_34.2.A.0.311 - GENERIC_34.2.A.0.311
18/035/2017 13:35:47 - INFO  - Closing TA partition
18/035/2017 13:35:47 - INFO  - Start Flashing
18/035/2017 13:35:47 - INFO  - No loader in the bundle. Searching for one
18/035/2017 13:35:49 - INFO  - No matching loader found
18/035/2017 13:35:49 - WARN  - No loader found or set manually. Skipping loader
18/035/2017 13:35:49 - INFO  - Loader : S1_Root_d553 - Version : 1299-4841_S1_Boot_MSM8956_LA1.0.1_N_160 / Boot version : 1299-4841_S1_Boot_MSM8956_LA1.0.1_N_160 / Bootloader status : ROOTABLE
18/035/2017 13:35:49 - INFO  - Max packet size set to 4M
18/035/2017 13:35:49 - INFO  - USB buffer size set to 512K
18/035/2017 13:35:53 - INFO  - Parsing boot delivery
18/035/2017 13:35:53 - INFO  - No flash script found.
18/035/2017 13:35:53 - INFO  - Flash script is mandatory. Closing session
18/035/2017 13:35:53 - INFO  - Ending flash session
18/035/2017 13:35:53 - INFO  - Flashing finished.
18/035/2017 13:35:53 - INFO  - Please unplug and start your phone
18/035/2017 13:35:53 - INFO  - For flashtool, Unknown Sources and Debugging must be checked in phone settings
18/035/2017 13:35:53 - INFO  - Device connected in flash mode

wrzucam log z flashtoola
sterowniki przeinstalowałem...ponownie soft ściągnąłem i dalej bez zmian

 


  • 0

#2 OFFLINE realowiec98

realowiec98

    Madridista

  • Reputacja: 156
  • 1897 postów
  • Skąd:Rumia
  • Telefon:Xperia X Performance
  • Android:Marshmallow (6.0.1)
  • Rom:stock
  • Kernel:AndroPlus
  • Operator:Play

Napisano 18 lipiec 2017 - 14:16

Też to ostatnio miałem. Pomogło zainstalowanie najnowszego flashtoola z forum i pobranie innego softu.


  • 1

#3 OFFLINE pebe

pebe

    Niejedno już umie

  • Reputacja: 15
  • 66 postów
  • Skąd:Kraków
  • Telefon:Xperia X
  • Android:Nougat (7.1.1)
  • Rom:34.3.A.0.206
  • Kernel:stock
  • Operator:Mobile Vikings

Napisano 18 lipiec 2017 - 15:36

Trzeba skopiować folder dotyczący naszego urządzenia np F51XX z katalogu devices do mydevices i wszystko działa.


  • 1

#4 OFFLINE kornflejks

kornflejks

    Mod emeryt

  • Autor tematu
  • Reputacja: 112
  • 1972 postów
  • Skąd:Elbląg
  • Telefon:Xperia X
  • Android:Nougat (7.0)
  • Operator:Play

Napisano 18 lipiec 2017 - 16:04

problem się rozwiązał po próbie instalacji nowszego softu. do zamknięcia temat.


  • 0







Również z jednym lub większą ilością słów kluczowych: błąd, flashtoolu, podczas, instalacji, softu

Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych


XperiaSite.pl jest nieoficjalnym i niezależnym serwisem poświęconym smartfonom z serii Sony Xperia. Wszystkie znaki towarowe, nazwy firm oraz logotypy wymienione na stronie należą do ich właścicieli.Strona ma charakter informacyjny.