Skocz do zawartości

Forum XperiaSite.pl używa ciasteczek (cookies). Przeczytaj naszą Polityka prywatności by dowiedzieć się więcej. Kliknięcie w przycisk obok wyłączy to okno.    Zgadzam się na ciastka
  • Log In with Google      Logowanie »   
  • Rejestracja



Zdjęcie

Wadliwe działanie pamięci.

swap e3 sd root

Najlepsza odpowiedź adam104100, 09 sierpień 2017 - 21:06

Udało mi się rozwiązać problem. Postanowiłem wgrać na nowo oprogramowanie Flashtoolem, ale z innego regionu (normalnie wybierałem Plus PL, a teraz dałem Europe 1) i się naprawiło. Dziękuje wszystkim za pomoc. 

Przejdź do postu


  • Zamknięty Temat jest zamknięty
4 odpowiedzi w tym temacie

#1 OFFLINE adam104100

adam104100

    Nowicjusz

  • Reputacja: 1
  • 3 postów

Napisano 09 sierpień 2017 - 08:35

Witam, mam następujący problem ze swoją E3 (D2203). Kiedy wchodzę w folder sdcard > Android, gdzie powinny być 2 foldery (obb i data), folder główny jest pusty. Nie można również utworzyć nowego folderu. Zwartość tego folderu znajduję się w ścieżce sdcard1 > Android. Tak pokazuje telefon, ale po podłączeniu do komputera karta pamięci zawiera tylko kilka plików ze zdjęciami, a oba foldery Android są puste. Folder data i obb znajduję się w pamięci wewnętrznej, ale telefon pokazuje go na karcie pamięci. Dodatkowo wchodząc w aplikację Album wyświetla się komunikat Pamieć niedostępna. Posiadam stock rom z Plusa i zrobionego roota, po wgraniu na nowo oprogramowania flashtoolem, dalej dzieje się to samo. 

 

 

Załączone pliki


  • 0

#2 OFFLINE Jagusio

Jagusio

    Androidowy Śmieszek xd

  • Reputacja: 75
  • 1060 postów
  • Skąd:Głogów
  • Telefon:Xperia Z3
  • Android:Oreo (8.0.0)
  • Rom:Lineage OS 15.0
  • Kernel:Kernel LOS
  • Operator:Play

Napisano 09 sierpień 2017 - 11:58

wgraj system na nowo flashtoolem 


  • 0

#3 OFFLINE adam104100

adam104100

    Nowicjusz

  • Autor tematu
  • Reputacja: 1
  • 3 postów

Napisano 09 sierpień 2017 - 12:05

Jak już wyżej wspomniałem, system flashtoolem wgrywałem i to nawet 3 razy. 


  • 0

#4 OFFLINE Jagusio

Jagusio

    Androidowy Śmieszek xd

  • Reputacja: 75
  • 1060 postów
  • Skąd:Głogów
  • Telefon:Xperia Z3
  • Android:Oreo (8.0.0)
  • Rom:Lineage OS 15.0
  • Kernel:Kernel LOS
  • Operator:Play

Napisano 09 sierpień 2017 - 12:55

wipe all ?


  • 0

#5 OFFLINE adam104100

adam104100

    Nowicjusz

  • Autor tematu
  • Reputacja: 1
  • 3 postów

Napisano 09 sierpień 2017 - 21:06   Najlepsza odpowiedź

Udało mi się rozwiązać problem. Postanowiłem wgrać na nowo oprogramowanie Flashtoolem, ale z innego regionu (normalnie wybierałem Plus PL, a teraz dałem Europe 1) i się naprawiło. Dziękuje wszystkim za pomoc. 


  • 1







Również z jednym lub większą ilością słów kluczowych: swap, e3, sd, root

Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych


XperiaSite.pl jest nieoficjalnym i niezależnym serwisem poświęconym smartfonom z serii Sony Xperia. Wszystkie znaki towarowe, nazwy firm oraz logotypy wymienione na stronie należą do ich właścicieli.Strona ma charakter informacyjny.