Skocz do zawartości

Forum XperiaSite.pl używa ciasteczek (cookies). Przeczytaj naszą Polityka prywatności by dowiedzieć się więcej. Kliknięcie w przycisk obok wyłączy to okno.    Zgadzam się na ciastka
  • Zaloguj korzystając z Facebooka Log In with Google      Logowanie »   
  • Rejestracja



Zdjęcie

100% baterii po wgraniu Androida 4.0.4

baterii wgraniu androida

  • Zaloguj się, aby dodać odpowiedź
1 odpowiedź w tym temacie

#1 OFFLINE Kamil Canover

Kamil Canover

    Zaczyna się uczyć

  • Reputacja: 1
  • 20 postów
  • Telefon:Xperia M2 Aqua
  • Android:Nougat (7.1.2)
  • Rom:LineageOS
  • Operator:Play

Napisano 11 sierpień 2017 - 22:05

Problem polega na tym że mam cały czas 100% baterii.
Przesiadłem się z 2.3.4 na 4.0.4 i cały czas mam taki problem.
EDIT:
Problem rozwiązany. Po instalacji innego kernela bateria ładuje się i działa jak należy.
Jeżeli ktoś ma podobny problem na 4.0.4 polecam ten kernel:
http://www.xperiasit...rnors-ntfs1906/


Użytkownik Kamil Canover edytował ten post 11 sierpień 2017 - 22:44

  • 0

#2 OFFLINE ch3mn3y

ch3mn3y

    (o_O) Jaola Tymon (O_o)

  • Reputacja: 1606
  • 17191 postów
  • Skąd:Województwa Nadmorskie
  • Telefon:Xperia Z2
  • Android:Nougat (7.1.2)
  • Rom:Resurrection Remix 5.8.4
  • Kernel:RR N
  • Operator:Orange

Napisano 12 sierpień 2017 - 00:22

Hmm. Wgranie 2.3 na 4.0 może taki problem spowodować, ale odwrotnie?

 

Wgraj może Recovery (CWM) i tam pod Advanced jest opcja Wipe battery stats. Skorzystaj z niej, ale DOPIERO PO naładowaniu baterii do 100% (czyli potrzymaj go pod ładowarką z godzinkę-dwie, tak dla pewności).


  • 0







Również z jednym lub większą ilością słów kluczowych: baterii, wgraniu, androida

Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych


XperiaSite.pl jest nieoficjalnym i niezależnym serwisem poświęconym smartfonom z serii Sony Xperia. Wszystkie znaki towarowe, nazwy firm oraz logotypy wymienione na stronie należą do ich właścicieli.Strona ma charakter informacyjny.