Skocz do zawartości

Forum XperiaSite.pl używa ciasteczek (cookies). Przeczytaj naszą Polityka prywatności by dowiedzieć się więcej. Kliknięcie w przycisk obok wyłączy to okno.    Zgadzam się na ciastka
  • Log In with Google      Logowanie »   
  • Rejestracja



Zdjęcie

Problemy Z Przywracaniem Ustawień Fabrycznych

reset ustawienia fabryczne

  • Zaloguj się, aby dodać odpowiedź
1 odpowiedź w tym temacie

#1 OFFLINE Gambit97

Gambit97

    Nowicjusz

  • Reputacja: 0
  • 1 postów
  • Skąd:Wągrowiec
  • Telefon:Xperia E4
  • Android:KitKat (4.4.4)
  • Rom:stock
  • Kernel:stock
  • Operator:Plus

Napisano 28 sierpień 2017 - 15:11

Witam. Mam problem z moją Xperią. Otóż nie mogę przywrócić telefonu do stanu fabrycznego, gdyż za każdą próbą wyskakuje komunikat "Niestety, aplikacja Ustawienia została zatrzymana" 

Proszę o jakaś radę w tym temacie


  • 0

#2 OFFLINE ch3mn3y

ch3mn3y

    (o_O) Jaola Tymon (O_o)

  • Reputacja: 1683
  • 17888 postów
  • Skąd:Województwa Nadmorskie
  • Telefon:Xperia Z2
  • Android:Nougat (7.1.2)
  • Rom:Resurrection Remix 5.8.5
  • Kernel:RR N
  • Operator:Orange

Napisano 28 sierpień 2017 - 15:50

Ciężko powiedzieć co jest problemem. Najlepiej wgraj soft na nowo - daje to samo co Ustawienia Fabryczne + jeszcze reflashuje system.

 

Najprostszy sposób na to:

Download

Treść ukryta. Proszę Zaloguj się lub Zarejestruj by zobaczyć zawartość.

Albo masz jeszcze ten:

Download

Treść ukryta. Proszę Zaloguj się lub Zarejestruj by zobaczyć zawartość.


  • 0







Również z jednym lub większą ilością słów kluczowych: reset, ustawienia fabryczne

Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych


XperiaSite.pl jest nieoficjalnym i niezależnym serwisem poświęconym smartfonom z serii Sony Xperia. Wszystkie znaki towarowe, nazwy firm oraz logotypy wymienione na stronie należą do ich właścicieli.Strona ma charakter informacyjny.