Skocz do zawartości

Forum XperiaSite.pl używa ciasteczek (cookies). Przeczytaj naszą Polityka prywatności by dowiedzieć się więcej. Kliknięcie w przycisk obok wyłączy to okno.    Zgadzam się na ciastka
  • Log In with Google      Logowanie »   
  • Rejestracja

Zdjęcie

Bluetooth - samoczynne rozłączanie

bluetootn XA1

  • Zaloguj się, aby dodać odpowiedź
9 odpowiedzi w tym temacie

#1 OFFLINE TomLaw1967

TomLaw1967

    Nowicjusz

  • Reputacja: 0
  • 5 postów
  • Skąd:Lusowo
  • Telefon:Xperia XA1 Dual
  • Android:Nougat (7.0)
  • Rom:stock
  • Kernel:stock
  • Operator:Virgin Mobile

Napisano 15 wrzesień 2017 - 10:07

Witam serdecznie.

Czy u Was też jest problem z łącznością poprzez Bluetooth?

Moja Xperia ma z tym problemy. Czasami aby połączyć się z jakimś urządzeniem (np z zestawem samochodowym) muszę wszystkie inne urządzenia Bluetooth powyłączać. Czasami też nawet jak się połączy... to po kilku/nastu/dziesięciu minutach rozłączy się samo. Takie zachowanie mam np słuchając muzyki na głośniku zewnętrznym.

Czy ktoś ma podobnie?

Czy ktoś znalazł jakieś rozwiązanie?

Pozdrawiam

Tomek 


  • 0

#2 OFFLINE Jakub

Jakub

    Jakub

  • Reputacja: 155
  • 1109 postów
  • Skąd:Podkarpacie
  • Telefon:Xperia XA1 Dual
  • Android:Nougat (7.0)
  • Rom:Stock
  • Kernel:Stock
  • Operator:T-Mobile

Napisano 15 wrzesień 2017 - 11:33

U mnie takie problemy nie występują. Z tym, że nie łączyłem się z zestawem samochodowym.
Powiedz, czego już próbowałeś. Przywracałeś ustawienia fabryczne? Wgrywałeś soft?
  • 0

#3 OFFLINE TomLaw1967

TomLaw1967

    Nowicjusz

  • Autor tematu
  • Reputacja: 0
  • 5 postów
  • Skąd:Lusowo
  • Telefon:Xperia XA1 Dual
  • Android:Nougat (7.0)
  • Rom:stock
  • Kernel:stock
  • Operator:Virgin Mobile

Napisano 15 wrzesień 2017 - 14:23

U mnie takie problemy nie występują. Z tym, że nie łączyłem się z zestawem samochodowym.
Powiedz, czego już próbowałeś. Przywracałeś ustawienia fabryczne? Wgrywałeś soft?

Było przywracanie ustawień fabrycznych - nic to nie zmieniło. Kłopoty z połączeniem BT mam od początku. Czasami nie nawiązuje mi połączenia z moimi zestawami w samochodach. W jednym mam Parrota, w drugim mam ten montowany w Fordzie S-Max. Potem mam jeszcze zewnętrzny głośni JBL... parę słuchawek. Ze wszystkimi tymi urządzeniami są takie same problemy. Myślę że temat jednak jest po stronie mojej Xperii a nie po stronie tych urządzeń.

Znalazłem nawet w necie taką informację, gdzie osoba recenzująca ten telefon jako wadę wpisała kłopoty z BT. Co prawda pisał tylko o kłopotach z połączeniem (zalecenie było aby próbować do skutku). Nic nie pisał nie pisał o samoczynnych rozłączeniach.

Tomek


  • 0

#4 OFFLINE TomLaw1967

TomLaw1967

    Nowicjusz

  • Autor tematu
  • Reputacja: 0
  • 5 postów
  • Skąd:Lusowo
  • Telefon:Xperia XA1 Dual
  • Android:Nougat (7.0)
  • Rom:stock
  • Kernel:stock
  • Operator:Virgin Mobile

Napisano 22 wrzesień 2017 - 05:42

Witam serdecznie.
Czy u Was też jest problem z łącznością poprzez Bluetooth?
...
Czy ktoś znalazł jakieś rozwiązanie?
Pozdrawiam
Tomek


Znalazłem rozwiązanie.
Problem występował u mnie po instalacji aplikacji do mojej opaski fit. Używałem programu Gatgetbridge i komunikował się on z moją opaską. Komunikacja musiała być tak intensywna... że wszystko inne już "umierało". Po odinstalowaniu jest wszystko ok!
Pozdrawiam Tomasz
  • 0

#5 OFFLINE ch3mn3y

ch3mn3y

    (o_O) Jaola Tymon (O_o)

  • Reputacja: 1683
  • 17888 postów
  • Skąd:Województwa Nadmorskie
  • Telefon:Xperia Z2
  • Android:Nougat (7.1.2)
  • Rom:Resurrection Remix 5.8.5
  • Kernel:RR N
  • Operator:Orange

Napisano 22 wrzesień 2017 - 18:49

Możliwe.

Choć nie byłaby to pierwsza apka działająca problematycznie w stosunku do połączeń Bluetooth - Yanosik (chyba już nie obecna wersja) lubił sam z siebie włączać Bluetooth :P


  • 0

#6 OFFLINE Grika

Grika

    Nowicjusz

  • Reputacja: 0
  • 2 postów
  • Telefon:Xperia XA1 Ultra Dual
  • Android:Nougat (7.0)
  • Operator:Play

Napisano 07 październik 2017 - 15:27

czy to normalne że xperia xa1 Ultra ma właczony bluetooth i jeżeli go wyłacze i np za parę minut włacze to czy to jest normalne że bluetooth jest wyłaczony?

Treść ukryta. Proszę Zaloguj się lub Zarejestruj by zobaczyć zawartość.


  • 0

#7 OFFLINE ch3mn3y

ch3mn3y

    (o_O) Jaola Tymon (O_o)

  • Reputacja: 1683
  • 17888 postów
  • Skąd:Województwa Nadmorskie
  • Telefon:Xperia Z2
  • Android:Nougat (7.1.2)
  • Rom:Resurrection Remix 5.8.5
  • Kernel:RR N
  • Operator:Orange

Napisano 07 październik 2017 - 17:08

Na ile wiem, to nie jest to normalne, ale bug ten trafił na wszystkie Xy wraz z aktualizacją (lub jeśli z nim wyszły to od razu) do Nougata. Jedynie XZ1/XZ1c z Oreo są na nie "odporne".

 

Nie objawia się u każdego, właściwie to chyba u małej części użytkowników, ale jest.

 

Nie wiem, czy winny jest software, czy hardware, a więc nie powiem, że reinstalacja systemu pomoże, choć jest to możliwe.


  • 0

#8 OFFLINE Grika

Grika

    Nowicjusz

  • Reputacja: 0
  • 2 postów
  • Telefon:Xperia XA1 Ultra Dual
  • Android:Nougat (7.0)
  • Operator:Play

Napisano 07 październik 2017 - 19:47

Czyli reklamacja do sklepu?


  • 0

#9 OFFLINE Jagusio

Jagusio

    Androidowy Śmieszek xd

  • Reputacja: 75
  • 1060 postów
  • Skąd:Głogów
  • Telefon:Xperia Z3
  • Android:Oreo (8.0.0)
  • Rom:Lineage OS 15.0
  • Kernel:Kernel LOS
  • Operator:Play

Napisano 07 październik 2017 - 19:55

Czyli reklamacja do sklepu?

nie "ale bug ten trafił na wszystkie Xy wraz z aktualizacją (lub jeśli z nim wyszły to od razu) do Nougata."


  • 0

#10 OFFLINE ch3mn3y

ch3mn3y

    (o_O) Jaola Tymon (O_o)

  • Reputacja: 1683
  • 17888 postów
  • Skąd:Województwa Nadmorskie
  • Telefon:Xperia Z2
  • Android:Nougat (7.1.2)
  • Rom:Resurrection Remix 5.8.5
  • Kernel:RR N
  • Operator:Orange

Napisano 07 październik 2017 - 20:34

Ja bym wgrał sot na nowo.

 

Albo poczekał na aktualizację, jakaś wyjdzie i to najpewniej jeszcze w tym miesiącu, choć nie liczyłbym na poprawkę, bo myślę, że dopiero Oreo ją przyniesie, a ten wyjdzie pewnie w lutym/marcu.

 

Ale jak to Cię nie satysfakcjonuje, no to zostaje reklamacja.


  • 0







Również z jednym lub większą ilością słów kluczowych: bluetootn, XA1

Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych


XperiaSite.pl jest nieoficjalnym i niezależnym serwisem poświęconym smartfonom z serii Sony Xperia. Wszystkie znaki towarowe, nazwy firm oraz logotypy wymienione na stronie należą do ich właścicieli.Strona ma charakter informacyjny.