Skocz do zawartości

Forum XperiaSite.pl używa ciasteczek (cookies). Przeczytaj naszą Polityka prywatności by dowiedzieć się więcej. Kliknięcie w przycisk obok wyłączy to okno.    Zgadzam się na ciastka
  • Log In with Google      Logowanie »   
  • Rejestracja



Zdjęcie

Telefon uruchamia sie tylko pod ladowarka

problem c6603

  • Zaloguj się, aby dodać odpowiedź
9 odpowiedzi w tym temacie

#1 OFFLINE Buuzon

Buuzon

    Nowicjusz

  • Reputacja: 0
  • 6 postów
  • Telefon:Xperia Z
  • Android:Nie podano
  • Operator:Orange

Napisano 27 wrzesień 2017 - 14:42

Dzień dobry,

mój problem z telefonem zaczął się jakieś 2 tygodnie temu od aktualizacji. Zgodziłem się, pobrało mi aktualizację, telefon się zrestartował,wyskoczył komunikat iż android się uruchamia x/209 aplikacji. Dobiegło to do końca, telefon się załączył i po niecałej minucie się wyłączył. Aktualizacja była pod ładowarką (aktualizacje były oryginalne od sony) dodam i właśnie problem jest taki, że telefon się włącza jedynie pod ładowarką. Kiedy go odłączę to pochodzi maksymalnie minutę po czym, się wyłącza i aby go włączyć muszę podpiąć pod ładowarkę(wyskakuje komunikat, że bateria ma 90% w górę więc jest naładowana). Od 3 dni latam po internecie i szukam możliwych opcji. Korzystając z tego forum próbowałem wgrać nowego softa flashtoolem. Zrobiłem to ale problem ten sam. Próbowałem kilku innych softów lecz problem jest wciąż nierozwiązany. Komputer wykrywa urządzenie(między innymi dlatego jestem w stanie wgrać softa). Nie wiem czy to wina baterii (podobno była wymieniana jakiś czas nim dostałem telefon), czy po prostu telefon nadaje się jedynie do kosza ?


  • 0

#2 OFFLINE Jagusio

Jagusio

    Androidowy Śmieszek xd

  • Reputacja: 75
  • 1060 postów
  • Skąd:Głogów
  • Telefon:Xperia Z3
  • Android:Oreo (8.0.0)
  • Rom:Lineage OS 15.0
  • Kernel:Kernel LOS
  • Operator:Play

Napisano 27 wrzesień 2017 - 15:09

wipe zaznaczyłes wszystkie ? jak soft instalowałes ? 


  • 0

#3 OFFLINE Buuzon

Buuzon

    Nowicjusz

  • Autor tematu
  • Reputacja: 0
  • 6 postów
  • Telefon:Xperia Z
  • Android:Nie podano
  • Operator:Orange

Napisano 27 wrzesień 2017 - 15:24

wipe zaznaczyłes wszystkie ? jak soft instalowałes ? 

soft C6603_Orange PL_1271-0705_10.7.A.0.228_R3E
co do wipe to robiłem jak program ma domyślne. odpale program i wrzuce odpowiedź

 

Tak zaznaczone mam wszystko tj. USERDATA, w rubryce wipe
Dla pewności wykonałem czynność ponownie, poniżej wrzucam logi z flashtool'a:|
 

27/020/2017 18:20:49 - INFO  - <- This level is successfully initialized
27/020/2017 18:20:55 - INFO  - Flashtool Version 0.9.23.1 built on 11-01-2017 15:12:00
27/020/2017 18:20:55 - INFO  - Executing search strategies to find proxy selector
27/020/2017 18:20:56 - INFO  - No proxy found for IE. Trying next one
27/020/2017 18:20:56 - INFO  - Strategy firefox failed trying next one : No Firefox installation found
27/020/2017 18:20:56 - INFO  - No proxy found for java. Trying next one
27/020/2017 18:20:57 - INFO  - Syncing devices from github
27/020/2017 18:20:57 - INFO  - Opening devices repository.
27/020/2017 18:20:57 - INFO  - Scanning devices folder for changes.
27/021/2017 18:21:19 - INFO  - Pulling changes from github.
27/021/2017 18:21:20 - INFO  - Quietly closing devices repository.
27/021/2017 18:21:20 - INFO  - Devices sync finished.
27/021/2017 18:21:20 - INFO  - Loading devices database
27/021/2017 18:21:20 - INFO  - Loaded 98 devices
27/021/2017 18:21:20 - INFO  - Starting phone detection
27/021/2017 18:21:25 - INFO  - Device disconnected
27/021/2017 18:21:50 - INFO  - Selected Bundle for Sony Xperia Z(C6603). FW release : 10.7.A.0.228. Customization : Orange PL
27/021/2017 18:21:50 - INFO  - Preparing files for flashing
27/023/2017 18:23:17 - INFO  - Please connect your device into flashmode.
27/023/2017 18:23:33 - INFO  - Device connected in flash mode
27/023/2017 18:23:34 - INFO  - Opening device for R/W
27/023/2017 18:23:35 - INFO  - Reading device information
27/023/2017 18:23:35 - INFO  - Phone ready for flashmode operations.
27/023/2017 18:23:35 - INFO  - Opening TA partition 2
27/023/2017 18:23:36 - INFO  - Current device : C6603 - CB5A1VDPXK - 1272-3750_R1E - 1269-5309_10.6.A.0.454 - GLOBAL-LTE_10.6.A.0.454
27/023/2017 18:23:36 - INFO  - Closing TA partition
27/023/2017 18:23:36 - INFO  - Start Flashing
27/023/2017 18:23:36 - INFO  - Processing loader.sin
27/023/2017 18:23:36 - INFO  -     Checking header
27/023/2017 18:23:36 - INFO  -     Flashing data
27/023/2017 18:23:36 - INFO  - Loader : S1_Root_5ca3 - Version : APQ8064_39 / Boot version : S1_Boot_Lagan_1.1_10 / Bootloader status : ROOTABLE
27/023/2017 18:23:36 - INFO  - Max packet size set to 512K
27/023/2017 18:23:36 - INFO  - USB buffer size set to 512K
27/023/2017 18:23:42 - INFO  - Parsing boot delivery
27/023/2017 18:23:42 - INFO  - No flash script found. Using 0.9.18 flash engine
27/023/2017 18:23:42 - INFO  - Opening TA partition 2
27/023/2017 18:23:42 - INFO  - Writing TA unit 00002774. Value : 01
27/023/2017 18:23:42 - INFO  - Closing TA partition
27/023/2017 18:23:42 - INFO  - Processing partition.sin
27/023/2017 18:23:42 - INFO  -     Checking header
27/023/2017 18:23:42 - INFO  -     Flashing data
27/023/2017 18:23:42 - INFO  - Phone boot version : S1_Boot_Lagan_1.1_10. Boot delivery version : S1_Boot_Lagan_1.1_10
27/023/2017 18:23:42 - INFO  - Boot delivery up to date. Nothing to do
27/023/2017 18:23:42 - INFO  - Opening TA partition 2
27/023/2017 18:23:43 - INFO  - Closing TA partition
27/023/2017 18:23:43 - INFO  - Opening TA partition 2
27/023/2017 18:23:43 - INFO  - Processing amss_fs_1.sin
27/023/2017 18:23:43 - INFO  -     Checking header
27/023/2017 18:23:43 - INFO  -     Flashing data
27/023/2017 18:23:43 - INFO  - Processing amss_fs_2.sin
27/023/2017 18:23:43 - INFO  -     Checking header
27/023/2017 18:23:43 - INFO  -     Flashing data
27/023/2017 18:23:43 - INFO  - Processing amss_fs_3.sin
27/023/2017 18:23:43 - INFO  -     Checking header
27/023/2017 18:23:43 - INFO  -     Flashing data
27/023/2017 18:23:43 - INFO  - Processing cache.sin
27/023/2017 18:23:43 - INFO  -     Checking header
27/023/2017 18:23:43 - INFO  -     Flashing data
27/023/2017 18:23:45 - INFO  - Processing fotakernel.sin
27/023/2017 18:23:45 - INFO  -     Checking header
27/023/2017 18:23:45 - INFO  -     Flashing data
27/023/2017 18:23:46 - INFO  - Processing kernel.sin
27/023/2017 18:23:46 - INFO  -     Checking header
27/023/2017 18:23:46 - INFO  -     Flashing data
27/023/2017 18:23:48 - INFO  - Processing rpm.sin
27/023/2017 18:23:48 - INFO  -     Checking header
27/023/2017 18:23:48 - INFO  -     Flashing data
27/023/2017 18:23:48 - INFO  - Closing TA partition
27/023/2017 18:23:48 - INFO  - Opening TA partition 2
27/023/2017 18:23:49 - INFO  - Processing system.sin
27/023/2017 18:23:49 - INFO  -     Checking header
27/023/2017 18:23:49 - INFO  -     Flashing data
27/028/2017 18:28:45 - INFO  - Processing userdata.sin
27/028/2017 18:28:45 - INFO  -     Checking header
27/028/2017 18:28:45 - INFO  -     Flashing data
27/029/2017 18:29:06 - INFO  - Closing TA partition
27/029/2017 18:29:06 - INFO  - Opening TA partition 2
27/029/2017 18:29:06 - INFO  - Closing TA partition
27/029/2017 18:29:06 - INFO  - Opening TA partition 2
27/029/2017 18:29:06 - INFO  - Processing elabel.sin
27/029/2017 18:29:06 - INFO  -     Checking header
27/029/2017 18:29:06 - INFO  -     Flashing data
27/029/2017 18:29:09 - INFO  - Closing TA partition
27/029/2017 18:29:09 - INFO  - Opening TA partition 2
27/029/2017 18:29:09 - INFO  - Writing TA unit 00002725. Value : 32 30 31 37 2D 30 39 2D 32 37 20 31 38 3A 32 39 3A 30 39 00
27/029/2017 18:29:09 - INFO  - Writing TA unit 00002774. Value : 00
27/029/2017 18:29:09 - INFO  - Closing TA partition
27/029/2017 18:29:09 - INFO  - Ending flash session
27/029/2017 18:29:09 - INFO  - Flashing finished.
27/029/2017 18:29:09 - INFO  - Please unplug and start your phone
27/029/2017 18:29:09 - INFO  - For flashtool, Unknown Sources and Debugging must be checked in phone settings
27/029/2017 18:29:10 - INFO  - Device connected in flash mode
27/029/2017 18:29:19 - INFO  - Device disconnected
 



 


Użytkownik Buuzon edytował ten post 27 wrzesień 2017 - 17:35

  • 0

#4 OFFLINE Jagusio

Jagusio

    Androidowy Śmieszek xd

  • Reputacja: 75
  • 1060 postów
  • Skąd:Głogów
  • Telefon:Xperia Z3
  • Android:Oreo (8.0.0)
  • Rom:Lineage OS 15.0
  • Kernel:Kernel LOS
  • Operator:Play

Napisano 27 wrzesień 2017 - 18:46

nadal nic ? 


  • 0

#5 OFFLINE Buuzon

Buuzon

    Nowicjusz

  • Autor tematu
  • Reputacja: 0
  • 6 postów
  • Telefon:Xperia Z
  • Android:Nie podano
  • Operator:Orange

Napisano 27 wrzesień 2017 - 21:23

nadal nic ? 

niestety nic, wielokrotnie to robiłem tzn wgrywałem softa ale problem się nie rozwiązał


Użytkownik Buuzon edytował ten post 28 wrzesień 2017 - 10:58

  • 0

#6 OFFLINE 12CALi

12CALi

    Niejedno już umie

  • Reputacja: 12
  • 63 postów
  • Telefon:Inny
  • Android:Nougat (7.0)
  • Rom:Stock
  • Kernel:Stock
  • Operator:Play

Napisano 02 październik 2017 - 10:09

Spróbuj jeszcze naprawić telefon w Xperia Companion (jeszcze prostsze w obsłudze od flashtoola)

W logach nie widzę by flashtool robił wipe może coś źle zaznaczasz

Jeśli to nic nie da to na 80% płyta główna uszkodzona 20% bateria
 


Użytkownik 12CALi edytował ten post 02 październik 2017 - 10:13

  • 0

#7 OFFLINE Buuzon

Buuzon

    Nowicjusz

  • Autor tematu
  • Reputacja: 0
  • 6 postów
  • Telefon:Xperia Z
  • Android:Nie podano
  • Operator:Orange

Napisano 03 październik 2017 - 13:30

Spróbuj jeszcze naprawić telefon w Xperia Companion (jeszcze prostsze w obsłudze od flashtoola)

W logach nie widzę by flashtool robił wipe może coś źle zaznaczasz

Jeśli to nic nie da to na 80% płyta główna uszkodzona 20% bateria
 

Próbowałem ale w tej aplikacji jakiś błąd wyskakiwał, googlowałem go ale nie znalazłem żadnej konkretnej odpowiedzi. Dziś na innym laptopie będę operował  być może coś ze sterownikami. Dorzucam screena z ustawień flashtoola. Jak tylko dostane innego lapka to wezmę się za Sony Companion.

Załączone pliki


  • 0

#8 OFFLINE 12CALi

12CALi

    Niejedno już umie

  • Reputacja: 12
  • 63 postów
  • Telefon:Inny
  • Android:Nougat (7.0)
  • Rom:Stock
  • Kernel:Stock
  • Operator:Play

Napisano 03 październik 2017 - 14:12

Wygląda, że robisz wszystko ok
Poza tym, po co ci śmieci z orange? 
 
Xperia Companion zdaje się, że ma już pakiet sterowników 
Spróbuj na innym kompie ale wątpię, że ta naprawa coś da.
 
Z, Z1, Z1c miały takie bóle, sekcja zasilająca ulegała uszkodzeniu

  • 0

#9 OFFLINE Buuzon

Buuzon

    Nowicjusz

  • Autor tematu
  • Reputacja: 0
  • 6 postów
  • Telefon:Xperia Z
  • Android:Nie podano
  • Operator:Orange

Napisano 03 październik 2017 - 14:51

 

Wygląda, że robisz wszystko ok
Poza tym, po co ci śmieci z orange? 
 
Xperia Companion zdaje się, że ma już pakiet sterowników 
Spróbuj na innym kompie ale wątpię, że ta naprawa coś da.
 
Z, Z1, Z1c miały takie bóle, sekcja zasilająca ulegała uszkodzeniu

 

A więc tak, po co mi? Bo mam problemy z karta SIM i nie chciało mi czytać jej póki nie miałem tych "śmieci " od orange (telefon bez simlocka). Telefon po podłączeniu do ładowarki pokazuje, że jest naładowana tzn 98/99%. Tzn kiedy odłączę go od ładowarki i jak się wyłączy to, żeby go włączyć muszę podpiąć ładowarkę oczywiście wyskakuje, że uruchamia się android x/xxx aplikacji, a następnie, że ładuje a stan baterii wskazuje jak wcześniej napisałem 98/99%. Zmiana laptopa pomogła na tyle, że Sony Comapnion odpalił bez błędów, zrobiłem co trzeba no ale telefon wciąż ma ten sam problem, nie pomogło po prostu. Więc zostaje się płyta główna albo bateria, bo pod ładowarką działa bezproblemowo. Jak tylko wrócę do kraju to będę szukał baterii jak ona nie pomoże to telefon do wyrzucenia bo raczej nie będzie sensu go naprawiać jeżeli to płyta główna prawda? Póki co to zostaje zmuszony do działania pod ładowarką. Chyba, że ktoś ma jeszcze jakiś pomysł?


  • 0

#10 OFFLINE 12CALi

12CALi

    Niejedno już umie

  • Reputacja: 12
  • 63 postów
  • Telefon:Inny
  • Android:Nougat (7.0)
  • Rom:Stock
  • Kernel:Stock
  • Operator:Play

Napisano 03 październik 2017 - 15:26

to znajdz baterie na miejscu i wymien


  • 0







Również z jednym lub większą ilością słów kluczowych: problem, c6603

Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych


XperiaSite.pl jest nieoficjalnym i niezależnym serwisem poświęconym smartfonom z serii Sony Xperia. Wszystkie znaki towarowe, nazwy firm oraz logotypy wymienione na stronie należą do ich właścicieli.Strona ma charakter informacyjny.