Skocz do zawartości

Forum XperiaSite.pl używa ciasteczek (cookies). Przeczytaj naszą Polityka prywatności by dowiedzieć się więcej. Kliknięcie w przycisk obok wyłączy to okno.    Zgadzam się na ciastka
  • Log In with Google      Logowanie »   
  • Rejestracja



Zdjęcie
PORADNIK

[Q/A] Flashtool



  • Zaloguj się, aby dodać odpowiedź
12 odpowiedzi w tym temacie

#1 OFFLINE ch3mn3y

ch3mn3y

    (o_O) Jaola Tymon (O_o)

  • Reputacja: 1683
  • 17888 postów
  • Skąd:Województwa Nadmorskie
  • Telefon:Xperia Z2
  • Android:Nougat (7.1.2)
  • Rom:Resurrection Remix 5.8.5
  • Kernel:RR N
  • Operator:Orange

Napisano 04 sierpień 2017 - 17:01

Jako, że ogłoszeniach nie da się komentować, to jeśli masz jakiś problem z tym poradnikiem:

Download

Treść ukryta. Proszę Zaloguj się lub Zarejestruj by zobaczyć zawartość.

to pisz tutaj.


  • 0

#2 OFFLINE Android

Android

    Zaczyna się uczyć

  • Reputacja: 0
  • 22 postów
  • Telefon:Xperia Z5
  • Android:Marshmallow (6.0.1)
  • Operator:Plus

Napisano 08 październik 2017 - 18:52

Mam problem z flashtool na Windows 10 sterowniki podpisane lecz program nie startuje. Jak myślicie co mogę sprawdzić.
ch3mn3y (08 październik 2017 - 19:08):
Połączyłem z istniejącym tematem do tego typu pytań. Jako, że nie jest to chyba problem z wgrywaniem softu, a samym działaniem programu, to uznałem, że tu będzie lepiej.

  • 0

#3 OFFLINE Jakub

Jakub

    Jakub

  • Reputacja: 155
  • 1109 postów
  • Skąd:Podkarpacie
  • Telefon:Xperia XA1 Dual
  • Android:Nougat (7.0)
  • Rom:Stock
  • Kernel:Stock
  • Operator:T-Mobile

Napisano 08 październik 2017 - 19:00

Wszystko.
  • 0

#4 OFFLINE ch3mn3y

ch3mn3y

    (o_O) Jaola Tymon (O_o)

  • Autor tematu
  • Reputacja: 1683
  • 17888 postów
  • Skąd:Województwa Nadmorskie
  • Telefon:Xperia Z2
  • Android:Nougat (7.1.2)
  • Rom:Resurrection Remix 5.8.5
  • Kernel:RR N
  • Operator:Orange

Napisano 08 październik 2017 - 19:03

Nie startuje to znaczy? Jakiś błąd jest wyświetlany, czy w ogóle nie ma okna? Jeśli to drugie, to sprawdzałeś, czy w Menedżerze zadań jest proces o nazwie Flashtool?

 

Sprawdź też, czy uruchomienie w kompatybilności ze starszą wersją Windowsa (najlepiej 7) coś da.


  • 0

#5 OFFLINE Jagusio

Jagusio

    Androidowy Śmieszek xd

  • Reputacja: 75
  • 1060 postów
  • Skąd:Głogów
  • Telefon:Xperia Z3
  • Android:Oreo (8.0.0)
  • Rom:Lineage OS 15.0
  • Kernel:Kernel LOS
  • Operator:Play

Napisano 08 październik 2017 - 19:03

nie startuje tzn ? 


  • 0

#6 OFFLINE Android

Android

    Zaczyna się uczyć

  • Reputacja: 0
  • 22 postów
  • Telefon:Xperia Z5
  • Android:Marshmallow (6.0.1)
  • Operator:Plus

Napisano 08 październik 2017 - 19:23

Pusta tabela żadnych logów
  • 0

#7 OFFLINE Jagusio

Jagusio

    Androidowy Śmieszek xd

  • Reputacja: 75
  • 1060 postów
  • Skąd:Głogów
  • Telefon:Xperia Z3
  • Android:Oreo (8.0.0)
  • Rom:Lineage OS 15.0
  • Kernel:Kernel LOS
  • Operator:Play

Napisano 08 październik 2017 - 19:25

daj ss


  • 0

#8 OFFLINE Android

Android

    Zaczyna się uczyć

  • Reputacja: 0
  • 22 postów
  • Telefon:Xperia Z5
  • Android:Marshmallow (6.0.1)
  • Operator:Plus

Napisano 08 październik 2017 - 20:14

Szybka fotka

Dodano: 08 październik 2017 - 19:47
Chciałem podać fotkę ale nie poszła

Dodano: 08 październik 2017 - 20:14
Nic się nie dzieje gdy klikam w pioruna.
  • 0

#9 OFFLINE ch3mn3y

ch3mn3y

    (o_O) Jaola Tymon (O_o)

  • Autor tematu
  • Reputacja: 1683
  • 17888 postów
  • Skąd:Województwa Nadmorskie
  • Telefon:Xperia Z2
  • Android:Nougat (7.1.2)
  • Rom:Resurrection Remix 5.8.5
  • Kernel:RR N
  • Operator:Orange

Napisano 08 październik 2017 - 20:55

Próbowałeś go reinstalować?

 

Bo w sumie nigdy nie spotkałem się z pustym logiem we Flashtoolu (chyba nawet starsze wersje coś tam wyświetlały przy uruchomieniu).

 

Może masz niezbyt nową wersję Javy?


  • 0

#10 OFFLINE Android

Android

    Zaczyna się uczyć

  • Reputacja: 0
  • 22 postów
  • Telefon:Xperia Z5
  • Android:Marshmallow (6.0.1)
  • Operator:Plus

Napisano 08 październik 2017 - 21:46

Reinstalowałem go ze pięć razy i to różne wersje i nic

Dodano: 08 październik 2017 - 21:46
Jave mam najnowszą.
  • 0

#11 OFFLINE ch3mn3y

ch3mn3y

    (o_O) Jaola Tymon (O_o)

  • Autor tematu
  • Reputacja: 1683
  • 17888 postów
  • Skąd:Województwa Nadmorskie
  • Telefon:Xperia Z2
  • Android:Nougat (7.1.2)
  • Rom:Resurrection Remix 5.8.5
  • Kernel:RR N
  • Operator:Orange

Napisano 09 październik 2017 - 15:23

Spróbuj usunąć jeszcze raz, ale przy tym ręcznie usuń folder Flashtoola (oryginalnie jest w C:\Users\<użytkownik>\.flashTool).

 

I sprawdź, czy może antywirus nie wpływa na program. W sensie wyłącz AV na chwilkę.

 

Może być też tak, że to problem z systemem. W najnowszej (lub którejś z nowszych) aktualizacji Windowsa 10 doszło coś takiego jak Overlay. To może wpływać na przycisk (choc nie powinno na okno logu).


  • 0

#12 OFFLINE Android

Android

    Zaczyna się uczyć

  • Reputacja: 0
  • 22 postów
  • Telefon:Xperia Z5
  • Android:Marshmallow (6.0.1)
  • Operator:Plus

Napisano 10 październik 2017 - 21:54

Już sam nie wiem na razie się wstrzymam bo widzę, że coś się dzieje i nowe wersje romów wychodzą więc może w końcu dadzą 7.1 dla duala.
  • 0

#13 OFFLINE ch3mn3y

ch3mn3y

    (o_O) Jaola Tymon (O_o)

  • Autor tematu
  • Reputacja: 1683
  • 17888 postów
  • Skąd:Województwa Nadmorskie
  • Telefon:Xperia Z2
  • Android:Nougat (7.1.2)
  • Rom:Resurrection Remix 5.8.5
  • Kernel:RR N
  • Operator:Orange

Napisano 10 październik 2017 - 22:15

Zawsze jest też Xflasher. Tam tak na prawdę nic nie jest potrzebne - tylko program, soft i sterowniki do Flashmode.


  • 0







Również z jednym lub większą ilością słów kluczowych: PORADNIK

Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych


XperiaSite.pl jest nieoficjalnym i niezależnym serwisem poświęconym smartfonom z serii Sony Xperia. Wszystkie znaki towarowe, nazwy firm oraz logotypy wymienione na stronie należą do ich właścicieli.Strona ma charakter informacyjny.