Skocz do zawartości

Forum XperiaSite.pl używa ciasteczek (cookies). Przeczytaj naszą Polityka prywatności by dowiedzieć się więcej. Kliknięcie w przycisk obok wyłączy to okno.    Zgadzam się na ciastka
  • Log In with Google      Logowanie »   
  • Rejestracja



Zdjęcie

Nie słyszę rozmówcy - uszkodzony mikrofon? Czy coś innego?

xperia e4g mikrofon brak dźwięku szumy

Najlepsza odpowiedź nighty.amy, 17 listopad 2017 - 18:58

Sprawa rozwiązana. Kolega dał mi namiary na sprawdzony przez niego serwis i tam wymiana mikrofonu (bo to faktycznie był uszkodzony główny mikrofon) zajęła dwa dni. Cały problem wynikał z tego że panowie w serwisie nr 1 faktycznie wymienili mi uszkodzony mikrofon...ale nie sprawdzili czy część którą montują jest sprawna. I w momencie gdy po wymianie części okazało się że telefon dalej nie działa, nie wpadli na to że to ich mikrofon może być uszkodzony tylko zasugerowali problem z płytą główną. Chyba dobrze że mi telefon oddali, wymiana płyty głównej pewnie by kosztowała znacznie więcej niż 50zł które zapłaciłam za wymianę mikrofonu?

Przejdź do postu


  • Zamknięty Temat jest zamknięty
6 odpowiedzi w tym temacie

#1 OFFLINE nighty.amy

nighty.amy

    Nowicjusz

  • Reputacja: 0
  • 4 postów
  • Telefon:Xperia E4g
  • Android:KitKat (4.4.4)
  • Operator:Play

Napisano 10 listopad 2017 - 18:42

Dwa tygodnie temu przestałam słyszeć rozmówcę gdy ktoś do mnie dzwoni. Ja osobę dzwoniącą słyszę, ona mnie nie. Zmiana ustawień dźwięku i reset do ustawień fabrycznych nie dało nic. Przy sprawdzaniu mikrofonu testem diagnostycznym, przy jednym mikrofonie jest kompletna cisza (żadnych szumów, trzasków, nic. zupełna cisza) natomiast przy drugim słychać jak mówię ale z trzaskami i szumami. Byłam już z tym telefonem w serwisie, wymienili niby mikrofon ale dalej jest cisza z jednej strony i trzaski z drugiej. Po dwóch tygodniach stwierdzili że nie wiedzą gdzie jest usterka i oddali mi telefon. Można z tym coś zrobić?

   
 


Użytkownik nighty.amy edytował ten post 10 listopad 2017 - 18:47

  • 0

#2 OFFLINE Jagusio

Jagusio

    Androidowy Śmieszek xd

  • Reputacja: 80
  • 1080 postów
  • Skąd:Głogów
  • Telefon:Xperia Z3
  • Android:Oreo (8.0.0)
  • Rom:Lineage OS 15.0
  • Kernel:Kernel LOS
  • Operator:Play

Napisano 10 listopad 2017 - 22:13

system próbowałaś wgrać na nowo ? czy tylko fabryczne ustawienia ?


  • 0

#3 OFFLINE nighty.amy

nighty.amy

    Nowicjusz

  • Autor tematu
  • Reputacja: 0
  • 4 postów
  • Telefon:Xperia E4g
  • Android:KitKat (4.4.4)
  • Operator:Play

Napisano 11 listopad 2017 - 12:25

Wgrałam wczoraj przez Flashtool ROM ściągnięty z Xperifirm. W mikrofonie głównym dalej cisza, w drugim dalej trzaski i szumy. Mogę rozmawiać tylko przez słuchawki. Co to może być, coś z połączeniem między płytą a mikrofonem? Czy sama płyta główna?

 

 

EDIT: A czy może być przyczyna w baterii? Tak mi się wydaje że problemy zaczęły się niedługo po wymianie baterii na nową. Może tam coś serwis uszkodził? Jest taka możliwość by coś uszkodzić podczas wymiany baterii?


Użytkownik nighty.amy edytował ten post 11 listopad 2017 - 12:30

  • 0

#4 OFFLINE juggler

juggler

    Administrator

  • Reputacja: 595
  • 5395 postów
  • Skąd:Warszawa
  • Telefon:Xperia XZ Premium Dual
  • Android:Oreo (8.0.0)
  • Rom:47.1.A.5.51
  • Kernel:stock
  • Operator:Play

Napisano 12 listopad 2017 - 17:20

Sama bateria nie powinna mieć nic do rzeczy. Można jednak uszkodzić coś przy jej wymianie jak najbardziej. W tym modelu bateria jest przyklejona do panelu. By klej puścił, najczęściej podgrzewa się jej okolice. Można też się siłować, ale nie zawsze to wystarczy, poza tym na siłę to łatwo uszkodzić samą element. 

Nie wiem w jaki sposób było to u Ciebie robione, ale zwróć uwagę, że płyta jest odsłonięta przy takie operacji. Chwila nieuwagi wystarczy.

 

Mikrofony są do naprawy. Obawiam się jednak, ze w przypadku tego modelu ich naprawa nie jest opłacalna.

 


  • 0

#5 OFFLINE nighty.amy

nighty.amy

    Nowicjusz

  • Autor tematu
  • Reputacja: 0
  • 4 postów
  • Telefon:Xperia E4g
  • Android:KitKat (4.4.4)
  • Operator:Play

Napisano 12 listopad 2017 - 19:07

Oba mikrofony? Hm, zapytam się w innym serwisie jutro jak sprawa wygląda. Nie chcę się telefonu pozbywać bo działa nieźle i jeszcze spokojnie mogłabym go trochę używać. A może to być wina jakiejś innej części? Płyta główna lub coś?
 


  • 0

#6 OFFLINE juggler

juggler

    Administrator

  • Reputacja: 595
  • 5395 postów
  • Skąd:Warszawa
  • Telefon:Xperia XZ Premium Dual
  • Android:Oreo (8.0.0)
  • Rom:47.1.A.5.51
  • Kernel:stock
  • Operator:Play

Napisano 12 listopad 2017 - 19:30

A może to być wina jakiejś innej części? Płyta główna lub coś?

 

Oczywiście. Mikrofony nie działają niezależnie. 


  • 0

#7 OFFLINE nighty.amy

nighty.amy

    Nowicjusz

  • Autor tematu
  • Reputacja: 0
  • 4 postów
  • Telefon:Xperia E4g
  • Android:KitKat (4.4.4)
  • Operator:Play

Napisano 17 listopad 2017 - 18:58   Najlepsza odpowiedź

Sprawa rozwiązana. Kolega dał mi namiary na sprawdzony przez niego serwis i tam wymiana mikrofonu (bo to faktycznie był uszkodzony główny mikrofon) zajęła dwa dni. Cały problem wynikał z tego że panowie w serwisie nr 1 faktycznie wymienili mi uszkodzony mikrofon...ale nie sprawdzili czy część którą montują jest sprawna. I w momencie gdy po wymianie części okazało się że telefon dalej nie działa, nie wpadli na to że to ich mikrofon może być uszkodzony tylko zasugerowali problem z płytą główną. Chyba dobrze że mi telefon oddali, wymiana płyty głównej pewnie by kosztowała znacznie więcej niż 50zł które zapłaciłam za wymianę mikrofonu?


  • 0







Również z jednym lub większą ilością słów kluczowych: xperia e4g, mikrofon, brak dźwięku, szumy

Użytkownicy przeglądający ten temat: 2

0 użytkowników, 2 gości, 0 anonimowych


XperiaSite.pl jest nieoficjalnym i niezależnym serwisem poświęconym smartfonom z serii Sony Xperia. Wszystkie znaki towarowe, nazwy firm oraz logotypy wymienione na stronie należą do ich właścicieli.Strona ma charakter informacyjny.