Skocz do zawartości

Forum XperiaSite.pl używa ciasteczek (cookies). Przeczytaj naszą Polityka prywatności by dowiedzieć się więcej. Kliknięcie w przycisk obok wyłączy to okno.    Zgadzam się na ciastka
  • Log In with Google      Logowanie »   
  • Rejestracja



Zdjęcie

Belka powiadomien sama otwiera sie i zamyka

belka powiadomień

Najlepsza odpowiedź leesid, 05 grudzień 2017 - 21:29

No i zgłupiałem.... Wymieniłem środek tak jak pisałem i dalej to samo jak tylko włożę sim WARIACTWO na ekranie ,mało tego pomyślałem kupie wyświetlacz, kupiłem na allegro z ramka oryginalny z demontażu,założyłem,DZIAŁA elegancko, wkładam sim,kicha..... wysyłam na reklamacje ten wyświetlacz i przyślą mi następny.mam drugi telefon blackberry Q20 i działa sim normalnie....

Ogarnąłem w końcu,znaczy w sumie nie wiem jak to się zdarzyło ale rozebrałem telefon na kawałeczki złożyłem i działa elegancko.także zamykam temat;)

Przejdź do postu


  • Zamknięty Temat jest zamknięty
9 odpowiedzi w tym temacie

#1 OFFLINE leesid

leesid

    Nowicjusz

  • Reputacja: 0
  • 6 postów
  • Skąd:T-mobile
  • Telefon:Xperia XA
  • Android:Nougat (7.0)
  • Operator:T-Mobile

Napisano 20 listopad 2017 - 20:28

Witajcie!:)
Może miał ktoś podobny problem(póki co nie znalazłem tu podobnego) mam problem z XA F3111 mianowicie. Wymieniłem wyświetlacz
w serwisie nieautoryzowanym,i jest taki problem że wszystko działa dopóki nie włączę "transmisji danych "na karcie sim, po włączeniu górna belka powiadomień zaczyna sie otwierać/zamykać... oczywiście SERWIS olał temat. może miał ktoś podobnie?? dziwne że tylko gdy włączę "transmisje danych"tak się dzieje.


  • 0

#2 ONLINE ch3mn3y

ch3mn3y

    (o_O) Jaola Tymon (O_o)

  • Reputacja: 1747
  • 18015 postów
  • Skąd:Województwa Nadmorskie
  • Telefon:Xperia Z2
  • Android:Nougat (7.1.2)
  • Rom:Resurrection Remix 5.8.4
  • Kernel:stock
  • Operator:Virgin Mobile

Napisano 20 listopad 2017 - 20:54

Od razu po włączeniu transmisji?

 

Bo mi to wygląda na problem z anteną/modemem/slotem SIM - w momencie, gdy włączysz internet dochodzi do grzania się tego czegoś, co powoduje podgrzewanie ekranu (w sumie antena odpada, bo leci przez całą długość urządzenia, a nie tylko u góry), a w efekcie zaczyna on "żyć swoim życiem".

 

Najpewniej (o ile wcześniej nie było problemów, a z Twojego postu tak wnioskuję) doszło do uszkodzenia, którejś z tych części podczas wymiany.

Głupia kropla, nie musi być to woda, jakiejś, nawet takiej co zaraz twardnieje, mogłaby spowodować zwiększone nagrzewanie się tego na czym się znajduje. Albo po prostu doszło do uszkodzenia mechanicznego.

 

Stąd nie dziwię się, że serwis umywa ręce - wnioskuję, że to ich wina, a tutaj najpewniej skończyć się może na wymianie całej płyty głównej, a w najlepszym wypadku slotu/ów SIM.


  • 0

#3 OFFLINE leesid

leesid

    Nowicjusz

  • Autor tematu
  • Reputacja: 0
  • 6 postów
  • Skąd:T-mobile
  • Telefon:Xperia XA
  • Android:Nougat (7.0)
  • Operator:T-Mobile

Napisano 20 listopad 2017 - 21:00

Ale lipa,ale dzięki za podpowiedź brzmi to logicznie,na bank ich wina nie było wcześniej z tym problemu.



Dodano: 20 listopad 2017 - 21:00

Ciekawe ile może kosztować wymiana slotu sim.


  • 0

#4 ONLINE ch3mn3y

ch3mn3y

    (o_O) Jaola Tymon (O_o)

  • Reputacja: 1747
  • 18015 postów
  • Skąd:Województwa Nadmorskie
  • Telefon:Xperia Z2
  • Android:Nougat (7.1.2)
  • Rom:Resurrection Remix 5.8.4
  • Kernel:stock
  • Operator:Virgin Mobile

Napisano 20 listopad 2017 - 21:04

Sam slot to pewnie z 30-70 zł. Zależy od serwisu. Zdarzyło mi się płacić za taką naprawę 60 zł (z własnym slotem), jak i 40 zł (z częścią serwisu).


  • 0

#5 OFFLINE leesid

leesid

    Nowicjusz

  • Autor tematu
  • Reputacja: 0
  • 6 postów
  • Skąd:T-mobile
  • Telefon:Xperia XA
  • Android:Nougat (7.0)
  • Operator:T-Mobile

Napisano 20 listopad 2017 - 21:08

A gdzie wymieniałeś? jakiś sprawdzony serwis polecisz?


  • 0

#6 ONLINE ch3mn3y

ch3mn3y

    (o_O) Jaola Tymon (O_o)

  • Reputacja: 1747
  • 18015 postów
  • Skąd:Województwa Nadmorskie
  • Telefon:Xperia Z2
  • Android:Nougat (7.1.2)
  • Rom:Resurrection Remix 5.8.4
  • Kernel:stock
  • Operator:Virgin Mobile

Napisano 20 listopad 2017 - 21:30

W 3city, więc nie wiem, czy tak blisko. W Manhattanie na 2 piętrze i gdzieś jeszcze (chyba w starym serwisie w Galerii Przymorze, bo teraz jakaś sieć tam swój salon otworzyła). Ten w Mahattanie mogę polecić, nie byli, ani tym, ani tym z podanych wyżej, bo dałem 40zł ale z własnym slotem.


  • 0

#7 OFFLINE leesid

leesid

    Nowicjusz

  • Autor tematu
  • Reputacja: 0
  • 6 postów
  • Skąd:T-mobile
  • Telefon:Xperia XA
  • Android:Nougat (7.0)
  • Operator:T-Mobile

Napisano 21 listopad 2017 - 11:25

Dzięki,ogarnę ten serwis:)



Dodano: 21 listopad 2017 - 11:24

mam okazje kupic tanio xa z rozbitym wyswietlaczem jak przełoże bebechy to bedzie działac? ten sam model f3111


 


Użytkownik leesid edytował ten post 21 listopad 2017 - 11:25

  • 0

#8 ONLINE ch3mn3y

ch3mn3y

    (o_O) Jaola Tymon (O_o)

  • Reputacja: 1747
  • 18015 postów
  • Skąd:Województwa Nadmorskie
  • Telefon:Xperia Z2
  • Android:Nougat (7.1.2)
  • Rom:Resurrection Remix 5.8.4
  • Kernel:stock
  • Operator:Virgin Mobile

Napisano 21 listopad 2017 - 12:12

O ile na pewno jest to slot/modem, a w tamtym uszkodzony jest tylko w dotyk i wyświetlacz, to jak najbardziej.

 

Ja tylko wskazywałem co wg mnie może być problemem, ale czy to na pewno to, to ciężko powiedzieć na odległość.


  • 0

#9 OFFLINE leesid

leesid

    Nowicjusz

  • Autor tematu
  • Reputacja: 0
  • 6 postów
  • Skąd:T-mobile
  • Telefon:Xperia XA
  • Android:Nougat (7.0)
  • Operator:T-Mobile

Napisano 24 listopad 2017 - 18:14

No i zgłupiałem.... Wymieniłem środek tak jak pisałem i dalej to samo jak tylko włożę sim WARIACTWO na ekranie ,mało tego pomyślałem kupie wyświetlacz, kupiłem na allegro z ramka oryginalny z demontażu,założyłem,DZIAŁA elegancko, wkładam sim,kicha..... wysyłam na reklamacje ten wyświetlacz i przyślą mi następny.mam drugi telefon blackberry Q20 i działa sim normalnie....


  • 0

#10 OFFLINE leesid

leesid

    Nowicjusz

  • Autor tematu
  • Reputacja: 0
  • 6 postów
  • Skąd:T-mobile
  • Telefon:Xperia XA
  • Android:Nougat (7.0)
  • Operator:T-Mobile

Napisano 05 grudzień 2017 - 21:29   Najlepsza odpowiedź

No i zgłupiałem.... Wymieniłem środek tak jak pisałem i dalej to samo jak tylko włożę sim WARIACTWO na ekranie ,mało tego pomyślałem kupie wyświetlacz, kupiłem na allegro z ramka oryginalny z demontażu,założyłem,DZIAŁA elegancko, wkładam sim,kicha..... wysyłam na reklamacje ten wyświetlacz i przyślą mi następny.mam drugi telefon blackberry Q20 i działa sim normalnie....

Ogarnąłem w końcu,znaczy w sumie nie wiem jak to się zdarzyło ale rozebrałem telefon na kawałeczki złożyłem i działa elegancko.także zamykam temat;)


  • 0







Również z jednym lub większą ilością słów kluczowych: belka, powiadomień

Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych


XperiaSite.pl jest nieoficjalnym i niezależnym serwisem poświęconym smartfonom z serii Sony Xperia. Wszystkie znaki towarowe, nazwy firm oraz logotypy wymienione na stronie należą do ich właścicieli.Strona ma charakter informacyjny.