Skocz do zawartości

Forum XperiaSite.pl używa ciasteczek (cookies). Przeczytaj naszą Polityka prywatności i plików cookies by dowiedzieć się więcej. Kliknięcie w przycisk obok wyłączy to okno.    Zgadzam się na ciastka
  • Log In with Google      Logowanie »   
  • Rejestracja



Odpowiadanie w temacie: Aktualizacja do Androida 9.0 - problem z internetem (rozwiązanie)


Opcje wiadomości

  • Antyspam: wykonaj zadanie
  lub Anuluj


Podsumowanie tematu

HansXperia

Napisano 06 maj 2019 - 13:45

No właśnie są od początku. Wczoraj męczyłem telefon i po parokrotnym resetowaniu zaczął wysyłać i odbierać MMSy przy działającym internecie.


juggler

Napisano 05 maj 2019 - 11:35

@HansXperia, do smsów powinien być osobny profil (punkt dostępu). W sumie powinny być dwa. 



Dodano: 05 maj 2019 - 12:35

@T4E, zawsze jesteś tu mile widziany. Dzięki za przedstawienie rozwiązania. 


HansXperia

Napisano 05 maj 2019 - 10:54

 

No niestety jest taki problem. Czasem trzeba nawet cały APN ustawiać na nowo w ten sposób:

APN: internet 
proxy: nie ustawiono 
port: nie ustawiono 
Nazwa użytkownika: internet 
Hasło: internet 
MMSC: nie ustawiono 
MMS Proxy: nie ustawiono 
Port MMS: nie ustawiono 
MCC: 260 
MNC: 03 
Typ uwierzytelniania: Brak 
Typ APN: default,supl 
Protokół APN: IPv4 
Protokół roamingu APN: IPv4

 

A czy sprawdziliście MMSy? Przy modyfikacji podanej internet działa ale MMS już nie, powrót do punktu dostępu "internetipv6" MMSy działają a internet siada. 

Czy ktoś rozwiązał ten problem? 


ch3mn3y

Napisano 03 luty 2019 - 17:16

No niestety jest taki problem. Czasem trzeba nawet cały APN ustawiać na nowo w ten sposób:

APN: internet 
proxy: nie ustawiono 
port: nie ustawiono 
Nazwa użytkownika: internet 
Hasło: internet 
MMSC: nie ustawiono 
MMS Proxy: nie ustawiono 
Port MMS: nie ustawiono 
MCC: 260 
MNC: 03 
Typ uwierzytelniania: Brak 
Typ APN: default,supl 
Protokół APN: IPv4 
Protokół roamingu APN: IPv4

Mojzesz

Napisano 02 luty 2019 - 21:25

Wkładając kartę np play ustawia się v4. T-mobile (miałem problem ale to nie w tym urządzeniu) i musiałem ręcznie ustawić. Plus i Orange nie wiem, nie sprawdzałem.

Wysłane z mojego ONEPLUS A5010 przy użyciu Tapatalka

T4E

Napisano 02 luty 2019 - 19:43

Witam po dłuższej przerwie. Nie znalazłem rozwiązania na tym forum, więc podzielę się nim. Być może komuś się to przyda. Po aktualizacji do androida 9.0 występują problemy z internetem, nie wiem tak się dzieje tylko w przypadku sieci Orange czy także pozostałych. Powodem jest źle skonfigurowany punkt dostępu. Trzeba wejść w ustawienia, dalej wybieramy sieć i internet > sieć komórkowa > zaawansowane > punkty dostępu, następnie edytujemy profil INTERNETIPV6 i w nazwie zmieniamy na internet oraz protokół apn zmieniamy na ipv4. Reszta pozostaje bez zmian.

Podgląd całego tematu (otwiera nowe okno)


XperiaSite.pl jest nieoficjalnym i niezależnym serwisem poświęconym smartfonom z serii Sony Xperia. Wszystkie znaki towarowe, nazwy firm oraz logotypy wymienione na stronie należą do ich właścicieli.Strona ma charakter informacyjny.