Jump to content

Kamil5230

Użytkownik
  • Content Count

    11
  • Joined

  • Last visited

About Kamil5230

  • Rank
    Coś tam skrobnął

Informacje podstawowe

  • Płeć
    Mężczyzna
  • Device
    Xperia M4 Aqua

Informacje dodatkowe

  • From
    Śląsk
  • Android
    Marshmallow (6.0)
  1. problem w tym że nie mam jaki imei telefonu wziąć bo na karteczce wysuwanej ze slotu od karty sim nic nie pisze
  2. vol+ niebieska dioda, vol-zielona Dodano: 07 grudzień 2019 - 14:23 A teraz to o co chodzi ?? Podłączyłem najpierw telefon w flashmode a dopiero później odpaliłem flashtoola
  3. Gdy podłącze telefon do ładowarki normalnie do gniazdka to jest czerwona dioda czyli sie ładuje, podłącze pod usb od razu wchodzi w flashmode jak przycisnę na dłuższą chwile włącznik oraz vol+ przechodzi w czerwoną diode puszczam włącznik trzymam vol+ telefon zawibruje i wchodzi w fastboot niebieska dioda
  4. trzymałem vol- przez minute i nic to nie dało, jak podłącze pod kompa to od razu wchodzi w tryb flashmode i nie trzymam przy tym żadnego przycisku Dodano: 03 grudzień 2019 - 16:48 Wyłączyłem cyfrowe podpisywanie sterowników nic to nie dało, pobrałem sterowniki adb i driver talent zrzuty dałem do posta
  5. <p>Próbowałem na oryginalnym kablu od Sony od Huawei i jakiś zamiennik jeśli chodzi o usb to 2.0 i 3.0 sprawdzałem </p>
  6. Flashmode w menadzerze urządzeń cisza w fastboocie widać na zdjęciach 'android device'
  7. Właśnie problem w tym że sterowniki są, instalowałem z folderu flashtoola kilkakrotnie, również próbowałem na innych komputerach
  8. Tak zapala się zielona dioda flashmode vol- przy podpięciu do kompa, jak podepnę do gniazdka to czerwona świeci, dodam też że można się przełączać bezproblemowo w trybach flashmode (vol-) i fastboot (vol+) lecz komputer i flashtool wykrywają telefon tylko w trybie fastboot.
  9. Witam, mam problem z Xperia M4 Aqua telefon nie jest widoczny przez komputer w trybie flashmode w programie flashtool, sterowniki zainstalowane, próbowałem na kilku komputerach i kablach USB, w trybie Fastboot telefon normalnie widoczny. To wszystko zostało spowodowane tym że program Xperia Companion w połowie wgrywania systemu wyrzucił błąd i telefon od tego momentu nie jest widoczny w trybie flashmode. Proszę o pomoc
×
×
  • Create New...

Important Information

We use cookies to ensure that we give you the best experience on our website. More in Guidelines and Privacy Policy .