Jump to content

Millerek

Użytkownik
  • Content Count

    27
  • Joined

  • Last visited

About Millerek

  • Rank
    Zaczyna się uczyć
  • Birthday 01/01/1970
  1. Nie ma takiej opcji, chyba że zrobisz zdjęć 3456 i je usuniesz, abyś później mógł mieć zdjęcia dla siebie od numeru 3457 [emoji6]
  2. Podłącz oba telefony jako transfer plików. Bez różnicy czy same karty czy po kablu USB. Windows też wykryje że zdjęcia mają tę samą numeracje ale zapyta się co zrobić, może oba skopiować zdjęcia zachowując je przy zmianie nazwy. Przykład, jedno i drugie zdjęcie ma nazwę DSC12333, i możesz automatycznie zrobić tak aby to drugie zdjęcie było DSC12333(1), zachwasz oba zdjęcia z dwóch telefonów. Możesz jeszcze użyć Total Commander, też ma kilka ciekawych opcji. Ogólnie jest kilka fajnych programów na andka i Windows ale nie pamiętam już nazwy.
  3. Jeśli będzie włączać i wyłączać wifi automatycznie wraz z uruchomieniem samochodu to super, rozważe to urządzenie. Nie chcę wyjść, a jakiegoś anty gadżeciarza, ale to co robiła Z1, sama automatycznie za pomocą prostej apki Smart Connect i to przez kilka lat w samochodzie, w zupełności mi wystarczało i nie było żadnych problemów. No może jak auto stało w zimę ponad tydzień to bateria padała.., i może z kilka razy musiałem ją fizycznie włączyć. No ale jak na 7 letnią Z1 to i tak rewelacyjnie, i mimo częściowo stluczonego wyświetlacza wifi miałem dla wszystkich w samochodzie. Szkoda że wyświetlac
  4. Dzięki za poradę. Zastanowię się, czy kupować te apke. Jeśli nie "pójdzie" to 15zl szkoda a tym bardziej że dalej będę po tej ciemnej stronie. Szkoda, niby nic wielkiego a ogranicza mnie w tym co miałem od dawna, a miałem internet dla samochodu jak i wifi dla rodziny, i to wszystko ze starej Z1. Z5P ma opory w automatyce, to pomyślałem że z XZP zrobię hotspot a tu w Smart Connect takiej opcji w ogóle brak. Nie wiem, może jest jakieś inne małe ustrojstwo wifi na kartę sim, które zasilane będzie z USB ładowarki po zapłonie i będzie się samo włączać jak i wyłączać udostępniając wifi dla samoc
  5. Ok, a ta aplikacja pomoże mi automatycznie włączac/wyłączać hotspot w momencie włączenia/wyłączenia ładowarki która wpieta będzie na stałe do samochodu? Chodzi o Z5P od której to wszystko się zaczęło, pisałem w odpowiednim temacie. Skoro Z5P tego nie potrafi, XZP również jak się okazuje, to może wsadzić tę apke do Z5P i tam udostępniać wifi dla samochodu. Sorki ze o dwóch telefonach pisze..., ale wolałbym wsadzić do auta Z5P do schowka pod prąd "na stałe" bo tam mam kartę sim internet bez limitu...
  6. Taskera? Chodzi o aplikacje Tasker setings ze sklepu Play? Najlepiej po podłączeniu telefonu z samochodem po bluetooth do rozmów.
  7. Jak uruchomić bądź uaktywnić automatyczne włączanie /wyłącznie hotspotu jako dostęp internetu dla samochodu wykorzystując wbudowaną apke Smart Connect od Sony? Z5P nie potrafi to może XZP da radę [emoji16] Jako akcję, można użyć ładowarkę bądź połączenie telefoniczne (zestaw głośno mówiący z samochodem po bluetooth). Jesli nie Smart Connect, to co?
  8. Dzięki za odzew, ale ustawienia programisty są włączane i zabawa z ustawieniami nic nie wnosi, nic nie zmienia. Chyba że to jakieś zabawy w postaci Lotto i trzeba ustawić przykładowo 3 ustawienia razem w odpowiedni sposób. Nic nie pomaga, żadne ustawienia nic nie zmieniają, żadnej poprawy nie ma. Inne gorszej maści telefony jak Huawei, Samsung, Xiaomi, KrugerMatz i inne szorty nie mają żadnego problemu z każdym moim OBD, łącznie już 4 sztuki. A myślałem że zmieniając stary na nowy (Z5P na XZP), będzie tylko lepiej, ale jak widać jest gorzej.
  9. Roota nie zrobię chyba, pewnie to proste ale jakoś nigdy mi to nie było potrzebne, no i czy pomoże? Więc, .... jak włączyć/uaktywnić/uruchomić w Z5P automatyczne włączanie hotspota (dla samochodu) tak, aby nie wyjmowac czy nawet nie dotykać telefonu? (leży sobie głęboko, jeść nie woła, nie przeszkadza i zapominamy że sobie tam żyje). Hotspot włącza się sam jak uruchamiam samochód, wyłącza się sam jak wyłączam samochód. Jako akcje wywoławczą mamy do wyboru włączanie/wyłączanie ładowarki usb w samochodzie która ładuje telefon tylko na uruchomionym zapłonie/uruchomionym silniku.
  10. Niestety problemu do dzisiaj nie rozwiązałem. Próbowali już "młodsi specjaliści" dla których wydawało się że to pierdoła.... Możliwe że root wskazany, możliwe że to pomoże, ale chętnego na to nie mogę znaleźć [emoji3525] Ręcznie wszystko działa, w automacie niestety nie...
  11. Hotspot jest ustawiony aby działał cały czas. Tak samo było ustawione w Z1. Z5P ma jednego administratora/użytkownika, mnie czyli mój profil czy jakoś tak. Ustawienia tożsame z ustawieniami na Z1, innych opcji ustawień nie widzę. Proba zmiany zabezpieczeń, z hasłem bez hasła, z widocznością czy bez, przypisywanie na stałe itp..., nie przynoszą obiecanego rezultatu. Jedynie program Smart Droid, pokazał mi informacje ze licencja czy coś, odnośnie włączania automatycznie hotspotu, może być problematyczne. Ręcznie działa, w automacie nie działa, problem z DHCP bądź z IP. Ikonka się włą
  12. XZ Premium jest z sieci Play, inne moje sony również są z Play. XZP tylko ma problemy, Samsung i Huawei na 9.0 nie mają problemów. Próbowałem naprawy oprogramowania z a pomocą Sony companion ale wyskakuje błąd. Nigdy nie robiłem żadnych rootow czy preinstalacji poza Companion żadnego androida, nie znam się bo nie było mi to potrzebne. Miało być lepiej a jest gorzej. Owszem, czasami różnej maści OBD są problemowe więc posiadam OBD takie z którymi nie ma problemów, tzn jak widać są ale tylko na xz premium.
  13. Witam, dotychczas używałem Z5 Premium i zmieniłem ją na XZ Premium. Na Z5 Premium używałem OBD V-link w samochodzie Mazda6. Tego samego V-linka używałem w innych samochodach mając Z1 czy później Z5 Premium. Wszystko było super, dopóki nie zmieniłem telefonu na XZ Premium. Bluetooth XZ Premium nie łączy się (bądź są wielkie problemy) z V-linkiem, w każdym samochodzie, z żadnymi innymi interfejsami OBD bluetooth a mam ich kilka sztuk. Mam 3 inne OBD bluetooth, na Z1, Z5 Premium, na różnej maści chińskich telefonach działają, a na XZP są problemy. Dokładnie pisząc, XZP widzi, paruje wszy
  14. Witam, dotychczas udostępniałem internet z hotspotu z Xperii Z1, dla samochodu i dla pasażerów. Wykorzystywałem program Smart Connect tak, że po wykryciu ładowania (po włączeniu zapłonu, ładowarka zaczęła ładować telefon), hotspot sam włączał się i wyłączał się automatycznie jak nie było ładowania. Telefon leżał sobie głęboko w schowku pod podłokietnikiem. Tak bezproblemowo działało kilka lat, wszystko było super, dopóki nie zmieniłem telefonu Z1 na Z5 Premium. Teraz to nie działa, nie działa na Z5 Premium, też ten program Smart Connect, taka sama konfiguracja jak na Z1, ten sam samochód, t
×
×
  • Create New...

Important Information

We use cookies to ensure that we give you the best experience on our website. More in Guidelines and Privacy Policy .