Jump to content

Stalkerss

Użytkownik
  • Content Count

    69
  • Joined

  • Last visited

About Stalkerss

  • Rank
    Niejedno już umie

Informacje podstawowe

  • Płeć
    Mężczyzna
  • Device
    Xperia Z

Informacje dodatkowe

  • Android
    Lollipop (5.1.1)
  • Rom
    stock
  • Kernel
    stock
  1. Witam. Od wczorajszego wieczora gdy odpaliłem jedną aplikację i telefon po prostu się wyłączył, przestał się włączać, po podłączeniu ładowarki pojawia się logo SONY i co chwilę się restartuje, nie dochodzi do ekranu ładowania. Po podłączeniu kablem USB do komputera również co chwilę się restartuje. Świeci się czerwona dioda w obu przypadkach. Raz po wielu próbach gdy go podłączyłem pod ładowarkę, pokazał się obrazek baterii, nacisnąłem przycisk power i normalnie telefon się uruchomił. Niestety podkusiło mnie znowu odpalić jedną aplikację i znowu zdechł. Teraz już nawet nie mogę go tak odpalić
  2. Dokładnie tak, a jeszcze dokładniej: najpierw zainstalowałem Flashtool + sterowniki do niego - tu opisane co i jak [Hidden Content], następnie pobrałem sobie kernele do wgrania z postu ch3mn3ego w tym temacie [Hidden Content] , jak już miałem wszystko to w ustawieniach telefonu wyłączyłem debugowanie usb oraz instalacje z nieznanych źródeł (ponieważ na tych ustawieniach nic zrobić nie chciało), odpaliłem Flashtoola, następnie kernela wersje 230, podłączyłem telefon i go wgrałem (wszystko jak w tym poradniku do Flashtoola). Po wgraniu odłączyłem tel, włączyłem go
  3. Wcześniej nie było, sprawdzałem nawet i próbowałem z supersu no i nie chwytało coś, a teraz już ok jest.
  4. Najpierw wgrałem kernel 230, próbowałem root, później przywróciłem kernel, patrzę i wykrywa root. Wcześniej bez rootowania instalowałem jeden program do nagrywania z telefonu i po próbie włączenia wywalało błąd że trzeba root aby uruchomić, teraz włącza się normalnie. Zainstalowałem SuperSU i o dziwo działa, tak samo binarki zaktualizowało bez problemowo.
  5. Przerwałem to, włączyłem Root Checker Basic - Verify Root Status - Congratulations! Root access is properly installed on this device! (wcześniej pokazywało że brak roota) Więc chyba coś się w fonie zwaliło, bo tam zostało na tym miejscu które na zdjęciu widać i przerwałem.
  6. Takie coś mi teraz się pojawiło i dalej nie rusza [Hidden Content]
  7. Najpierw zobaczę co i jak po wyłączeniu debug + źródła, jeśli nie zadziała to będę próbował tamtą metodę, tylko będzie mi znów trzeba poradnik do tego
  8. Sterowniki wgrałem te od Flashtool (co do samych sterów to gryzą się z tymi do easy tool, ponieważ później muszę na nowo wgrywać inne aby easy zaczął wykrywać mi fona) i wykrywa normalnie, natomiast nie wiedziałem że trzeba mieć wyłączony debug oraz nieznane źródła, jeżeli to mogło jakiś błąd zrobić, będę próbował ponownie. (ochronę antywira wyłączyłem całkowicie na czas działania flashtoola)
  9. Próbowałem wgrać kernela z wersji XperiaZ_10.5.1.A.0.283_kernel_only.ftf do Xperiaz_10.5.A.0.230_kernel_only.ftf, robiłem wszystko jak w tym poradniku: [Hidden Content] Czyli włączyłem flashtoola, kliknąłem piorun, dałem Flashmode, wybrałem tego starszego kernela i zatwierdziłem wszystko. Cała akcja trwała może 5 sekund aż wgrało i taki komunikat był: [Hidden Content] Włączyłem telefon, sprawdzam wersje kompilacji a ona nadal widniała na 283 czyli żadnych zmian, prócz takich że wifi nie działało, chciałem sprawdzić czy zrootuje easy tool, ale po podłączeniu
  10. Tak więc zainstalowałem najnowszą jave tą 8 coś i nadal zwiecha w tym samym momencie.
  11. I to może pomóc zrotoować tel? Bo myślałem tego kernela w ostateczności zmieniać z 283 na 230, podobno dzięki temu już root normalnie wchodzi. Najwyżej wgram to i napiszę czy się udało.
  12. A tą jave to skąd pobrać i jaką wersję?
  13. Źródła włączone cały czas, żadne okienka w telefonie nie wyskakują podczas działania programu, staje na tym co wyżej napisałem i można czekać nawet dwie godziny i nie rusza dalej. Jedyne okienko jakie mi wyskoczyło to pierwszy raz przy użyciu kingoo rota, komunikat o jakimś kluczu i tyle.
  14. Tak debug włączony,a jeśli tryb multimedialny to ten co pokazuje się dodatkowy dysk z plikami na Xperii to też mam aktywny.
  15. U mnie ta metoda zatrzymuje się na etapie creating vm <loljavasucks> i dalej nie rusza już niestety. żeby wgrać flashtoolem tego kernela na czas roota "Xperiaz_10.5.A.0.230_kernel_only.ftf" to mam wybrać opcję Flashmode czy Fastboot mode?
×
×
  • Create New...

Important Information

We use cookies to ensure that we give you the best experience on our website. More in Guidelines and Privacy Policy .