Jump to content

Norbix029

Użytkownik
  • Content Count

    84
  • Joined

  • Last visited

About Norbix029

  • Rank
    Zapalony Xperianin

Informacje podstawowe

  • Płeć
    Mężczyzna
  • Device
    Xperia M4 Aqua

Informacje dodatkowe

  • Android
    Lollipop (5.0)
  1. Hej Użytkownik TRXteam z XDA podją się zrobienia dla nas LineageOS 13 Napisał że sprzedał on swój telefon ale jeżeli znajdą się testerzy to będzie on dalej kontynuował pracę nad tym systemem Nie ukrywam że na ten telefon przydał by się czysty android 6.0 (na pewno działał by lepiej niż ten od Sony) Co dziala : Bluetooth Flashlight WiFi Sensors Notification Led Audio Nfc Co nie działa : RIL Aparat (działa ale przy robieniu zdjęcia wyrzuca) Mogą wystąpić bugi w systemie Link do pobrania : [Hidden Content] Link do tematu na XDA : [Hidden Content] Za
  2. Witam również mam problem z moją Xperią (telefon wzięty w Play w Abonament około rok temu) Była już ona 3 razy na gwarancji (2 razy wymiana płyty głównej i raz wymiana mikrofonu aparatu i baterii) Telefon niecałe 2 tygodnie temu wrócił z serwisu (wymiana płyty głównej) i już są z nim problemy Mianowicie sam się wyłącza ,resetuje , bardzo się niekiedy nagrzewa i zawiesza Przedwczoraj miałem taką sytuację że gdy oglądałem YT telefon się zwiesił przez środek pojawił się pasek pikseli zaczęło syczeć i telefon uruchomił się od nowa Myślałem że to coś od systemu więc robię system na nowo przez fla
  3. Witam wgrałem na mój telefon tą modyfikację i niestety powoduje ona probelmy Proszę o podesłanie oryginalnych plików (z softu 1.33) użytych w tej modyfikacji Link do paczki : [Hidden Content]
  4. Okej a jak potem przywrócić klucze DRM i zablokować bootloader oraz usunąć roota ?
  5. Witam posiadam telefon Xperia M4 Aqua z androidem 6.0 (1.33) i zablokowanym bootloaderem Chciałbym odblokować bootloader (wiem jak to się robi) lecz nie wiem jak zachować klucze DRM Wiem że trzeba zrobić backup partycji TA tylko nie wiem czym i jak Proszę o pomoc
  6. Wyskakuje mi błąd przy instalacji romu Error command [log] Updater process ended with ERROR :7 Dodano: 05 listopad 2016 - 23:17 Nadal nie działa Nawet po wgraniu tego kernela nadal jest bootloop Logo sony potem czrny ekran przez chwilę i tak ciągle
  7. Zauważyłem że na starcie systemu nie ładuje mi się /data/magisk.img do /magisk i to dlatego nie mogę załączyć roota Da się coś z tym zrobić ? EDIT : Dopiero po załadowaniu tego pliku [Hidden Content] w TWRP wykrywa mi folder /magisk a w nim to co ma być Jak to teraz dodać żeby gdy system się uruchomi było to już żeby magisk mógł z tego korzystać ?
  8. A dało by radę wrzucić te pliki z magiskv6.zip i phh superuser do boot.img Bo tak mi się wydaje że to w tym jest problem
  9. A da się jakoś to zrobić żeby działalo ? w orginalnym boot.img po wgraniu magiskv6.zip telefon nie wstaje (mignie na chwilę logo Sony po czym się wyłącza) Wgrałem boot.img z SuperSu 2.76 (wypakowałem je usunałem pliku od SuperSU) i wszystko jest niby ok Gdy wgrywam magiskv6.zip telefon uruchamia się normalnie Potem przez recovery wgrywam phh superuser Instaluję aplikacje magisk manager i phh superuser Lecz nie mogę przełączyć opcji w magisk manager Przełączam żeby zamontowalo roota to przełącza na chwilę i z powrotem sie wyłącza (nie mam żadnych komunikatów) Dodano: 17 wrzesień 2016 - 21:31
  10. Witam posiadam Xperia M4 Aqua E2303 z oblokowanym booloaderem softem 0.131 CE1 recovery i chciałbym wgrać Magisk Męczę się z tym juz od paru ładnych godzin i nic Jak zwykle Sony coś utrudnia i jest to z tego co doszedłem problem z boot.img Po zainstalowaniu magisk v6 telelefon przy włączniu pokazjuje sie logo Sony a chwilkę i się wyłącza Jak by ktoś nie wiedział o czym mówię to tu podrzucam link do tematu na xda [Hidden Content] Proszę o pomoc z zainstalowaniem tego na M4
  11. Witam posiadam Xperia M4 Aqua E203 z zainstalowanym andorid 6.0 CE1 i chciałbym się zapytać dlaczego po zrobieniu każdego wipe cahce czy davlik wyrzuca mi pamięć adaptive storage tzn system się załaduje i pokazuje mi się cały czas apliakcja jest przechowywana na karcie SD i tak jest cały czas Dopiero po wymuszeniu zatrzymania ekranu głównego część apek z adapaptive storage jest dostępna lecz większości dalej nie ma Czy jest na to jakiś sposób ? Musiałem przez to już 2 razy system od nowa robić (robiłem uinstall xposed i się tak stało a raz vipe cache i davlik cache)
  12. Ale jak bez xposeda ? Nie instalować go w ogóle czy jak ? Bo używam go do takich modułów jak YouTube Play Background GravityBox itp więc chcę go mieć zainstalowanego ? Tylko jak go tu zainstalować żeby nie zepsuł tej pamięci ? W jakiej kolejności to wszystko zrobić ?
  13. Witam ja posiadam taki problem że karta jest wykrywalna jako do instalowania aplikajcji ale po zainstalowaniu i ponownym uruchomieniu nie ma zainstalowanej tej aplikacji Pojawiają się także błędy że usługi google play zostały zatrzymane itp Posiadam Kartę 32 GB Adata Class 10 (22 dane reszta karta pamięci) mixed 75 dałem Obojętnie jaki dam mixed to dalej jest to samo Zaczyna się to wszystko tak dziać po instalacji xposed W jakiej kolejnośći to zainstalować ? Soft 0.131 potem reovery i root potem framevorki xposed i wipe davlik cache i cache i dopiero potem ustawić kartę czy jak ? Bo jak kiedyś
  14. Znalazłem na XDA proadnik na roota na tym sofcie ciekawe czy działa (softa dopiero sciągam ) [Hidden Content] Mam odblokowany bootloader
  15. Wiesz gdzie go znajdę ? Ewentualnie jakiś dobry poradnik (najlepiej po polsku) jak to zrobić ? I na jaki region mam sciągnąć tego softa ? Kraje Bałtyckie będą ok (nie ma tam żadnych śmieci operatora czy coś) ? Znalazłem poradnik tutaj na forum za pomocą PRF Creator ? tak to zrobię ? Recovery I ZIP supersu wrzucam taki jak przy 5.0 (TWRP 3.0 i SuperSU 2.76) ? A jakie mam wrzucić recovery ? bo potrzebne jest w zipie
×
×
  • Create New...

Important Information

We use cookies to ensure that we give you the best experience on our website. More in Guidelines and Privacy Policy .