Jump to content

Search the Community

Showing results for tags 'boot'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Na początek...
    • Przywitaj się!
  • Forum główne
    • Poradniki ogólne
    • Rozmowy ogólne
    • Dyskusje o naszych Xperiach
    • Pomoc techniczna
    • Pochwal się!
    • Akcesoria i gadżety Sony
    • Sieci komórkowe
    • Gry&Aplikacje
    • Poszukiwania
    • Giełda
    • Hyde Park
  • Newsy i zapowiedzi
    • Newsy i zapowiedzi
  • Inne
    • Tablety XPERIA
    • Telefony innych producentów
    • Akcesoria i gadżety innych producentów
    • Tablety innych producentów
  • Dla zaawansowanych
    • Tutoriale zaawansowane
    • Instrukcje serwisowe
    • Firmware
    • Moduły Xposed/MAGISK
    • Romy i kernele
    • Treble
  • Sprawy XperiaSite.pl
    • Ogłoszenia
    • Uwagi i propozycje
    • Konkursy
    • Kosz
  • juggler
    • Archiwum Xperia - DAWNO, DAWNO TEMU...

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Device


From

Found 3 results

  1. Witam mam nastepujacy problem. Zagrane najowsze fabryczne oprogramowanie android 10, zagrane recovery wrtp lub lineage syndrom ten Sam. Wszystko ladnie sie instaluje a po restarcie telefon nie uruchamia sie caly czas widze pracujace logo lineage restart i wraca do lineage recovery. Sprawdzalem opcje resetu fabryczneo sytuacja bez zmian. Dziekuje za wszelkie podpowiedzi dziekuje z gory I pozdrawiam. Masz moze kogos z sonka zx2 na jakiej baseband pracuje poprawnie please. Moje to: 845-sdm845.gen.prodQ-00052-46
  2. Witam, jest to moja pierwsza przygoda z rootowaniem. Miałem android 7.0 na sony xperia xa odblokowałem bootloader. Wgrałem twrp recovery room android one zrootowałem mgisk i wgrałem super su. Telefon stracił imei brak karty sim. Powróciłem emmą do android 6.0 i przy próbie wgrania twrp recowery wyskakuję komunikat, że jest bootloader zablokowany. Proszę o pomoc nie wiem jak wgrać inny system flash tool nie wykrywa plików ftf. Emma wgrywa tylko android 6.0. Zainstalować twrp nie mogę przez komendę fastboot boot. Proszę o jakieś wskazówki z góry dziękuję.
  3. Witam, nie ma działu z tabletami więc spróbuję tu . Kupiłem używany tablet Z3 LTE i po auto aktualizacji nie działa WIFI i bluetooth (lte działa). Chciałem naprawić system poprzez companion ale opcja "naprawa oprogramowania" wywala błąd że nie zrobi nic bo jest odblokowany boot loader. Chciałbym przywrócić tablet do oryginału - bo to chyba problem z nieoryginalnymi sterownikami - ale nie za bardzo wiem jak to zrobić. Czy w ogóle jest możliwość zablokowania tego boot loadera tak by companion wgrał oryginalny soft?
×
×
  • Create New...

Important Information

We use cookies to ensure that we give you the best experience on our website. More in Guidelines and Privacy Policy .