Jump to content

Search the Community

Showing results for tags 'xperia xa1'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Na początek...
    • Przywitaj się!
  • Forum główne
    • Poradniki ogólne
    • Rozmowy ogólne
    • Dyskusje o naszych Xperiach
    • Pomoc techniczna
    • Pochwal się!
    • Akcesoria i gadżety Sony
    • Sieci komórkowe
    • Gry&Aplikacje
    • Poszukiwania
    • Giełda
    • Hyde Park
  • Newsy i zapowiedzi
    • Newsy i zapowiedzi
  • Inne
    • Tablety XPERIA
    • Telefony innych producentów
    • Akcesoria i gadżety innych producentów
    • Tablety innych producentów
  • Dla zaawansowanych
    • Tutoriale zaawansowane
    • Instrukcje serwisowe
    • Firmware
    • Moduły Xposed/MAGISK
    • Romy i kernele
    • Treble
  • Sprawy XperiaSite.pl
    • Ogłoszenia
    • Uwagi i propozycje
    • Konkursy
    • Kosz
  • juggler
    • Archiwum Xperia - DAWNO, DAWNO TEMU...

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Device


From

Found 25 results

  1. Witam, posiadam owy model. Od jakiegoś czasu telefon sam mi się wyłączał w kieszeni i nie wiem dokładnie w którym momencie. Interesujące jest to, że telefon nie chciał się włączyć. Dopiero dał się włączyć pod ładowarką.... Problem występował nadal nawet po wgraniu nowego oprogramowania. Teraz telefon zaczął świrować jeszcze bardziej... Przy włączeniu mruga ekran na jakoś biało-czerwono,czasem nie działa dotyk, czasem podświetla się na czarno i słychać dźwięk wciskania klawiatury. Wgrałem ponownie oprogramowanie lecz to nie pomogło. Telefon nie upadł nie był narażony na wstrząsy czy wilgoć.
  2. Witam. Chciałbym reaktywować leżącą już parę lat w szufladzie Xperie XA1 (3121), która służyłaby tylko do SMS/dzwonienia. Problem polega na tym, że muszę się zalogować na konto, które było poprzednio zalogowane przez moją rodzinę. Kontaktowałem się z rodziną i były podane maile i hasła ale żadne nie pasują (rodzina nie pamięta innych maili/haseł). Numer telefonu, który był podawany przy rejestracji jest już dawno nieaktywny więc jakieś SMS potwierdzające nie wchodzą w grę ? Próbowałem więc zrobić FlashMode i wgrać od nowa system (?)(jestem użytkownikiem iOS więc nie wiem jak nazwać
  3. Chcę zrobić root na Xperii XA1 Plus (G3421). TWRP na wersję systemu 48.1.A.2.122 znaleźć nie mogę, więc próbowałam wgrać Magisk drugą metodą, ze stockowego pliku boot. Co zrobiłam: 1. Otworzyłam plik G3421_Customized BLX_48.1.A.2.122-R1B FTF (ściągnięty z Xperia firm) 2. Przekopiowałam plik kernel.sin 3. Wyciągnęłam poprzez Sin editor we Flashtool plik kernel.elf 4. Zmieniłam nazwę na boot.img i wrzuciłam na telefon. Coś jednak chyba poszło nie tak bo Magisk wywalił "Unsupported/Unknown Image format". Co mogę z tym zrobić?
  4. Zacznę od tego, że nie wiem czy piszę swój post, w dobrym dziale. Jeśli w złym, to przepraszam, i proszę o przeniesienie do właściwego. Mam pytanie. Co powinienem zrobić, jeżeli zainstalowana przezemnie aplikacja nie widnieje w menu wszystkich aplikacji na liście do wyłączenia optymalizacji. Chcę wylaczyc optymalizację "Vanced microg.apk",ale nie ma jej na liście aplikacji dostępnych do wyłączenia, nie ma jej też na liście aplikacji dodanych do wyjątku, ani na liście aplikacji systemowych. Niema, sprawdzałem. Co mogę uczynić, w takiej sytuacji?? Ma ktoś jakiś pomysł
  5. Witam, posiadam Xperię XA1 Ultra... mam taki problem, że nie działa przesyłanie mtp w androidzie, ani adb shell, nie wspominając już o braku wejścia w fastboot i flashmode, przy fastboot (vol+) odrazu przechodzi do trybu ładowania, a przy flashmode (vol-) oczywiście bootuje androida, Telefon normalnie ładuje. Miał ktoś podobnie? Telefonik jest oczywiście z odblokowanym bootloaderem i rootem użyty tylko do usunięcia brandu, po debrandzie root wyłączony, żadnych custom kerneli i custom ROMów.
  6. Podczas odblokowywania bootloadera wyświetla się lista, na której nie ma XA1. Na GitHubie ten model się znajduje. Czy da się go jakoś dodać do tej listy?
  7. Podczas uruchamiania telefonu pojawia się migotanie pasków oraz napisu SONY na ekranie (załącznik). Telefon nie może się uruchomić, trzeba wciskać ponownie kilka razy przycisk zasilania aż do momentu kiedy trafi się, że się włączy (zazwyczaj jest to 4-5 razy). Nie wyłącza się podczas codziennego użytkowania, ani nie występują inne problemy. Planuję sprzedać ten telefon więc do serwisu nie opłaca się go oddawać, a warto wiedzieć co z nim jest, aby ewentualny kupujący nie był rozczarowany. Z góry dziękuję za odpowiedź. .
  8. Witam wszystkich serdecznie jestem nowym uzytkownikiem forum. Mam pytanie i prosbe o pomoc techniczna. Telefon sony xperia xa1. Telefon mial pekniety wyswietlacz ktory wymienilem. Po wymianie telefon śmigał przez dobry tydzien z tym ze coraz gorzej bylo z bateria w sensie dlugo sie ladowala i krotko trzymala. Az w koncu w ogole nie mozna bylo jej naladowac ani wlaczyc. zauwazylem ze gniazdo usb jest wykruszone lekko wiec je wymienilem co nie przynioslo poprawy. Stwierdzilem ze bateria umarła wiec zamowilem orginalna baterie i ja wymienilem. Dalej jest to samo. Telefon jest rozladowany calkowi
  9. Witam ostatnimi czasy w mojej nieszczęsnej xperii pokazuje się błąd przy wyłączeniu 48.1.A.2.101 i gubi zasięg notorycznie. W dodatku ładowanie trwa wieki. Ktoś może powiedzieć mi dlaczego tak się dzieje?
  10. Witam. Potrzebuje pilnie pomocy! Otóż w mojej Xperii dzieje się dziwna rzecz. Nie mogę uruchomić telefonu.... Bootowanie normlanie tak jak powinno być, ale przy końcowej fazie ekran się rozpływa.... Czego może to być przyczyną softu, czy ekranu czy płyty głównej? Dziękuję za pomoc. [Hidden Content]
  11. Mam problem dość szeroko opisywany w necie. Na Sony Xperia XA1 (Android 8 ) oraz Sony Xperia M4 (Android 5) wiadomości dochodzą z opóźnieniem, nie można odbierać połączenia głosowego przy wygaszonym ekranie, telefon nie dzwoni, dopiero po wejściu do aplikacji jest komunikat o nieodebranym połączeniu. Testowałem aplikację na Samsungu S3 mini (Android 4.2) i na starej Xperii X10 mini (Android 2.3 CyanogenMod7 2.2.1) i na tych telefonach Whatsapp działa idealnie, wiadomości dochodzą błyskawicznie i połączenia głosowe zawsze są zestawiane. Jaka jest przyczyna czy tu chodzi o wersję Androida czy
  12. Używam Xa1 do łączenia przez bluetooth smartfona z aplikacją contour plus z glukometrem tejże firmy. Z Androidem 7 Nugatr nie było problemu natomiast po aktualizacji do Oreo już go nie widzi. Na liście wspieranych smarfonów niby nie ma żadnej Xperii, ale pod nugatem działa Xa1, L1 bez problemu. Co można zrobić? czy wrócić do Nugata?
  13. Witam może wiecie czy wyjdzie android na XA1 ?
  14. Szereg zagranicznych XA1 dostało aktualizację do 48.1. A.2. 21 , czy aktualizacja systemu dla XA1 wniesie czerwcową łatkę zabezpieczeń lub może wniesie androida 8.1 tego jeszcze nie wiadomo gdyż sony na swoich stronach nic nie mówi na ten temat .
  15. Witam. Czy jest jakis soft na którym wyswietla sie sieć LTE zamiast siec 3G i H+ z góry dziekuje za informacjie.
  16. Witam . Może i jestem senior member na XDA , no ale i mi czasem brakuje wiedzy odnośnie xperii ... Mam na myśli klasyczne ... wgrywanie zipa ... . Otóż mam pytanie do was tutaj na forum : Jak wgrać zipa bez użycia twrp aby normalnie go wgrać ewentualnie aby system oreo wczytał go jako aktualizacje systemu . Drugie pytanie : Jak zrobić kopię przy odblokowanym bootloaderze partycji boot , gdzie mając oreo niemam roota a myślę jak go zrobić .
  17. Z jakiegoś powodu(być może drobnego) w ogóle nie wchodzi mi kernel z TWRP i Rootem. Co robiłam po kolei: - Odblokowałam bootloader - Pobrałam plik boot.img (rozmiar po pobraniu się zgadza) - Wgrałam kernel programem Flashtool, niby się powiodło. Ale po ponownym uruchomieniu telefonu nie ma żadnej zmiany. TWRP nie ma i root też nie działa. Możecie mi powiedzieć krok po kroku jak to zrobić? Wersja oprogramowania: 48.0.A.1.131. Bootloader jest na pewno odblokowany.
  18. Cześć wszystkim, czy może ma ktoś z was szkło hartowane do xa1 ultra z zagietymi bokami? Zamawiałem już tyle szkieł do tego modelu na allegro i przychodzily mi albo tylko płaskie, bądź zagiete z klejem tylko na ramce, bez kleju na całej powierzchni. Jeżeli kupiliśmy gdzieś gdzie pasuje na 100% podajcie adres do aukcji. Z góry dzięki
  19. W moim (mam nadzieję że tylko w moim) egzemplarzu występuję wada fabryczna. Dioda LED służąca do doświetlania zdjęć i wykorzystywana jako latarka nagrzewa się w bardzo szybkim tempie. Po dwóch sekundach od włączenia nie da się na niej utrzymać palca. Po chwili (~30 sekundach) topi się plastik osłaniający ją. Jeśli ktoś zauważył u siebie podobną wadę proszę o wypowiedzenie się.
  20. Mamy kogoś na forum kto korzystał już z Flashtoola do wgrania systemu na XA1 lub XA1 Ultra? Działa wgrywanie, czy nie? Bo niby skrypt .fsc jest, ale nigdzie potwierdzenia nie ma...
  21. Dziś Sony za pośrednictwem Sklepu Play zaktualizowało aplikację Ekran główny do wersji 10.2.A.3.25 w naszych XA1. Zmieniło się nieco tło na ekranie ze wszystkimi zainstalowanymi aplikacjami, ale przede wszystkim dodano możliwość zmiany siatki ikon. Do tej pory na XA1 dostępna była tylko standardowa 4x5, a teraz jest do wyboru 3x4, 4x4, 4x5 i 5x6 (chyba tak jak od początku w XA1 Ultra). EDIT Rzeczywiście .
  22. Witam... właśnie moja Xperia "zauważyła" możliwość pobrania aktualizacji. Mam teraz 40.0.A.6.135 Pozdrawiam Tomek
  23. Mamy na forum kogoś kto zdecydował się odblokować bootloader? Jakby ktoś taki się pojawił to proszę o info o jakości zdjęć.
  24. Cześć wszystkim. Niedawno przyszła mi xperia Xa1 ultra, przez kilka dni używałem telefonu jako tylko do internetu,, wczoraj pokaż pierwszy włożyłem kartę sim z play do niego i przy wyłączonej transmisji danych co chwile wyskakuje mi uporczywe powiadomienie "Transmisja danych w sieci kom. wył." (wcześniej z niej korzystałem gdy byłem w plenerze) po wyłączeniu o kilka sekund znow wyskakuje. U mnie dość ciężko z zasięgiem i co chwile jest i za chwilę go nie ma... Próbowałem gdzieś zablokować to powiadomienie i nadal wyskakuje... Jakieś pomysły aby je zlikwidować? Dodam że z tego powodu wróciłem
  25. Zauważyłem ciekawy błąd w swojej XA1. Otóż w menu ikony niektórych zainstalowanych aplikacji wyświetlają się podwójnie, a nawet potrójnie. Nie ma znaczenia, czy wybiorę sortowanie ręczne, wg alfabetu czy wg częstotliwości używania. Teraz akurat mam dwie ikony Gry Play i trzy Zestaw narzędzi SIM. Wcześniej miałem dwie ikonki Allegro, po usunięciu jednej przez odinstalowanie zniknęły obydwie. Każda ikona działa, restart telefonu nic nie zmienia. Soft najnowszy, rzecz jasna oficjalny. Poniżej screeny:
×
×
  • Create New...

Important Information

We use cookies to ensure that we give you the best experience on our website. More in Guidelines and Privacy Policy .