Skocz do zawartości

Forum XperiaSite.pl używa ciasteczek (cookies). Przeczytaj naszą Polityka prywatności i plików cookies by dowiedzieć się więcej. Kliknięcie w przycisk obok wyłączy to okno.    Zgadzam się na ciastka
  • Log In with Google      Logowanie »   
  • Rejestracja



Zdjęcie

Problem z Głośnikiem


29 odpowiedzi w tym temacie

#21 OFFLINE rt1

rt1

    Mod emeryt

  • Reputacja: 865
  • 5794 postów
  • Telefon:Inny
  • Android:Nie podano
  • Rom:Stock
  • Operator:Orange

Napisano 08 styczeń 2016 - 20:58

bo górny będzie grał troszeczkę ciszej bo jest on dwa w jednym, czyli jako głośnik rozmów oraz multimedialny.  ale jeśli jest to bardzo zauważalne to dany film czy piosenka nie ma stereo.  

ja gdy oglądałem skyfall na swojej z2 to jeśli chodzi o efekty dźwiękowe to był odlot,  super stereo 


  • 0

#22 OFFLINE lukasss554323

lukasss554323

    Zapalony Xperianin

  • Reputacja: 5
  • 118 postów
  • Skąd:polska
  • Telefon:Xperia Z3
  • Android:KitKat (4.4.4)
  • Rom:stock
  • Kernel:stock
  • Operator:Virgin Mobile

Napisano 10 styczeń 2016 - 21:50

Nie zgodzę się z Państwem.
Po krótce. Mam już drugą z3 dual.

Pierwsza z3 dual miała wady mechaniczne, ale nie dotknęły głośnika. Aparat, klawisze głośności , uszczelki.
Odczucie że jeden od drugiego jest głośniejszy było bardzo wyraźne.
Telefon został wymieniony na nowy. Różnica co do głośników jest KOLOSALNA

Mówię szczerze jak jest. Bassy są świetne, czysty wokal, nic nie trzeszczy, jest mega głośny.

Oba głośniki działają z tą samą głośnością 

Dla porównania Galaxy s4 zawsze był głośniejszy od mojej z3 dual. Gdy otrzymałem nową zmieniło się, z3 Dual gra zdecydowanie lepiej

 

Polecam zadzwonić do w-support.pl  i tam więcej informacji dostaniecie

Pozdrawiam.



Dodano: 10 styczeń 2016 - 21:50

Na dodatek miałem wersję androida 5.0.2 gdy przyszła z serwisu, interfejs był trochę zmieniony, dla przykładu aplikacja do sprawdzania aktualizacji była inna.
Była to dziwna sytuacja. Zaskoczenie było duże :)


  • 0

#23 OFFLINE TypeR

TypeR

    Nowicjusz

  • Reputacja: 0
  • 1 postów
  • Telefon:Xperia Z3
  • Android:Nie podano
  • Rom:5.1.1
  • Kernel:Stock
  • Operator:Play

Napisano 17 styczeń 2016 - 09:59

Witam ja mam taki problem z z3 że po aktualizacji do lolipopa 5.1.1 coś się stało z głośnikami.
Same zmieniają głośność i tak jak by się equalizer zmieniał sam.
Gdy ktoś do mnie dzwoni prawie że go w ogóle nie słyszę tej osoby co do mnie gada,  nic.
Pomożecie jakoś tylko w jak najjaśniejszy sposób bo jestem zielony w tych sprawach

Pozdr


Użytkownik rt1 edytował ten post 17 styczeń 2016 - 11:29

  • 0

#24 OFFLINE Mojzesz

Mojzesz

    Sensei

  • Reputacja: 1314
  • 10615 postów
  • Skąd:Rawa Maz/Skierniewice
  • Telefon:Inny
  • Android:Nie podano
  • Rom:AOSP
  • Kernel:Stock
  • Operator:Play

Napisano 17 styczeń 2016 - 10:09

Taki urok lollipopa ale nie powinno tak być. Jeżeli aktualizowałeś z poziomu telefonu, bądź przez PCC to musisz zrobić reset do ustawień fabrycznych.

W ustawieniach połaczeń możesz wzmocnić głośnosć i ustawić korektor rozmów (jasne najgłośniejsze).


  • 0

#25 OFFLINE kaska200489

kaska200489

    Nowicjusz

  • Reputacja: 0
  • 3 postów
  • Telefon:Xperia Z3
  • Android:Lollipop (5.1.1)
  • Operator:Play

Napisano 18 styczeń 2016 - 09:26

Witajcie

U mnie problem jest podobny - głośnik górny podczas rozmów (przy głośności słuchawki ustawionej na maxa) nie działa prawidłowo, jest zdecydowanie za cicho, ale jeśli chodzi o słuchanie muzyki to oba głośniki działają normalnie, głośność jest prawidłowa. Mam tak od kilku dni. Myślałam, że to problem z głośnikiem, ale skoro muzykę odtwarza prawidłowo to pocieszyłam się, że to chyba nie jest wina głośnika.  Ma ktoś tak samo?


  • 0

#26 OFFLINE Mojzesz

Mojzesz

    Sensei

  • Reputacja: 1314
  • 10615 postów
  • Skąd:Rawa Maz/Skierniewice
  • Telefon:Inny
  • Android:Nie podano
  • Rom:AOSP
  • Kernel:Stock
  • Operator:Play

Napisano 18 styczeń 2016 - 09:40

To jest w oprogramowaniu tak. Trzeba wrócić do kitkata.

Wysłane z Xperii Z1 przez Tapatalk 5.4.10 AC
  • 1

#27 OFFLINE kaska200489

kaska200489

    Nowicjusz

  • Reputacja: 0
  • 3 postów
  • Telefon:Xperia Z3
  • Android:Lollipop (5.1.1)
  • Operator:Play

Napisano 18 styczeń 2016 - 09:42

Niestety nie wrócę, bo kupiłam tele z Lolipop 5.0 , więc musiałabym wgrać kitkata a tego akurat nie chce robić...


  • 0

#28 OFFLINE Mojzesz

Mojzesz

    Sensei

  • Reputacja: 1314
  • 10615 postów
  • Skąd:Rawa Maz/Skierniewice
  • Telefon:Inny
  • Android:Nie podano
  • Rom:AOSP
  • Kernel:Stock
  • Operator:Play

Napisano 18 styczeń 2016 - 10:52

Gwarancji nie tracisz a co do samego wyglądu to mógłbym Ci dać motywy. Możesz jeszcze wgrać innego softa z lollipopem.
  • 0

#29 OFFLINE kaska200489

kaska200489

    Nowicjusz

  • Reputacja: 0
  • 3 postów
  • Telefon:Xperia Z3
  • Android:Lollipop (5.1.1)
  • Operator:Play

Napisano 18 styczeń 2016 - 11:13

a jest szansa, że sami się 'kapną' i poprawią te błędy? ;)


  • 0

#30 OFFLINE Mojzesz

Mojzesz

    Sensei

  • Reputacja: 1314
  • 10615 postów
  • Skąd:Rawa Maz/Skierniewice
  • Telefon:Inny
  • Android:Nie podano
  • Rom:AOSP
  • Kernel:Stock
  • Operator:Play

Napisano 18 styczeń 2016 - 14:28

Sądzę, że jednak nie poprawią tego chyba, że na androidzie 6.0.1 albo 6.1

Wysłane z Xperii Z1 przez Tapatalk 5.4.10 AC
  • 0



Dodaj odpowiedź



  


Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych


XperiaSite.pl jest nieoficjalnym i niezależnym serwisem poświęconym smartfonom z serii Sony Xperia. Wszystkie znaki towarowe, nazwy firm oraz logotypy wymienione na stronie należą do ich właścicieli.Strona ma charakter informacyjny.