Skocz do zawartości

Forum XperiaSite.pl używa ciasteczek (cookies). Przeczytaj naszą Polityka prywatności i plików cookies by dowiedzieć się więcej. Kliknięcie w przycisk obok wyłączy to okno.    Zgadzam się na ciastka
  • Log In with Google      Logowanie »   
  • Rejestracja



Zdjęcie

[DP1] Xperia Prototyp brak softu

xperia prototyp brak softu

37 odpowiedzi w tym temacie

#21 OFFLINE ch3mn3y

ch3mn3y

    (o_O) Jaola Tymon (O_o)

  • Reputacja: 2103
  • 21161 postów
  • Skąd:Województwa Nadmorskie
  • Telefon:Inny
  • Android:Pie (9.0)
  • Rom:stock PPWS29.131-27-1-11
  • Kernel:stock
  • Operator:Orange

Napisano 25 lipiec 2015 - 09:15

Nie ma 4.4 (oficjalnego), tylko 4.0.4 (chyba o ten ci chodziło?).

 

Może twój model nie ma obsługi slotu na karty SIM lub działającej anteny? Wkładając, wymuszasz szukanie karty lub wyszukanie sieci, co wymaga dodatkowego napięcia w tym miejscu i telefon nie wyrabia (po ludzku: głupieje), i to powoduje restart urządzenia.

 

Jak wgrasz, włącz bez karty SIM i sprawdź, czy po w pisaniu w dialerze *#*#7378423#*#* możesz odkryć co jest we wnętrzu.

Oraz *#06# dla IMEI.


  • 0

#22 OFFLINE Bartek Karasiewicz

Bartek Karasiewicz

    Coś tam skrobnął

  • Autor tematu
  • Reputacja: 0
  • 18 postów
  • Telefon:Inny
  • Android:Nie podano
  • Operator:Heyah

Napisano 25 lipiec 2015 - 11:58

Przepraszam edytowałem post chwile temu i nie zauważyłem ze jest nowy na 2 stronie :)

telefon to acro, jak wgrałem soft od lt18i/a od lt15i/a nawet od x8 i walkmana :) wszystko na tym chodzi

teraz ściągam soft od SO-02C zobaczymy co będzie

nie moglem go znalesc bo wyświetlało mi acro s, dopiero po przeszperaniu rynku japońskiego znalazłem acro bez "S" :)


  • 0

#23 OFFLINE ch3mn3y

ch3mn3y

    (o_O) Jaola Tymon (O_o)

  • Reputacja: 2103
  • 21161 postów
  • Skąd:Województwa Nadmorskie
  • Telefon:Inny
  • Android:Pie (9.0)
  • Rom:stock PPWS29.131-27-1-11
  • Kernel:stock
  • Operator:Orange

Napisano 25 lipiec 2015 - 12:55

W sumie racja. Podobny jest, nawet identyczny, ale tylko w Japonii wyszedł to nikt z nas nie skojarzył :D


  • 0

#24 OFFLINE Bartek Karasiewicz

Bartek Karasiewicz

    Coś tam skrobnął

  • Autor tematu
  • Reputacja: 0
  • 18 postów
  • Telefon:Inny
  • Android:Nie podano
  • Operator:Heyah

Napisano 25 lipiec 2015 - 13:01

wgrałem soft so-02c, i lipa, tel się włącza jest logo se i logo docomo ale na tym koniec tel nie idzie dalej stoi tak już 20min, jak teraz włożyłem kartę to sam się restartuje i tak w kółko.

3 razy wgrywałem soft i nic, spróbuje is11s, zastanawiam się tylko dlaczego telefon głupieje z karta sim?


  • 0

#25 OFFLINE ch3mn3y

ch3mn3y

    (o_O) Jaola Tymon (O_o)

  • Reputacja: 2103
  • 21161 postów
  • Skąd:Województwa Nadmorskie
  • Telefon:Inny
  • Android:Pie (9.0)
  • Rom:stock PPWS29.131-27-1-11
  • Kernel:stock
  • Operator:Orange

Napisano 25 lipiec 2015 - 13:09

Jak pisałem: jeśli to wersja testowa to niektóre funkcje mogą nie działać, ale są i telefon nie wie co ma zrobić :P

A może slot na SIM lub antena jest uszkodzony/a?


  • 0

#26 OFFLINE Bartek Karasiewicz

Bartek Karasiewicz

    Coś tam skrobnął

  • Autor tematu
  • Reputacja: 0
  • 18 postów
  • Telefon:Inny
  • Android:Nie podano
  • Operator:Heyah

Napisano 25 lipiec 2015 - 21:30

Telefon jest jak nowy, nawet ma folie jeszcze i nikt w nim nie grzebał, bez karty sim przy manualnym wyborze sieci mam orange tmobile itp i mogę zadzwonić na 112 nawet zasięg jest zmienny. po włożeniu karty nie ma zasięgu (ikona braku karty znika) i tel się restartuje.



Dodano: 25 lipiec 2015 - 23:30

telefon, a każdym sofcie ma takie same objawy, udało mi się u kumpla wyszperać jeszcze 1 taka xperie i taki sam problem, nie czyta kart sim,

Czy kernel może mieć coś do tego? nie pozwala karcie sim połączyć sie z siecią?

czy może imei się nie zgadza z regionem i tez coś kaszani?


  • 0

#27 OFFLINE ch3mn3y

ch3mn3y

    (o_O) Jaola Tymon (O_o)

  • Reputacja: 2103
  • 21161 postów
  • Skąd:Województwa Nadmorskie
  • Telefon:Inny
  • Android:Pie (9.0)
  • Rom:stock PPWS29.131-27-1-11
  • Kernel:stock
  • Operator:Orange

Napisano 25 lipiec 2015 - 21:33

IMEI i region nie mają znaczenia (sam mam PLAYkę na Japonię i soft na Nową Zelandię (choć to niedaleko :P ).

A kernel ma ogromny wpływ na wszystko, ale nie wiem, czy to on u ciebie powoduje te problemy. Ofc możesz się bawić innymi, nikt Ci nie zabrania.


  • 0

#28 OFFLINE Bartek Karasiewicz

Bartek Karasiewicz

    Coś tam skrobnął

  • Autor tematu
  • Reputacja: 0
  • 18 postów
  • Telefon:Inny
  • Android:Nie podano
  • Operator:Heyah

Napisano 25 lipiec 2015 - 22:06

Jeśli wgrywam cały soft od np: lt15i to kernel też? (chodzi mi o flashtool'a)

Czy muszę kernel wgrać od nowa bo na tel zostaje cały czas ten co był?


  • 0

#29 OFFLINE ewentual

ewentual

    Jak się nie da? Wszystko się da :)

  • Reputacja: 36
  • 1462 postów
  • Skąd:Polska
  • Telefon:Xperia X
  • Android:Oreo (8.0.0)
  • Rom:stock
  • Kernel:stock
  • Operator:Orange

Napisano 25 lipiec 2015 - 23:02

Kernel raczej wgrywa się z softem. (Mozesz sie upewnic otwierajac plik .ftf winrarem i zobaczyc, czy jest tam plik kernel.sin)

Wysłane z mojego D2303 przy użyciu Tapatalka
  • 0

#30 OFFLINE Bartek Karasiewicz

Bartek Karasiewicz

    Coś tam skrobnął

  • Autor tematu
  • Reputacja: 0
  • 18 postów
  • Telefon:Inny
  • Android:Nie podano
  • Operator:Heyah

Napisano 25 lipiec 2015 - 23:33

Widać Wszystko jest ok, próbowałem już dziś z 9 softów i dalej nic, karta jak nie działała tak nie działa.

Tak się zastanawiam czy jest jakaś aplikacja która robi zrzut coś jak bluescreen w winxp i z niego można odczytać co jest problemem?

Nie mam już pomysłów.



Dodano: 26 lipiec 2015 - 01:33

W s1tool sim lock state ma status tampered, czyli ktoś coś majstrował, może tu leży problem?


  • 0

#31 OFFLINE ch3mn3y

ch3mn3y

    (o_O) Jaola Tymon (O_o)

  • Reputacja: 2103
  • 21161 postów
  • Skąd:Województwa Nadmorskie
  • Telefon:Inny
  • Android:Pie (9.0)
  • Rom:stock PPWS29.131-27-1-11
  • Kernel:stock
  • Operator:Orange

Napisano 26 lipiec 2015 - 12:35

W logach coś może by, jak masz roota to aplikacja CatLog potrafi go odczytać.

Choć możesz też skorzystać z Terminal Emulatora (także wymaga roota), wpisując w nim (po restarcie):

Treść ukryta. Proszę Zaloguj się lub Zarejestruj by zobaczyć zawartość.

Wtedy na karcie pamięci (musi niestety być jakaś) pojawi się plik logcat.txt z logiem

 

I oczywiście last_kmsg może trzymać informacje na temat co jest nie tak. Jak to odczytać jest tutaj:

Treść ukryta. Proszę Zaloguj się lub Zarejestruj by zobaczyć zawartość.


  • 0

#32 OFFLINE Bartek Karasiewicz

Bartek Karasiewicz

    Coś tam skrobnął

  • Autor tematu
  • Reputacja: 0
  • 18 postów
  • Telefon:Inny
  • Android:Nie podano
  • Operator:Heyah

Napisano 26 lipiec 2015 - 18:38

Wynika z tego że uszkodzone jest TA(GDFS), da się to jakoś naprawić?


  • 0

#33 OFFLINE ch3mn3y

ch3mn3y

    (o_O) Jaola Tymon (O_o)

  • Reputacja: 2103
  • 21161 postów
  • Skąd:Województwa Nadmorskie
  • Telefon:Inny
  • Android:Pie (9.0)
  • Rom:stock PPWS29.131-27-1-11
  • Kernel:stock
  • Operator:Orange

Napisano 26 lipiec 2015 - 18:54

Musiałbyś mieć wcześniej zrobioną kopię albo zdobyć takową od kogoś, a jako, że TA to miejsce gdzie jest IMEI to nikt Ci nie poda.


  • 1

#34 OFFLINE Bartek Karasiewicz

Bartek Karasiewicz

    Coś tam skrobnął

  • Autor tematu
  • Reputacja: 0
  • 18 postów
  • Telefon:Inny
  • Android:Nie podano
  • Operator:Heyah

Napisano 26 lipiec 2015 - 19:09

A może z rozwalonej takiej samej?

w service menu w simlock mam wszystko na [?], imei to [] a simlock to [x], a znak zapytania to co może znaczyć?


  • 0

#35 OFFLINE ch3mn3y

ch3mn3y

    (o_O) Jaola Tymon (O_o)

  • Reputacja: 2103
  • 21161 postów
  • Skąd:Województwa Nadmorskie
  • Telefon:Inny
  • Android:Pie (9.0)
  • Rom:stock PPWS29.131-27-1-11
  • Kernel:stock
  • Operator:Orange

Napisano 26 lipiec 2015 - 19:14

? to że nieznany stan, [] to chyba brak (w sensie, że nie ma IMEI, bo uszkodzona partycja), [x] to jeśli się nie mylę brak simlocka (jakby był to byś miał liczbę)

 

A, żeby zrobić kopię, musisz podłączyć włączony telefon do kompa, więc uszkodzona, chyba nic nie pomoże.


  • 0

#36 OFFLINE Bartek Karasiewicz

Bartek Karasiewicz

    Coś tam skrobnął

  • Autor tematu
  • Reputacja: 0
  • 18 postów
  • Telefon:Inny
  • Android:Nie podano
  • Operator:Heyah

Napisano 26 lipiec 2015 - 19:39

Imei wyświetla prawidłowo w informacji o telefonie :/, Jest tu jakoś serwisant co by to ogarnął (odpłatnie)?



Dodano: 26 lipiec 2015 - 21:39

Pojechałem po tą uszkodzoną, telefon wchodzi w flashmode, czuć ze się włącza(wibruje), nie ma nic na ekranie bo pęknięty, da rade zgrać z tego TA?


Użytkownik Bartek Karasiewicz edytował ten post 26 lipiec 2015 - 19:53

  • 0

#37 OFFLINE ch3mn3y

ch3mn3y

    (o_O) Jaola Tymon (O_o)

  • Reputacja: 2103
  • 21161 postów
  • Skąd:Województwa Nadmorskie
  • Telefon:Inny
  • Android:Pie (9.0)
  • Rom:stock PPWS29.131-27-1-11
  • Kernel:stock
  • Operator:Orange

Napisano 26 lipiec 2015 - 19:57

Tu masz programik:

Treść ukryta. Proszę Zaloguj się lub Zarejestruj by zobaczyć zawartość.

Nie wiem, czy zadziała jak fon się nie uruchamia, bo nie jestem pewien jaki tryb musi być do tego backupu.

 

Tak to wygląda:

post-2-1430860402,6693.png

Ciebie interesuje 12 do zapisu i 13 do nadpisania


  • 0

#38 OFFLINE Bartek Karasiewicz

Bartek Karasiewicz

    Coś tam skrobnął

  • Autor tematu
  • Reputacja: 0
  • 18 postów
  • Telefon:Inny
  • Android:Nie podano
  • Operator:Heyah

Napisano 26 lipiec 2015 - 20:43

Niestety z tym programem nie chce xperia współpracować :( nie wykrywa jej, poszukam innego.


  • 0



Dodaj odpowiedź



  



Również z jednym lub większą ilością słów kluczowych: xperia, prototyp, brak, softu

Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych


XperiaSite.pl jest nieoficjalnym i niezależnym serwisem poświęconym smartfonom z serii Sony Xperia. Wszystkie znaki towarowe, nazwy firm oraz logotypy wymienione na stronie należą do ich właścicieli.Strona ma charakter informacyjny.