Skocz do zawartości

Forum XperiaSite.pl używa ciasteczek (cookies). Przeczytaj naszą Polityka prywatności i plików cookies by dowiedzieć się więcej. Kliknięcie w przycisk obok wyłączy to okno.    Zgadzam się na ciastka
  • Log In with Google      Logowanie »   
  • Rejestracja



Zdjęcie

Nie działający mikrofon

działający mikrofon

4 odpowiedzi w tym temacie

#1 OFFLINE Fanatico

Fanatico

    Nowicjusz

  • Reputacja: 0
  • 3 postów
  • Telefon:Xperia Z2
  • Android:Lollipop (5.1)
  • Operator:Plus

Napisano 11 październik 2015 - 09:46

Witam, chciałbym prosić o pomoc

W piątek dostałem nowy smartfon Xperia Z2,

dopiero dziś znalazłem czas by wgrać nowe kontakty, 

Po wgraniu chciałem zadzwonić i okazało się że osoba z którą rozmawiam nic nie słyszy?

Jaki może być tego powód? Dzwoniłem do kolejnych osób i także nic.


  • 0

#2 OFFLINE rt1

rt1

    Mod emeryt

  • Reputacja: 865
  • 5794 postów
  • Telefon:Inny
  • Android:Nie podano
  • Rom:Stock
  • Operator:Orange

Napisano 11 październik 2015 - 10:11

na początek to sprawdź w service menu czu mikrofony są sprawne,  czyli wpisz kod *#*#7378423#*#* dalej service tests i microphone dla tego głównego (na dole)  i secondary microphone dla tego drugiego koło kamerki 


  • 0

#3 OFFLINE Fanatico

Fanatico

    Nowicjusz

  • Autor tematu
  • Reputacja: 0
  • 3 postów
  • Telefon:Xperia Z2
  • Android:Lollipop (5.1)
  • Operator:Plus

Napisano 11 październik 2015 - 10:14

w microphone słychac lekkie szumy ale żadnego słowa, a secondary microphone słychać wszystko ok


  • 0

#4 OFFLINE rt1

rt1

    Mod emeryt

  • Reputacja: 865
  • 5794 postów
  • Telefon:Inny
  • Android:Nie podano
  • Rom:Stock
  • Operator:Orange

Napisano 11 październik 2015 - 10:19

możesz spróbować wgrać softa na nowo i najlepiej 4.4.4 albo przywróć ustawiania fabryczne jeśli masz 5.0.2 lub 5.1.1 (nie wiem jaki masz bo nie podałeś w profilu) ale raczej będzie to wina sprzętowa i raczej serwis,  jednak warto spróbować 

 

pobierasz flashtoola i instalujesz go.  
jeśli miałbyś problem z najnowszą wersją to spróbuj na 0.9.19.0 lub 0.9.18.6 

Treść ukryta. Proszę Zaloguj się lub Zarejestruj by zobaczyć zawartość.

 
zainstaluj sterowniki
jeśli masz system nowszy od Windows 7 to jeszcze to
 
wgraj soft
 
soft znajdziesz w dziale firmware

  • 0

#5 OFFLINE Fanatico

Fanatico

    Nowicjusz

  • Autor tematu
  • Reputacja: 0
  • 3 postów
  • Telefon:Xperia Z2
  • Android:Lollipop (5.1)
  • Operator:Plus

Napisano 11 październik 2015 - 10:40

Dzięki, wysyłam do serwisu.


  • 0



Dodaj odpowiedź



  



Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych


XperiaSite.pl jest nieoficjalnym i niezależnym serwisem poświęconym smartfonom z serii Sony Xperia. Wszystkie znaki towarowe, nazwy firm oraz logotypy wymienione na stronie należą do ich właścicieli.Strona ma charakter informacyjny.