Jump to content

Problem z GPS


loraczek12345

Recommended Posts

Witam.

Po około 2 tygodniach od aktualizacji do 5.1.1 gps świruje.

W kółko łapie (dość szybko) i gubi sygnał. Dzieje się to w kółko.

Gubienie sygnału wygląda jak by się gps resetował i od nowa łapał fixa.

Proszę o pomoc czy idzie to jakoś naprawić?



Dodano: 26 październik 2015 - 10:06

Już znalazłem rozwiązanie problemu na forum.

 

https://www.xperiasite.pl/topic/18800-root-511-m2-gps-fix-naprawa-problemu-ze-znalezieniem-oraz-utrzymaniem-sygna%C5%82u/

 

Proszę o zamknięte tematu.

Link to post
Share on other sites

tylko pamiętaj że musisz mieć roota aby było to skuteczne 

Link to post
Share on other sites

wystarczy wgrać potem softa we flashtoolu i nie masz roota i nie ma śladu po jakiejkolwiek ingerencji w telefon,  i gwarancja wraca.  

ale na razie nie ma roota na 5.1.1 dla m2 więc zostaję wgrać preerooted czyli najpierw instalujesz 4.3 albo 4.4 choć wg użytkowników m2 o roota i recovery latwiej jest na 4.3 i potem w recovery instalujesz prerooted.  jest takowe na forum i polecam drugi sposób 

Link to post
Share on other sites

nie prawda bo jak pisałem w #4 poście możesz wgrać preerooted a jak masz odblokowany bl to wgrywasz kernel z recovery i wystarczy tylko wgrać paczkę supersu.zip i masz roota a jak masz roota to masz możliwość podmiany pliku 

Link to post
Share on other sites

zawsze możesz wrócić na KK na którym wszystko dobrze działa albo wgrać prerooted jak bardzo chcesz 5.1.1 i sobie to zrobisz,  bo bez roota nie ma to sensu bo ktoś mi pisał że sam drugi krok nie daje efektu 

Link to post
Share on other sites

tak,  ale musisz go wgrać flashtoolem bo w pc companion nie ma możliwości zainstalowania starszej wersji softu

Link to post
Share on other sites

bo oficjalnie nie masz możliwości wgrania starszej wersji,   a serwisma tą "magiczną"  zdolność i to jest oficjalna metoda wgrania starszej wersji :) 

Link to post
Share on other sites

Witam.

Ostatnio jeszcze trochę szperałem w necie w poszukiwaniu rozwiązania problemu GPS w naszych M2 Aqua z Andkiem 5.1.1.

Natrafiłem na informację że to może (ale nie musi) być problem z A-GPS w ustawieniach Punktów dostępowych.

Poniżej opis co i gdzie zmienić.

 

  • Wejdź w Ustawienia
  • Kliknij "Więcej" (w sekcji Sieci zwykłe i bezprzewodowe)
  • Wejdź w "Sieci komórkowe"
  • Następnie wejdź w "Punkty dostępowe"
  • Kliknij w aktualnie wybrany punkt dostępowy
  • Wejdziesz w ekran, który pozwala na edycję punktu dostępowego
  • Znajdź pole "Typ APN" i kliknij w nie
  • Pole powinno zawierać następujący tekst: default,supl (bez spacji, nawiasów, itd. Jedynie dwa słowa, oddzielone przecinkiem)

Jak podaje źródło to rozwiązanie może, ale nie musi pomóc. Zależy to od operatora.

Ja będę teraz to testować w Nju (orange).

Zobaczymy jak testy się skończą.

 

P.S.

Podobno Sony szykuje aktualizację do naszych M2 bo wie, że takie problemy się pojawiły.

Poczekamy, zobaczymy.

Link to post
Share on other sites

Oby szykowali. Ale czemu miałby GPS nie działać po wyłączeniu A-GPS, jeśli to z nim byłby problem?

Xiaomi Mi Max 3 6/128 (Nitrogen)

 

Region: China

Kolor: czarny

Bootloader: odblokowany

System: 10 (Q) 

Rom: AospExtended 7.0 Alpha

Kernel: AFRKernel (4.4.197)

Poprawki: 5 listopada 2019

Recovery: OrangeFox R10.0

Karta: ESTRELLA Rabbit Pattern 128GB (UHS-I U3 V60)

Modyfikacje: MAGISK Canary, EdXposed, Tiles, EdgeGestures561 DPI

Operator: Play Duet LPlay Rok Ważności Konta

Etui: Nillkin Glitter Bling

Wear: Amazfit Pace (A1612)

   Kolor: czarny

   Bootloader: odblokowany

   System: 5.1.1 (Lollipop)

   Rom: stock 2.8.5.0

   Kernel: stock (3.10.14)

   GPS: 19074

   Pasek: czarny, metal

   Etui: plastikowa ramka

 

Motorola Moto Z3 Play (XT1929-8)

 

Region: Reteu
Kolor: deep indigo

Bootloader: odblokowany

System: 9.0 (Pie)

Rom: stock PPWS29.131-27-1-15

Kernel: stock (4.4.153)

Poprawki: 1 listopada 2019

Recovery: TWRP 3.3.1-v4

Karta: SanDisk Ultra 128 GB (UHS-I U1)

Modyfikacje: MAGISK Canary, EdXposedTilesEdgeGestures320 DPI

Operator: Orange Free na kartę

Etui: aluminiowa ramka

Moto Mody:

 • Hasselblad True Zoom

 • Incipio offGRID Power Pack

 • Incipio Vehicle Dock

 • JBL SoundBoost 2

 • Moto 360 Camera

 • Moto Folio (czarny)

 • Moto Gamepad

 • Moto Insta-Share Projector

 • Moto Power Pack

 • Moto Style Shell (czarny, nylon)

 • Polaroid Insta-Share Printer

Wear: Xiaomi Mi Band 4

   Kolor: czarny

   FW: 1.0.7.44
   Pasek: czarny, metal

 

Link to post
Share on other sites

Dzisiaj troche się bawiłem z dopisywaniem a-gps i kasowaniem tego wposu. Efekt był taki, że bez GPS działał. Z a-gps GPS wariował. Potestuje jeszcze troche. Narazie efekty są zadowalające :)

 

Wysłane z mojego D2403 przy użyciu Tapatalka

 

Dodano: 31 październik 2015 - 17:13

Oby szykowali. Ale czemu miałby GPS nie działać po wyłączeniu A-GPS, jeśli to z nim byłby problem?

Po wyłączeniu a-gps GPS właśnie zaczyna działać.

 

Wysłane z mojego D2403 przy użyciu Tapatalka

Link to post
Share on other sites

No to co za problem? Po co używać A-GPS, gdzie jest on mniej dokładny i zużywa internet (czyli nie jest do końca darmowy)?

No chyba, że chce się mieć stale włączony GPS (ja tak mam) to ten z A jest bardziej energooszczędny.

Xiaomi Mi Max 3 6/128 (Nitrogen)

 

Region: China

Kolor: czarny

Bootloader: odblokowany

System: 10 (Q) 

Rom: AospExtended 7.0 Alpha

Kernel: AFRKernel (4.4.197)

Poprawki: 5 listopada 2019

Recovery: OrangeFox R10.0

Karta: ESTRELLA Rabbit Pattern 128GB (UHS-I U3 V60)

Modyfikacje: MAGISK Canary, EdXposed, Tiles, EdgeGestures561 DPI

Operator: Play Duet LPlay Rok Ważności Konta

Etui: Nillkin Glitter Bling

Wear: Amazfit Pace (A1612)

   Kolor: czarny

   Bootloader: odblokowany

   System: 5.1.1 (Lollipop)

   Rom: stock 2.8.5.0

   Kernel: stock (3.10.14)

   GPS: 19074

   Pasek: czarny, metal

   Etui: plastikowa ramka

 

Motorola Moto Z3 Play (XT1929-8)

 

Region: Reteu
Kolor: deep indigo

Bootloader: odblokowany

System: 9.0 (Pie)

Rom: stock PPWS29.131-27-1-15

Kernel: stock (4.4.153)

Poprawki: 1 listopada 2019

Recovery: TWRP 3.3.1-v4

Karta: SanDisk Ultra 128 GB (UHS-I U1)

Modyfikacje: MAGISK Canary, EdXposedTilesEdgeGestures320 DPI

Operator: Orange Free na kartę

Etui: aluminiowa ramka

Moto Mody:

 • Hasselblad True Zoom

 • Incipio offGRID Power Pack

 • Incipio Vehicle Dock

 • JBL SoundBoost 2

 • Moto 360 Camera

 • Moto Folio (czarny)

 • Moto Gamepad

 • Moto Insta-Share Projector

 • Moto Power Pack

 • Moto Style Shell (czarny, nylon)

 • Polaroid Insta-Share Printer

Wear: Xiaomi Mi Band 4

   Kolor: czarny

   FW: 1.0.7.44
   Pasek: czarny, metal

 

Link to post
Share on other sites

Witam.

Ostatnio jeszcze trochę szperałem w necie w poszukiwaniu rozwiązania problemu GPS w naszych M2 Aqua z Andkiem 5.1.1.

Natrafiłem na informację że to może (ale nie musi) być problem z A-GPS w ustawieniach Punktów dostępowych.

Poniżej opis co i gdzie zmienić.

 

  • Wejdź w Ustawienia
  • Kliknij "Więcej" (w sekcji Sieci zwykłe i bezprzewodowe)
  • Wejdź w "Sieci komórkowe"
  • Następnie wejdź w "Punkty dostępowe"
  • Kliknij w aktualnie wybrany punkt dostępowy
  • Wejdziesz w ekran, który pozwala na edycję punktu dostępowego
  • Znajdź pole "Typ APN" i kliknij w nie
  • Pole powinno zawierać następujący tekst: default,supl (bez spacji, nawiasów, itd. Jedynie dwa słowa, oddzielone przecinkiem)

Jak podaje źródło to rozwiązanie może, ale nie musi pomóc. Zależy to od operatora.

Ja będę teraz to testować w Nju (orange).

Zobaczymy jak testy się skończą.

 

P.S.

Podobno Sony szykuje aktualizację do naszych M2 bo wie, że takie problemy się pojawiły.

Poczekamy, zobaczymy.

to dziwne bo ja na Lce i Z2 4.4 bo nie pamiętam jak na 5.0 i 5.1 było miałem tylko to default, supl nic więcej 

Link to post
Share on other sites

Na 5.1.1 fabrycznie Orange w ustawieniach dopisywał i dopisuje a-gps. Może to chwilowe że dzisiaj GPS działa stabilnie po tym zabiegu. Przetestuje to jeszcze przez tydzień i dam znać jakie efekty.

 

Wysłane z mojego Xperia M2 Aqua przy użyciu Tapatalka

Link to post
Share on other sites

no chyba że tak,  bo ja zawsze miałem bez brandu soft 

Link to post
Share on other sites

Witam.

Ostatnio jeszcze trochę szperałem w necie w poszukiwaniu rozwiązania problemu GPS w naszych M2 Aqua z Andkiem 5.1.1.

Natrafiłem na informację że to może (ale nie musi) być problem z A-GPS w ustawieniach Punktów dostępowych.

Poniżej opis co i gdzie zmienić.

 

  • Wejdź w Ustawienia
  • Kliknij "Więcej" (w sekcji Sieci zwykłe i bezprzewodowe)
  • Wejdź w "Sieci komórkowe"
  • Następnie wejdź w "Punkty dostępowe"
  • Kliknij w aktualnie wybrany punkt dostępowy
  • Wejdziesz w ekran, który pozwala na edycję punktu dostępowego
  • Znajdź pole "Typ APN" i kliknij w nie
  • Pole powinno zawierać następujący tekst: default,supl (bez spacji, nawiasów, itd. Jedynie dwa słowa, oddzielone przecinkiem)
Jak podaje źródło to rozwiązanie może, ale nie musi pomóc. Zależy to od operatora.

Ja będę teraz to testować w Nju (orange).

Zobaczymy jak testy się skończą.

 

P.S.

Podobno Sony szykuje aktualizację do naszych M2 bo wie, że takie problemy się pojawiły.

Poczekamy, zobaczymy.

Mam tak cały czas ustawione a GPS nie działa - wciąż gubi sygnał - czy to na here, yanisiku czy na Google maps. Szlak mnie trafia po tej aktualizacji

 

Wysłane z mojego D2403 przy użyciu Tapatalka

Link to post
Share on other sites

Archived

This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...

Important Information

We use cookies to ensure that we give you the best experience on our website. More in Guidelines and Privacy Policy .