Skocz do zawartości

Forum XperiaSite.pl używa ciasteczek (cookies). Przeczytaj naszą Polityka prywatności i plików cookies by dowiedzieć się więcej. Kliknięcie w przycisk obok wyłączy to okno.    Zgadzam się na ciastka
  • Log In with Google      Logowanie »   
  • Rejestracja



Zdjęcie

Xperia M4 Aqua ładuje się logo Sony i dalej nic

sony xperia bootlop pomocy naprawa

Najlepsza odpowiedź Norbix029, 24 kwiecień 2016 - 07:27

Oddałem telefon w wtorek DHL i zawiózł go do w support (za darmo) w piątek po południu telefon wrócił do mnie z wymienioną płytą główną i baterią
Temat do zamknięcia :) Przejdź do postu


  • Zamknięty Temat jest zamknięty
16 odpowiedzi w tym temacie

#1 OFFLINE Norbix029

Norbix029

    Zapalony Xperianin

  • Reputacja: 1
  • 84 postów
  • Telefon:Xperia M4 Aqua
  • Android:Lollipop (5.0)
  • Operator:Play

Napisano 16 kwiecień 2016 - 14:34

Witam posiadam smartfon Xpeia M4 Aqua i dzisiaj spotkała mnie smutna sytuacja
 
Mianowicie telefon nie chciał połączyć się z siecią wifi to go wyłączyłem i tu zaczeły się problemy
 
Telefon nie chciał się uruchomić (ciągle logo sony i po około 5 sekundach znikało i znowu logo Sony)
 
Postanowiłem na nowo wgrać soft przez flashtoola
 
Wgrałem najnowszy soft (3.111) i nadal to samo telefon uruchamia się do logo sony (wyświetla się przez 5 sekund i potem na chwilkę gaśnie i tak w kółko)
 
Czasami zdarza się że telefon się uruchomi jednak podziała przez chwilę (nawet nie 2 minuty) restartuje się i dalej to co pisałem wcześniej
 
Niekiedy też uruchomi się lecz nie działa wifi
 
Jak to naprawić ?

  • 0

#2 OFFLINE Gość_wojtczakowy1999_*

Gość_wojtczakowy1999_*
  • Reputacja: 0

Napisano 16 kwiecień 2016 - 14:36

Wgraj soft jeszcze raz ale tym razem zaznacz wszystkie opcje wipe przy wybieraniu softu.


  • 0

#3 ONLINE Groygle

Groygle

    Xperia Mate

  • Reputacja: 96
  • 1212 postów
  • Telefon:Inny
  • Android:Pie (9.0)
  • Rom:Stock
  • Kernel:Stock
  • Operator:Orange

Napisano 16 kwiecień 2016 - 15:00

Możesz też spróbować opcji "Napraw" w PC Companion.


  • 0

#4 OFFLINE Norbix029

Norbix029

    Zapalony Xperianin

  • Autor tematu
  • Reputacja: 1
  • 84 postów
  • Telefon:Xperia M4 Aqua
  • Android:Lollipop (5.0)
  • Operator:Play

Napisano 16 kwiecień 2016 - 15:15

Nadal nie działa

 

Telefon uruchomił się po tym jak kilka razy się pojawiło sony

Ale nie działa wifi

Gdy go wyłączyłem już się nie włącza (ciagle logo sony restart i tak w kółko)


Użytkownik Norbix029 edytował ten post 16 kwiecień 2016 - 15:21

  • 0

#5 ONLINE Groygle

Groygle

    Xperia Mate

  • Reputacja: 96
  • 1212 postów
  • Telefon:Inny
  • Android:Pie (9.0)
  • Rom:Stock
  • Kernel:Stock
  • Operator:Orange

Napisano 16 kwiecień 2016 - 15:24

Możesz być kolejnym użytkownikiem, który trafił na fabrycznie uszkodzoną M4 :/


  • 0

#6 OFFLINE Norbix029

Norbix029

    Zapalony Xperianin

  • Autor tematu
  • Reputacja: 1
  • 84 postów
  • Telefon:Xperia M4 Aqua
  • Android:Lollipop (5.0)
  • Operator:Play

Napisano 16 kwiecień 2016 - 15:29

Posiadam telefon od listopada 2015 i do tej pory wszystko było okej

Da się to jakoś naprawić ?

 

Edit : Udało mi się uruchomić jeszcze raz telefon (tym razem wifi działało ale telefon po chwili się wyłączył)


Użytkownik Norbix029 edytował ten post 16 kwiecień 2016 - 15:34

  • 0

#7 ONLINE Groygle

Groygle

    Xperia Mate

  • Reputacja: 96
  • 1212 postów
  • Telefon:Inny
  • Android:Pie (9.0)
  • Rom:Stock
  • Kernel:Stock
  • Operator:Orange

Napisano 16 kwiecień 2016 - 15:47

Jak wgrywanie oprogramowania nic nie daje to możesz spróbować wysłać na gwarancję.

Wysłane z mojego E2303 przy użyciu Tapatalka
  • 0

#8 OFFLINE Norbix029

Norbix029

    Zapalony Xperianin

  • Autor tematu
  • Reputacja: 1
  • 84 postów
  • Telefon:Xperia M4 Aqua
  • Android:Lollipop (5.0)
  • Operator:Play

Napisano 16 kwiecień 2016 - 16:01

Jak wgrywanie oprogramowania nic nie daje to możesz spróbować wysłać na gwarancję.

Wysłane z mojego E2303 przy użyciu Tapatalka

A co mogło się stać z telefonem że nie działa ?


  • 0

#9 ONLINE Groygle

Groygle

    Xperia Mate

  • Reputacja: 96
  • 1212 postów
  • Telefon:Inny
  • Android:Pie (9.0)
  • Rom:Stock
  • Kernel:Stock
  • Operator:Orange

Napisano 16 kwiecień 2016 - 16:03

Szczerze mówiąc ciężko stwierdzić. Możesz spróbować wgrać różne softy. Jeśli nic nie pomoże i telefon będzie się dalej wyłączał to może to być wina płyty głównej.

Wysłane z mojego E2303 przy użyciu Tapatalka
  • 0

#10 OFFLINE Norbix029

Norbix029

    Zapalony Xperianin

  • Autor tematu
  • Reputacja: 1
  • 84 postów
  • Telefon:Xperia M4 Aqua
  • Android:Lollipop (5.0)
  • Operator:Play

Napisano 16 kwiecień 2016 - 16:29

A jak będę chciał oddać telefon na gwarancję to wystarczy że zablokuję bootloader i wgram brandowany soft z play (Z play brałem telefon w abonamencie) ?

Jaką podać przyczynę oddania na gwarancję ?

@Groygle


Użytkownik Norbix029 edytował ten post 16 kwiecień 2016 - 16:56

  • 0

#11 OFFLINE ch3mn3y

ch3mn3y

    (o_O) Jaola Tymon (O_o)

  • Reputacja: 2085
  • 20783 postów
  • Skąd:Województwa Nadmorskie
  • Telefon:Xperia Z1
  • Android:Pie (9.0)
  • Rom:CarbonRom (cr-7.0)
  • Kernel:RZKernel (3.0)
  • Operator:Rebtel

Napisano 16 kwiecień 2016 - 17:38

Tak i tak. Podaj, że telefon restartuje się bez przerwy i WiFi nie działa.

Jeśli po naprawie, w jej opisie będzie tylko "wgrano oprogramowanie" to nie przyjmuj telefonu, bo to gó*no nie naprawa.


  • 0

#12 OFFLINE Norbix029

Norbix029

    Zapalony Xperianin

  • Autor tematu
  • Reputacja: 1
  • 84 postów
  • Telefon:Xperia M4 Aqua
  • Android:Lollipop (5.0)
  • Operator:Play

Napisano 16 kwiecień 2016 - 20:45

A jaką mam wgrać wersję fimware bradowanego play ?

Bo wgrałem 3.111 i telefon ciągle pokazuje tylko logo sony na chwilę gaśnie i znowu logo

A na sofcie 1.100 Pojawiają się fale lecz w pewnym momencie się zacina i od nowa logo sony fale i tak w kółko

Na 1.100 czasami się też uruchomi ale zaraz się zacina i wyłącza lub nie działa wifi


  • 0

#13 ONLINE Groygle

Groygle

    Xperia Mate

  • Reputacja: 96
  • 1212 postów
  • Telefon:Inny
  • Android:Pie (9.0)
  • Rom:Stock
  • Kernel:Stock
  • Operator:Orange

Napisano 16 kwiecień 2016 - 20:57

To bez znaczenia jaki soft wgrasz. Możesz najnowszy. Możesz to zrobić też przez PC Companion, aby było to bardziej wiarygodne.

Wysłane z mojego E2303 przy użyciu Tapatalka
  • 0

#14 OFFLINE Cisuwa

Cisuwa

    Ostatni poziom wtajemniczenia

  • Reputacja: 182
  • 1574 postów
  • Skąd:Tarnów
  • Telefon:Xperia M4 Aqua
  • Android:Marshmallow (6.0.1)
  • Rom:Stock
  • Kernel:Stock
  • Operator:Orange

Napisano 16 kwiecień 2016 - 21:43

Problem może być taki, że m4 aqua to jeden z najbardziej zawodnych telefonów Sony w tej chwili. Raz chodzi dobrze raz nie, czasem coś nawala, albo nie daje się użytkować.

Jak już chcesz wgrać soft to wgraj najnowszy bo i tak będą wgrywać najnowszy. Lepiej byłoby wgrać brandowy, bo ktoś kiedyś pisał, że odesłali telefon przez to, także istnieje możliwość trafienia na przygłupa, który to zauważy.


  • 0

#15 OFFLINE Norbix029

Norbix029

    Zapalony Xperianin

  • Autor tematu
  • Reputacja: 1
  • 84 postów
  • Telefon:Xperia M4 Aqua
  • Android:Lollipop (5.0)
  • Operator:Play

Napisano 17 kwiecień 2016 - 07:14

Jak już chcesz wgrać soft to wgraj najnowszy bo i tak będą wgrywać najnowszy. Lepiej byłoby wgrać brandowy, bo ktoś kiedyś pisał, że odesłali telefon przez to, także istnieje możliwość trafienia na przygłupa, który to zauważy.

 

 

Okej to najpierw blokuję bootloader i wgrywam przez flashtoola najnowszy soft bradowany play z wipe i mi przyjmią na gwarancję ta tak ?

@Cisuwa


Użytkownik Norbix029 edytował ten post 17 kwiecień 2016 - 07:35

  • 0

#16 ONLINE Groygle

Groygle

    Xperia Mate

  • Reputacja: 96
  • 1212 postów
  • Telefon:Inny
  • Android:Pie (9.0)
  • Rom:Stock
  • Kernel:Stock
  • Operator:Orange

Napisano 17 kwiecień 2016 - 07:55

Powinni nie robić problemów.

Wysłane z mojego E2303 przy użyciu Tapatalka
  • 0

#17 OFFLINE Norbix029

Norbix029

    Zapalony Xperianin

  • Autor tematu
  • Reputacja: 1
  • 84 postów
  • Telefon:Xperia M4 Aqua
  • Android:Lollipop (5.0)
  • Operator:Play

Napisano 24 kwiecień 2016 - 07:27   Najlepsza odpowiedź

Oddałem telefon w wtorek DHL i zawiózł go do w support (za darmo) w piątek po południu telefon wrócił do mnie z wymienioną płytą główną i baterią
Temat do zamknięcia :)
  • 0







Również z jednym lub większą ilością słów kluczowych: sony, xperia, bootlop, pomocy, naprawa

Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych


XperiaSite.pl jest nieoficjalnym i niezależnym serwisem poświęconym smartfonom z serii Sony Xperia. Wszystkie znaki towarowe, nazwy firm oraz logotypy wymienione na stronie należą do ich właścicieli.Strona ma charakter informacyjny.