Skocz do zawartości

Forum XperiaSite.pl używa ciasteczek (cookies). Przeczytaj naszą Polityka prywatności i plików cookies by dowiedzieć się więcej. Kliknięcie w przycisk obok wyłączy to okno.    Zgadzam się na ciastka
  • Log In with Google      Logowanie »   
  • Rejestracja



Zdjęcie

Słychać dzwonek, pomimo, że nikt nie dzwoni

słychać dzwonek pomimo nikt dzwoni

14 odpowiedzi w tym temacie

#1 OFFLINE michalxxxxx

michalxxxxx

    Stały Bywalec

  • Reputacja: 1
  • 40 postów

Napisano 23 czerwiec 2017 - 23:15

Witajcie. Mam problem nie tyle poważny co dziwny i w sumie nie wiem czy
Komuś też się tak dzieje. Nie pamiętam też czy miało to miejsce przed aktualizacja do androida 7 czy też nie. Faktem jest, że tuż któryś tam raz mam włączona muzykę czy jakiś film na yt, lub dziś przy podzielonym ekranie na jednej części yt na drugiej facebookowy komunikator i nagle słyszę dźwięk dzwonka. Telefon nie wibruje, nie pokazuje się kto dzwoni, żadna aplikacja w tle nie ma nawet tego dźwięku przypisanego a jest to oryginalny charakterystyczny dźwięk od sony. Nie można go wyłączyć żadnym sposobem jedynie ponowne uruchomienie sprzętu pomaga. W czary nie wierze ale dziwne to
To jest..... Ktoś wie co może być przyczyną? Zaznaczę też że
To nie żaden minutnik ani przypomnienie.
  • 0

#2 OFFLINE Xperiagosc

Xperiagosc

    Przyjaciel Forum

  • Reputacja: 187
  • 4731 postów
  • Skąd:okolice Kalisza
  • Telefon:Inny
  • Android:Lollipop (5.1)
  • Rom:Stock
  • Kernel:stock
  • Operator:Plus

Napisano 24 czerwiec 2017 - 08:03

Jak robiłeś aktualizacje, to dla pewności, powinieneś ustawienia fabryczne po tym zrobić. Tylko pokopiuj sobie sms, kontakty i inne ważne pliki z pamięci wewnętrznej, bo zostaną usunięte.

SM-J500FN + Tapatalk
  • 0

#3 OFFLINE xzimo

xzimo

    Niejedno już umie

  • Reputacja: 5
  • 50 postów
  • Skąd:Rybnik
  • Telefon:Xperia XZ Premium
  • Android:Pie (9.0)
  • Rom:stock
  • Kernel:stock
  • Operator:T-Mobile

Napisano 24 czerwiec 2017 - 08:29

Mam identyczny problem po aktualizacji do nougata. 

Przy wgrywaniu softu flashtoolem miałem zaznaczone wszystko pod wipe wiec reset do ustawień fabrycznych chyba nic nieda. 


  • 1

#4 OFFLINE michalxxxxx

michalxxxxx

    Stały Bywalec

  • Autor tematu
  • Reputacja: 1
  • 40 postów

Napisano 24 czerwiec 2017 - 08:38

A czyli nie jestem z tym sam. No nic wychodzi na to że nakładka od Sony ma takie babole....
  • 0

#5 OFFLINE ch3mn3y

ch3mn3y

    (o_O) Jaola Tymon (O_o)

  • Reputacja: 2102
  • 21161 postów
  • Skąd:Województwa Nadmorskie
  • Telefon:Inny
  • Android:Pie (9.0)
  • Rom:stock PPWS29.131-27-1-11
  • Kernel:stock
  • Operator:Orange

Napisano 24 czerwiec 2017 - 17:03

Dzieje się tak jedynie podczas podziału ekranu, czy te

 

 

któryś tam raz mam włączona muzykę czy jakiś film na yt

to bez podziału?

 

Bo przy podziale problem może być z tym, ze aplikacja telefon na prawdę otrzymuje połączenie, jednak nie wyświetla w żadnym z okien.


  • 0

#6 OFFLINE xzimo

xzimo

    Niejedno już umie

  • Reputacja: 5
  • 50 postów
  • Skąd:Rybnik
  • Telefon:Xperia XZ Premium
  • Android:Pie (9.0)
  • Rom:stock
  • Kernel:stock
  • Operator:T-Mobile

Napisano 24 czerwiec 2017 - 17:37

W moim przypadku niekorzystalem z telefonu (miałem go w plecaku) był zablokowany żadnych 2 okien nie mialem urochomionych.

ch3mn3y napisales '' Bo przy podziale problem może być z tym, ze aplikacja telefon na prawdę otrzymuje połączenie, jednak nie wyświetla w żadnym z okien.''

Możliwe ale powinno być powiadomienie '' nie odebrane połączenie '' lub w aplikacji telefon w historii połączeń pisać że ktoś próbował się z Nami połączyć a nic takiego niema
Przynajmniej u mnie. Niewiem jak u kolegi michalxxxxx.
  • 0

#7 OFFLINE ch3mn3y

ch3mn3y

    (o_O) Jaola Tymon (O_o)

  • Reputacja: 2102
  • 21161 postów
  • Skąd:Województwa Nadmorskie
  • Telefon:Inny
  • Android:Pie (9.0)
  • Rom:stock PPWS29.131-27-1-11
  • Kernel:stock
  • Operator:Orange

Napisano 24 czerwiec 2017 - 18:14

Niby powinno, ale powinno też wyświetlić połączenie, więc nigdy nie wiadomo.

 

Jednak skłaniam się do błędu w oprogramowaniu.


  • 0

#8 OFFLINE michalxxxxx

michalxxxxx

    Stały Bywalec

  • Autor tematu
  • Reputacja: 1
  • 40 postów

Napisano 24 czerwiec 2017 - 22:30

Nie nie przy podzielonym ekranie i tak pojawia się ekran połączenia. A pozatym nie mam tego sygnału nigdzie przypisanego. A sam sygnał pojawia się różnie i przy podziale i przy całości, w losowych momentach. Telefon może leżeć w stanie spoczynku nie ruszany, mogę pisać wiadomość czy oglądać coś w sieci. W historii połączeń brak informacji o połączeniu przychodzącym. I tak jak już wspominałem ten sygnał nie jest przypisany do żadnej aplikacji..... Pozostaje jeszcze kwestia nakładki operatora. Ja mam dodatki od Orange

Użytkownik michalxxxxx edytował ten post 24 czerwiec 2017 - 22:32

  • 0

#9 OFFLINE ch3mn3y

ch3mn3y

    (o_O) Jaola Tymon (O_o)

  • Reputacja: 2102
  • 21161 postów
  • Skąd:Województwa Nadmorskie
  • Telefon:Inny
  • Android:Pie (9.0)
  • Rom:stock PPWS29.131-27-1-11
  • Kernel:stock
  • Operator:Orange

Napisano 24 czerwiec 2017 - 22:54

7.0 i nakładka Orange?

Orange nie wydało 7.0...

 

Jeśli wgrywałeś Flashtoolem, a masz brand Orange, to znaczy, że musiałeś zrobić flash bez Wipe, a wtedy błędy mogą być z winy danych użytkownika.

W sumie inaczej wgrać nie mogłeś, bo jak już napisałem Orange tego softu nie wydało, więc nie wiem jak inaczej mógłbyś go mieć...


  • 0

#10 OFFLINE michalxxxxx

michalxxxxx

    Stały Bywalec

  • Autor tematu
  • Reputacja: 1
  • 40 postów

Napisano 24 czerwiec 2017 - 22:57

Kolego tyle co robiłem screen. Aktualizacja zrobiła mi się z automatu przez telefon. Przez wifi się pobrało dostałem tylko info że nowa aktualizacja jest gotowa do instalacji. Wszystko bez żadnych Flashtooli itp. Tak jak telefon odebrałem od kuriera nie był nigdy na serwisie a wszelkie oprogramowanie jest oficjalne takie, które udostępnia operator. A w moim przypadku jest to orange

Załączone pliki


Użytkownik michalxxxxx edytował ten post 24 czerwiec 2017 - 23:03

  • 0

#11 OFFLINE ch3mn3y

ch3mn3y

    (o_O) Jaola Tymon (O_o)

  • Reputacja: 2102
  • 21161 postów
  • Skąd:Województwa Nadmorskie
  • Telefon:Inny
  • Android:Pie (9.0)
  • Rom:stock PPWS29.131-27-1-11
  • Kernel:stock
  • Operator:Orange

Napisano 24 czerwiec 2017 - 23:27

Mój błąd. Tyle tych nowych modeli, że już się mylę. Przepraszam, chyba czas iść spać, bo nie myślę...

 

Próbowałeś może naprawić oprogramowanie? Soft dla Z5 powinien być jednak bardziej niż sprawny (tu też wycofali jeden, ale od tego czasu było kilka aktualizacji).

Niestety ta opcja usuwa dane z urządzenia. Co i tak jest dobrą rzeczą, bo przy zmianie systemu warto go przeczyścić.


  • 0

#12 OFFLINE michalxxxxx

michalxxxxx

    Stały Bywalec

  • Autor tematu
  • Reputacja: 1
  • 40 postów

Napisano 24 czerwiec 2017 - 23:31

Jestem raczej sentymentalny😎 napisze po weekendzie do sony zobaczymy co mi powiedzą
  • 0

#13 OFFLINE Gość_irena_*

Gość_irena_*
  • Reputacja: 0

Napisano 12 październik 2020 - 07:12

Witajcie. Mam problem nie tyle poważny co dziwny i w sumie nie wiem czy
Komuś też się tak dzieje. Nie pamiętam też czy miało to miejsce przed aktualizacja do androida 7 czy też nie. Faktem jest, że tuż któryś tam raz mam włączona muzykę czy jakiś film na yt, lub dziś przy podzielonym ekranie na jednej części yt na drugiej facebookowy komunikator i nagle słyszę dźwięk dzwonka. Telefon nie wibruje, nie pokazuje się kto dzwoni, żadna aplikacja w tle nie ma nawet tego dźwięku przypisanego a jest to oryginalny charakterystyczny dźwięk od sony. Nie można go wyłączyć żadnym sposobem jedynie ponowne uruchomienie sprzętu pomaga. W czary nie wierze ale dziwne to
To jest..... Ktoś wie co może być przyczyną? Zaznaczę też że
To nie żaden minutnik ani przypomnienie.

dzisiaj obudzil mnie dzwonek mojego telefonu o 4 rano, zdarza sie to raz w tygodniu lub rzadziej, ale nikt nie dzwoni, wstaje patrze, nie mam nieodebranego połączenia. Co to jest, zaczynam sie o siebie martwić. Jakies cuda???


  • 0

#14 OFFLINE Mojzesz

Mojzesz

    Sensei

  • Reputacja: 1313
  • 10599 postów
  • Skąd:Rawa Maz/Skierniewice
  • Telefon:Inny
  • Android:Nie podano
  • Rom:AOSP
  • Kernel:Stock
  • Operator:Play

Napisano 12 październik 2020 - 09:05

Budzik? Może jakaś aplikacja ma pozwolenia, których nie powinna mieć?
  • 0

#15 OFFLINE juggler

juggler

    Administrator

  • Reputacja: 694
  • 5649 postów
  • Skąd:Warszawa
  • Telefon:Xperia XZ Premium Dual
  • Android:Pie (9.0)
  • Rom:47.2.A.2.33
  • Kernel:stock
  • Operator:Play

Napisano 18 październik 2020 - 13:16

dzisiaj obudzil mnie dzwonek mojego telefonu o 4 rano, zdarza sie to raz w tygodniu lub rzadziej, ale nikt nie dzwoni, wstaje patrze, nie mam nieodebranego połączenia. Co to jest, zaczynam sie o siebie martwić. Jakies cuda???

 

Jeśli ta sytuacja bardzo niepokoi, proszę przywrócić na początek telefon do ustawień fabrycznych.


  • 0



Dodaj odpowiedź



  



Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych


XperiaSite.pl jest nieoficjalnym i niezależnym serwisem poświęconym smartfonom z serii Sony Xperia. Wszystkie znaki towarowe, nazwy firm oraz logotypy wymienione na stronie należą do ich właścicieli.Strona ma charakter informacyjny.