Skocz do zawartości

Forum XperiaSite.pl używa ciasteczek (cookies). Przeczytaj naszą Polityka prywatności i plików cookies by dowiedzieć się więcej. Kliknięcie w przycisk obok wyłączy to okno.    Zgadzam się na ciastka
  • Log In with Google      Logowanie »   
  • Rejestracja



Zdjęcie

Flash mode nie działa

flash mode działa

  • Zaloguj się, aby dodać odpowiedź
48 odpowiedzi w tym temacie

#41 OFFLINE FasterSnapdragon576

FasterSnapdragon576

    Mózg

  • Reputacja: 26
  • 208 postów
  • Skąd:Warszawa
  • Telefon:Inny
  • Android:Oreo (8.0.0)
  • Rom:Stock
  • Kernel:4.4.111
  • Operator:Nju-Mobile

Napisano 06 lipiec 2017 - 19:13

 

robiłem na najnowszej wersji i było jeszcze gorzej

 

 

 

włącza mi się fastboot mode a nie flash mode

 

Weś zmień kabel USB albo do innego portu włóż


  • 0

#42 OFFLINE Tramwaj

Tramwaj

    Coś tam skrobnął

  • Autor tematu
  • Reputacja: 0
  • 18 postów
  • Telefon:Xperia XA
  • Android:Nie podano
  • Operator:Plus

Napisano 06 lipiec 2017 - 19:20

zmieniłem kabel, port i tak trzymam juz kilka minut i tak przez 2 minuty tylko mrygała ta dioda a teraz zaczal jeszcze wibrować. 



Dodano: 06 lipiec 2017 - 20:19

juz mnie palec boli



Dodano: 06 lipiec 2017 - 20:20

dobra puściłem i teraz bez trzymania guzika zmienia kolor i wibruje


  • 0

#43 OFFLINE FasterSnapdragon576

FasterSnapdragon576

    Mózg

  • Reputacja: 26
  • 208 postów
  • Skąd:Warszawa
  • Telefon:Inny
  • Android:Oreo (8.0.0)
  • Rom:Stock
  • Kernel:4.4.111
  • Operator:Nju-Mobile

Napisano 06 lipiec 2017 - 19:20

zmieniłem kabel, port i tak trzymam juz kilka minut i tak przez 2 minuty tylko mrygała ta dioda a teraz zaczal jeszcze wibrować. 



Dodano: 06 lipiec 2017 - 20:19

juz mnie palec boli

Wiesz co chyba serwis cię czeka albo jak masz jakiś drugi komputer czy coś to na nim zobacz bo to wina też komputera może być lub sterowników w nim zainstalowanych lub samego systemu operacyjnego


  • 0

#44 OFFLINE Tramwaj

Tramwaj

    Coś tam skrobnął

  • Autor tematu
  • Reputacja: 0
  • 18 postów
  • Telefon:Xperia XA
  • Android:Nie podano
  • Operator:Plus

Napisano 06 lipiec 2017 - 19:28

Smutne.. Pokombinuję coś jeszcze


  • 0

#45 OFFLINE FasterSnapdragon576

FasterSnapdragon576

    Mózg

  • Reputacja: 26
  • 208 postów
  • Skąd:Warszawa
  • Telefon:Inny
  • Android:Oreo (8.0.0)
  • Rom:Stock
  • Kernel:4.4.111
  • Operator:Nju-Mobile

Napisano 06 lipiec 2017 - 19:42

Smutne.. Pokombinuję coś jeszcze

Jak wpadniesz na dobry trop to daj znać


  • 0

#46 OFFLINE Tramwaj

Tramwaj

    Coś tam skrobnął

  • Autor tematu
  • Reputacja: 0
  • 18 postów
  • Telefon:Xperia XA
  • Android:Nie podano
  • Operator:Plus

Napisano 09 lipiec 2017 - 09:18

Wina komputera. Zainstalowałem system u kolegi i Wszystko śmiga


Użytkownik Tramwaj edytował ten post 09 lipiec 2017 - 09:19

  • 0

#47 OFFLINE BladyMattheo

BladyMattheo

    Nowicjusz

  • Reputacja: 0
  • 9 postów
  • Telefon:Xperia XZ Premium
  • Android:Pie (9.0)
  • Operator:Plus

Napisano 14 marzec 2019 - 08:09

mam odblokowany fastboot alewnie moge wgrac systemu i wyskakuje cos takiego

Załączone pliki

  • Załączony plik  afafa.png   189,95 KB   4 Ilość pobrań

Użytkownik BladyMattheo edytował ten post 14 marzec 2019 - 08:10

  • 0

#48 OFFLINE Mojzesz

Mojzesz

    Sensei

  • Reputacja: 1200
  • 10131 postów
  • Skąd:Rawa Maz/Skierniewice
  • Telefon:Inny
  • Android:Nie podano
  • Rom:Android Q Public Beta
  • Kernel:Stock
  • Operator:Play

Napisano 14 marzec 2019 - 09:17

To nie jest błąd. Po prostu sterowniki zainstaluj. Jeszcze raz

Wysłane z mojego ONEPLUS A5010 przy użyciu Tapatalka
  • 0

#49 OFFLINE ch3mn3y

ch3mn3y

    (o_O) Jaola Tymon (O_o)

  • Reputacja: 2072
  • 20530 postów
  • Skąd:Województwa Nadmorskie
  • Telefon:Xperia Z1
  • Android:Pie (9.0)
  • Rom:CarbonRom (cr-7.0)
  • Kernel:RZKernel (3.0)
  • Operator:Rebtel

Napisano 15 marzec 2019 - 20:29

@BladyMattheo 

Jest OK. Ten błąd związany jest z tym, że plik .ftf został stworzony w innej (choć nie zawsze) wersji Flashtoola, niż najnowsza. Mimo, że się on pojawia to można wgrywać soft, o ile pojawia się to drugie okno z prośbą o podłączenie urządzenia..


  • 0







Również z jednym lub większą ilością słów kluczowych: flash, mode, działa

Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych


XperiaSite.pl jest nieoficjalnym i niezależnym serwisem poświęconym smartfonom z serii Sony Xperia. Wszystkie znaki towarowe, nazwy firm oraz logotypy wymienione na stronie należą do ich właścicieli.Strona ma charakter informacyjny.