Skocz do zawartości

Forum XperiaSite.pl używa ciasteczek (cookies). Przeczytaj naszą Polityka prywatności i plików cookies by dowiedzieć się więcej. Kliknięcie w przycisk obok wyłączy to okno.    Zgadzam się na ciastka
  • Log In with Google      Logowanie »   
  • Rejestracja



Zdjęcie
PORADNIK

[Q/A] Newflasher



  • Zaloguj się, aby dodać odpowiedź
38 odpowiedzi w tym temacie

#21 OFFLINE soniaczer1993

soniaczer1993

    Zapalony Xperianin

  • Reputacja: 0
  • 115 postów
  • Telefon:Xperia Z3
  • Android:Marshmallow (6.0.1)
  • Rom:Stock
  • Kernel:stock
  • Operator:Play

Napisano 10 grudzień 2017 - 20:06

a sterowniki to w sensie jakie jak je wgrać skąd?



Dodano: 10 grudzień 2017 - 20:06

Treść ukryta. Proszę Zaloguj się lub Zarejestruj by zobaczyć zawartość.

tak to ma wyglądać??


  • 0

#22 OFFLINE ch3mn3y

ch3mn3y

    (o_O) Jaola Tymon (O_o)

  • Autor tematu
  • Reputacja: 2086
  • 20932 postów
  • Skąd:Województwa Nadmorskie
  • Telefon:Xperia Z1
  • Android:Pie (9.0)
  • Rom:CarbonRom (cr-7.0)
  • Kernel:RZKernel (3.0)
  • Operator:Rebtel

Napisano 10 grudzień 2017 - 20:12

Albo te z Newflashera, albo te od Flashtoola. Bo sterowniki są dokładnie te same co były przy poprzednich modelach, zmienił się tylko typ połączenia i Flashtool sobie z nim nie radzi.

 

Jakbyś nie miał, to tu są sterowniki z Flashtoola 0.9.23.2:

Download

Treść ukryta. Proszę Zaloguj się lub Zarejestruj by zobaczyć zawartość.


  • 0

#23 OFFLINE soniaczer1993

soniaczer1993

    Zapalony Xperianin

  • Reputacja: 0
  • 115 postów
  • Telefon:Xperia Z3
  • Android:Marshmallow (6.0.1)
  • Rom:Stock
  • Kernel:stock
  • Operator:Play

Napisano 10 grudzień 2017 - 20:26

zobacz na screenie co dałem bo mam takie coś 



Dodano: 10 grudzień 2017 - 20:26

nie idzie coś wgrywam przez x peria companion w końcu tym też od nowa się wgrywa oprogramowanie więc 


  • 0

#24 OFFLINE ch3mn3y

ch3mn3y

    (o_O) Jaola Tymon (O_o)

  • Autor tematu
  • Reputacja: 2086
  • 20932 postów
  • Skąd:Województwa Nadmorskie
  • Telefon:Xperia Z1
  • Android:Pie (9.0)
  • Rom:CarbonRom (cr-7.0)
  • Kernel:RZKernel (3.0)
  • Operator:Rebtel

Napisano 10 grudzień 2017 - 20:27

Widzę, że nowa wersja troszkę się zmieniła. Wciskasz najpierw n, a potem znowu n. Za pierwszym razem y tworzy paczkę ze sterownikami, a za drugim kopię partycji TA (choć na razie nic ona nie daje).

 

2 x n.

 

Mogę dodać tego screena do poradnika?


  • 0

#25 OFFLINE soniaczer1993

soniaczer1993

    Zapalony Xperianin

  • Reputacja: 0
  • 115 postów
  • Telefon:Xperia Z3
  • Android:Marshmallow (6.0.1)
  • Rom:Stock
  • Kernel:stock
  • Operator:Play

Napisano 10 grudzień 2017 - 21:00

czyli co odrazu n n potem y czy jak?



Dodano: 10 grudzień 2017 - 20:55

teraz coś się zepsuło niby coś szło a teraz jest tylko ciągle napis sony i nic się nie dzieje 



Dodano: 10 grudzień 2017 - 21:00

dobra wgrałem przez companion zobaczymy czy będzie ok z tel wk ońcu to też sytsem od nowa się wgrał więcp owinno być ok 


  • 0

#26 OFFLINE ch3mn3y

ch3mn3y

    (o_O) Jaola Tymon (O_o)

  • Autor tematu
  • Reputacja: 2086
  • 20932 postów
  • Skąd:Województwa Nadmorskie
  • Telefon:Xperia Z1
  • Android:Pie (9.0)
  • Rom:CarbonRom (cr-7.0)
  • Kernel:RZKernel (3.0)
  • Operator:Rebtel

Napisano 10 grudzień 2017 - 21:44

n -> n i to powinno być wszystko.

 

Co do bootloopa, to jak długo on trwał? Pierwsze uruchomienie od Android 6.0 trwać może od 5 do 15 minut.


  • 0

#27 OFFLINE soniaczer1993

soniaczer1993

    Zapalony Xperianin

  • Reputacja: 0
  • 115 postów
  • Telefon:Xperia Z3
  • Android:Marshmallow (6.0.1)
  • Rom:Stock
  • Kernel:stock
  • Operator:Play

Napisano 10 grudzień 2017 - 22:16

Ja wgrywam 7.1.1 alw po wgraniu przez x peria companion od nowa systemu dalej jest ten problem to chyba problem z androidem oreo jest

Dodano: 10 grudzień 2017 - 22:16
A wgrywanie trwało wtedy dosłownie 10 sekund po czym tel wisiał na logu Sony dobrych kilka minut i nic więc nie wiem
  • 0

#28 OFFLINE ch3mn3y

ch3mn3y

    (o_O) Jaola Tymon (O_o)

  • Autor tematu
  • Reputacja: 2086
  • 20932 postów
  • Skąd:Województwa Nadmorskie
  • Telefon:Xperia Z1
  • Android:Pie (9.0)
  • Rom:CarbonRom (cr-7.0)
  • Kernel:RZKernel (3.0)
  • Operator:Rebtel

Napisano 10 grudzień 2017 - 22:30

To jednak za krótko. Jesteś pewien, że rozpakowałeś plik partition.zip? Bez tego program zakończyłby wgrywanie zaraz po wykryciu braku folderu.


  • 0

#29 OFFLINE soniaczer1993

soniaczer1993

    Zapalony Xperianin

  • Reputacja: 0
  • 115 postów
  • Telefon:Xperia Z3
  • Android:Marshmallow (6.0.1)
  • Rom:Stock
  • Kernel:stock
  • Operator:Play

Napisano 10 grudzień 2017 - 22:35

Tak rozpakowalem do folderu w którym mam program oraz system

Dodano: 10 grudzień 2017 - 22:35
A czekaj gdy wgrałem przez Sony companion to nie jest to tak samo wgranie systemu jak tym newflasher?

Dodano: 10 grudzień 2017 - 22:35
A czekaj gdy wgrałem przez Sony companion to nie jest to tak samo wgranie systemu jak tym newflasher?
  • 0

#30 OFFLINE ch3mn3y

ch3mn3y

    (o_O) Jaola Tymon (O_o)

  • Autor tematu
  • Reputacja: 2086
  • 20932 postów
  • Skąd:Województwa Nadmorskie
  • Telefon:Xperia Z1
  • Android:Pie (9.0)
  • Rom:CarbonRom (cr-7.0)
  • Kernel:RZKernel (3.0)
  • Operator:Rebtel

Napisano 10 grudzień 2017 - 22:57

Nie tylko sam program musisz rozpakować. Tam jest jeszcze archiwum partition.zip (to część softu), który też trzeba rozpakować, bo skrypt sam tego nie potrafi, a jego pliki muszą zostać wgrane.

 

Wgranie softu przez Xperia Companion, to to samo, jednak wgrywa dokładnie ten soft co masz (opcja Naprawa) lub aktualizuje do kolejnej wersji, o ile jest dostępna (Aktualizacja). Newflasher, jak Flashtool, pozwala wgrać jakikolwiek soft, o ile masz jego kopię.


  • 0

#31 OFFLINE soniaczer1993

soniaczer1993

    Zapalony Xperianin

  • Reputacja: 0
  • 115 postów
  • Telefon:Xperia Z3
  • Android:Marshmallow (6.0.1)
  • Rom:Stock
  • Kernel:stock
  • Operator:Play

Napisano 10 grudzień 2017 - 22:59

Wypakowalem też partition zip ale skoro wgrałem PC comapanion system od nowa to skoro błąd nie zniknął to musi być wina oreo czyż nie?
  • 0

#32 OFFLINE ch3mn3y

ch3mn3y

    (o_O) Jaola Tymon (O_o)

  • Autor tematu
  • Reputacja: 2086
  • 20932 postów
  • Skąd:Województwa Nadmorskie
  • Telefon:Xperia Z1
  • Android:Pie (9.0)
  • Rom:CarbonRom (cr-7.0)
  • Kernel:RZKernel (3.0)
  • Operator:Rebtel

Napisano 11 grudzień 2017 - 10:41

Teoretycznie tak. Ale nikt nic nie zgłasza w tym kierunku, więc tak dziwnie, że tylko u Ciebie jest problem.

ZUK Z2 Pro ✓ᵛᵉʳᶦᶠᶦᵉᵈ
  • 0

#33 OFFLINE soniaczer1993

soniaczer1993

    Zapalony Xperianin

  • Reputacja: 0
  • 115 postów
  • Telefon:Xperia Z3
  • Android:Marshmallow (6.0.1)
  • Rom:Stock
  • Kernel:stock
  • Operator:Play

Napisano 11 grudzień 2017 - 11:30

właśnie dlatego nie wiem system wgrałem na nowo i dalej jest to samo więc nie wiem co to może być.


  • 0

#34 OFFLINE ch3mn3y

ch3mn3y

    (o_O) Jaola Tymon (O_o)

  • Autor tematu
  • Reputacja: 2086
  • 20932 postów
  • Skąd:Województwa Nadmorskie
  • Telefon:Xperia Z1
  • Android:Pie (9.0)
  • Rom:CarbonRom (cr-7.0)
  • Kernel:RZKernel (3.0)
  • Operator:Rebtel

Napisano 07 kwiecień 2018 - 17:45

Dodana wersja v10 2018 z dzisiaj, która jest pierwszą wspierającą modele z 2018 roku (a przynajmniej XA2 i XA2 Ultra). Czy działa? Nie wiem, bo na XDA jest tylko jedna informacja, która informuje, że użytkownikowi się nie udało.


  • 0

#35 OFFLINE ch3mn3y

ch3mn3y

    (o_O) Jaola Tymon (O_o)

  • Autor tematu
  • Reputacja: 2086
  • 20932 postów
  • Skąd:Województwa Nadmorskie
  • Telefon:Xperia Z1
  • Android:Pie (9.0)
  • Rom:CarbonRom (cr-7.0)
  • Kernel:RZKernel (3.0)
  • Operator:Rebtel

Napisano 07 kwiecień 2018 - 19:29

I kolejna wersja. Ta podobno już lepiej działa, ale dalej chyba nie wgrywa. Wszystko przez seamless updates, czyli zdublowane partycje.


  • 0

#36 OFFLINE ch3mn3y

ch3mn3y

    (o_O) Jaola Tymon (O_o)

  • Autor tematu
  • Reputacja: 2086
  • 20932 postów
  • Skąd:Województwa Nadmorskie
  • Telefon:Xperia Z1
  • Android:Pie (9.0)
  • Rom:CarbonRom (cr-7.0)
  • Kernel:RZKernel (3.0)
  • Operator:Rebtel

Napisano 07 kwiecień 2018 - 21:04

Dodana i kolejna wersja. Tym razem wspiera partycje A/B, choć dalej nie ma do końca pewności, czy skrypt odpowiednio dobierze podstawowe partycje.


  • 0

#37 OFFLINE ch3mn3y

ch3mn3y

    (o_O) Jaola Tymon (O_o)

  • Autor tematu
  • Reputacja: 2086
  • 20932 postów
  • Skąd:Województwa Nadmorskie
  • Telefon:Xperia Z1
  • Android:Pie (9.0)
  • Rom:CarbonRom (cr-7.0)
  • Kernel:RZKernel (3.0)
  • Operator:Rebtel

Napisano 08 kwiecień 2018 - 12:20

Dodana wersja v11, która już na pewno wspiera wgrywanie na urządzenia z 2018 roku. Jest to potwierdzone przez użytkowników XDA posiadających m.in. Xperii XA2, czy XZ2 Compact.


  • 0

#38 OFFLINE wojtek31

wojtek31

    Nowicjusz

  • Reputacja: 0
  • 2 postów

Napisano 25 styczeń 2019 - 12:26

A tak się podepne. Mam wersje 13 i nie idzie na niej z5c przeflashować. I co dalej począć?? Ah i czy do tego typu flashowania mogę rozpakować ftf czy musi być pobrane przez xperiafirm? Bo jak rozpakowałem to nie widze tego partition.zip , chce wrócić do stock 7.1 a flashtool ma jakiegoś zajopa i nie widzi plików. Starsza wersja 0.9.18.6 widzi ale nią nie wgram 7.1 a co najwyżej 5.1 bo i 6.0 mi wysypało. Co począć jak żyć 🤔
  • 0

#39 OFFLINE ch3mn3y

ch3mn3y

    (o_O) Jaola Tymon (O_o)

  • Autor tematu
  • Reputacja: 2086
  • 20932 postów
  • Skąd:Województwa Nadmorskie
  • Telefon:Xperia Z1
  • Android:Pie (9.0)
  • Rom:CarbonRom (cr-7.0)
  • Kernel:RZKernel (3.0)
  • Operator:Rebtel

Napisano 25 styczeń 2019 - 12:33

@wojtek31 

Ten program jest tylko dla Xperii XA2, XA2 Plus,, XA2 Ultra, XZ Premium, XZ1, XZ1 Compact, XZ2, XZ2 Compact, XZ2 Premium i XZ3.

 

Dla Z5 Compact jest Xflasher. Ten sam autor.


  • 0







Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych


XperiaSite.pl jest nieoficjalnym i niezależnym serwisem poświęconym smartfonom z serii Sony Xperia. Wszystkie znaki towarowe, nazwy firm oraz logotypy wymienione na stronie należą do ich właścicieli.Strona ma charakter informacyjny.