Skocz do zawartości

Forum XperiaSite.pl używa ciasteczek (cookies). Przeczytaj naszą Polityka prywatności i plików cookies by dowiedzieć się więcej. Kliknięcie w przycisk obok wyłączy to okno.    Zgadzam się na ciastka
  • Log In with Google      Logowanie »   
  • Rejestracja



Zdjęcie

M4 Aqua nie wlacza sie

Sony rom m4 aqua

  • Zaloguj się, aby dodać odpowiedź
15 odpowiedzi w tym temacie

#1 OFFLINE kubbciu

kubbciu

    Nowicjusz

  • Reputacja: 0
  • 2 postów
  • Skąd:xd
  • Telefon:Xperia M4 Aqua
  • Android:Lollipop (5.0)
  • Operator:Play

Napisano 14 sierpień 2017 - 17:58

Witam, wczoraj odblokowałem bootloader i zostawiłem telefon na łóżku. Rano nie chciał się włączyć, gdy podłączam do ładowania nic sie nie dzieje, a jak próbuje włączyć to pojawia się logo sony i czerwona dioda, która po chwili znika i znika też logo. Jedyne co działa to TWRP, gdzie przed chwilą postawiłem nowego Roma, ale mimo to, telefon nadal nie działa i nie reaguje na ładowanie. Pomoże ktoś??


  • 0

#2 OFFLINE ch3mn3y

ch3mn3y

    (o_O) Jaola Tymon (O_o)

  • Reputacja: 1956
  • 19658 postów
  • Skąd:Województwa Nadmorskie
  • Telefon:Xperia Z2
  • Android:Nougat (7.1.2)
  • Rom:Resurrection Remix (5.8.5)
  • Kernel:Marrow Kernel (0.6 beta)
  • Operator:Virgin Mobile

Napisano 14 sierpień 2017 - 22:24

Próbowałeś potrzymać go dłużej pod ładowarką? Jeśli bateria jest padnięta to po tym ruszy,

 

Bo czerwona dioda podczas uruchamiania wskazuje na problem z poziomem naładowania baterii.

Jedyne co mnie dziwi, to że wytrzymał podczas wgrywania Romu. TWRP by się włączyło, bo nie ma takich zabezpieczeń co do poziomu baterii (i nie tylko) jak soft, ale wgranie trochę trwa...

 

Ostateczny pomysł, to że doszło do utraty integralności części tablicy partycji. Wtedy najlepiej wgrać stocka na nowo, aby ją przywrócić.


  • 0

#3 OFFLINE kubbciu

kubbciu

    Nowicjusz

  • Autor tematu
  • Reputacja: 0
  • 2 postów
  • Skąd:xd
  • Telefon:Xperia M4 Aqua
  • Android:Lollipop (5.0)
  • Operator:Play

Napisano 15 sierpień 2017 - 10:41

Dodam, że po podłączeniu do PC widzi go i pokazuje go jako: Xperia M4 Aqua (AOSP), ale nie moge wejść w fastboot ani flashtool, a stock roma nie moge znaleźć w zipie.



Dodano: 15 sierpień 2017 - 11:41

Jak wchodze w TWRP to mam 100% baterii, bo byl podpiety przez noc ale nie da sie go normalnie uruchomic, jedyne co to na chwile pokazalo sie logo Sony i po chwili zniklo.


  • 0

#4 OFFLINE ch3mn3y

ch3mn3y

    (o_O) Jaola Tymon (O_o)

  • Reputacja: 1956
  • 19658 postów
  • Skąd:Województwa Nadmorskie
  • Telefon:Xperia Z2
  • Android:Nougat (7.1.2)
  • Rom:Resurrection Remix (5.8.5)
  • Kernel:Marrow Kernel (0.6 beta)
  • Operator:Virgin Mobile

Napisano 15 sierpień 2017 - 12:36

ale nie moge wejść w fastboot ani flashtool

W ogóle nie reaguje na Vol- i Vol+? Nawet w Menedżerze Urządzeń nic się nie zmienia?

 

A jak włączysz TWRP, podłączysz telefon do komputera, a następnie pod Power wybierzesz opcję Reboot bootloader? Zareaguje i wejdzie w tryb Fastboot?


  • 0

#5 OFFLINE realowiec98

realowiec98

    Madridista

  • Reputacja: 160
  • 1897 postów
  • Skąd:Rumia
  • Telefon:Xperia X Performance
  • Android:Oreo (8.0.0)
  • Rom:stock
  • Kernel:stock modified
  • Operator:Play

Napisano 15 sierpień 2017 - 21:28

Ja bym go zostawił na noc pod łądowarką i sprawdził rano jak sytuacja. Jeśli nadal to samo to soft Companionem albo Flashtoolem z zaznaczonymi wipe.


  • 0

#6 OFFLINE cielak94

cielak94

    Nowicjusz

  • Reputacja: 0
  • 9 postów
  • Telefon:Xperia M4 Aqua
  • Android:Lollipop (5.0)
  • Operator:Play

Napisano 23 lipiec 2018 - 23:45

Mam podobny problem co kolega kubbciu, jednakże u mnie działa flash mode i fastboot. Wypróbowałem chyba 2-3 softy. W wersji flashtoola 0.9.18.4 po wskazaniu softu wyskakuje coś takiego:

 

24/039/2018 00:39:42 - ERROR - root : this bundle is not valid
24/039/2018 00:39:42 - INFO  - Selected Bundle for Sony Xperia M4 Aqua (E2303). FW release : 26.3.A.1.33. Customization : Customized CE5
24/039/2018 00:39:42 - INFO  - Preparing files for flashing

 

Już ze 2-3 softy próbowałem to taki błąd się pojawia. Na najnowszej wersji flashtoola tego błędu nie ma. Flashowanie przebiega bez errorów czy warningów. Jednak bootloop dalej występuje. Dzisiaj raz po wgraniu softu udało mi się uruchomić telefon. Zrestartowałem go bo nie było w ogóle mac adresu karty wifi i nie działało w ogóle wifi. I wystąpił bootloop.

  TWRP działa. Zrobiłem wipe data, cache, dalvik.

Jak byście mieli jakieś pomysły to bardzo proszę o rady! ;)

P.S.

Kopia kluczy DRM zrobiona.

Bootloader odblokowany.

 

EDIT

logi z flashtoola

Treść ukryta. Proszę Zaloguj się lub Zarejestruj by zobaczyć zawartość.

 

EDIT2

Udało mi się go uruchomić. Jednak wifi dalej nie działa. Próbowałem przywrócić klucze DRM, ale nie udało się bo nowy soft bez roota... Wszedłem w ustawienia i dałem przywróć ustawienia fabryczne. Telefon się wyłączył. Pojawił się robocik, ale niestety bootloop go spotkał.... Mógł wirus przejść z kompa na telefon ? Jest to w ogóle możliwe ? Bo na stacjonarce miałem tak że CMD mi się włączało na chwile a potem znikało. Zainstalowałem Avasta(znaleziona 9 zagrożeń). Potem ADW Cleaner też znalazło zagrożenia i je usunąłem. Myślałem że będzie spokój, bo na chwilę był ale znów CMD nie da rady włączyć. I teraz działam na laptopie a stacjonarkę czeka albo naprawa plików systemowych albo format.


Użytkownik cielak94 edytował ten post 24 lipiec 2018 - 00:51

  • 0

#7 OFFLINE Mojzesz

Mojzesz

    Sensei

  • Reputacja: 1159
  • 9865 postów
  • Skąd:Rawa Maz/Skierniewice
  • Telefon:Inny
  • Android:P (9.0)
  • Rom:PPP5.180810.010
  • Kernel:DarkMatter v0.7
  • Operator:Play

Napisano 24 lipiec 2018 - 01:02

Imei straciłeś, więc albo przywrócisz 5.0 zaznaczając wszystkie wipe albo lipa.

Wysłane z mojego ONEPLUS A5010 przy użyciu Tapatalka
  • 1

#8 OFFLINE cielak94

cielak94

    Nowicjusz

  • Reputacja: 0
  • 9 postów
  • Telefon:Xperia M4 Aqua
  • Android:Lollipop (5.0)
  • Operator:Play

Napisano 24 lipiec 2018 - 10:24

Podejrzewałem że straciłem klucze drm i dlatego bootloop i brak adresu mac karty wifi. Mógłbym prosić abyś podrzucił jakiś link do softu? Pobrałem przez XF'a taki soft:

 

24/020/2018 11:20:21 - INFO  - Selected Bundle for Sony Xperia M4 Aqua(E2303). FW release : 26.1.A.1.128. Customization : Commercial and Journalists

 

To jest chyba wersja 5.0 ?

Czyli po przywróceniu 5.0 i zrobieniu roota - spróbować przywrócić klucze drm ? Ale którą opcją 2.Restore czy 3.restore-dry w programie TA-Backup.

 

EDIT

Wiecie może gdzie pobrać pliki aby zrobić recovery przez TWRP ? Może tym sposobem się uda ?


Użytkownik cielak94 edytował ten post 24 lipiec 2018 - 15:02

  • 0

#9 OFFLINE Mojzesz

Mojzesz

    Sensei

  • Reputacja: 1159
  • 9865 postów
  • Skąd:Rawa Maz/Skierniewice
  • Telefon:Inny
  • Android:P (9.0)
  • Rom:PPP5.180810.010
  • Kernel:DarkMatter v0.7
  • Operator:Play

Napisano 24 lipiec 2018 - 15:58

No ale nie commercial journalist. Weź jakiś inny. Na forum mamy softy, więc możesz wybrać. Kopię kluczy przywrócisz tylko na wersji androida, na której taką kopię robiłeś. Najlepiej na tym samym sofcie. Po odblokowaniu bootloadera możesz mieć bootloop i wtedy wgranie softu z zaznaczonymi wszystkimi wipe załatwia problem.

Wysłane z mojego ONEPLUS A5010 przy użyciu Tapatalka
  • 1

#10 OFFLINE cielak94

cielak94

    Nowicjusz

  • Reputacja: 0
  • 9 postów
  • Telefon:Xperia M4 Aqua
  • Android:Lollipop (5.0)
  • Operator:Play

Napisano 24 lipiec 2018 - 18:39

Ten commercial journalist to jest właściwie stock 26.1.A.1.128 na którym był robiony root i backup'owane klucze DRM. Z logów niżej wynika że system.sin bardzo długo się wgrywa tj. 8 min.

Treść ukryta. Proszę Zaloguj się lub Zarejestruj by zobaczyć zawartość.

 

Poniżej logi z wgrywania softu 5.0 XPERIASITE.PL_M4_Aqua_E2303_5.0_26.1.A.3.111_CentralEurope5.ftf

Treść ukryta. Proszę Zaloguj się lub Zarejestruj by zobaczyć zawartość.

 

Plik system.sin długo się wgrywa, gdzieś 8 min. Występuje na czerwono komunikat "24/012/2018 19:12:54 - ERROR - root : this bundle is not valid" oraz

"24/016/2018 19:16:40 - INFO  - Phone boot version : S1_Boot_MSM8939_LA2.0_207. Boot delivery version : S1_Boot_MSM8939_LA2.0_37
24/016/2018 19:16:40 - INFO  - Going to flash boot delivery
24/016/2018 19:16:40 - ERROR - missing
24/016/2018 19:16:40 - INFO  - Some files are missing from your boot delivery
24/016/2018 19:16:40 - INFO  - Processing kernel.sin "

 

Ponawiam pytanie czy da radę przez TWRP opcją recovery przywrócić pliki z jakiegoś softu np. z jakiegoś custom'a lub stocka?? Gdzie takie pliki pobrać? Może wtedy soft ruszy... Bo jeżeli flashtool'em nie idzie to mi się powoli pomysły kończą. Bo dużej filozofi tam nie ma żeby wgrać sterowniki, pozaznaczać "wipe" i kliknąć "flash". Może ja coś źle robię nie wiem.


  • 0

#11 OFFLINE Mojzesz

Mojzesz

    Sensei

  • Reputacja: 1159
  • 9865 postów
  • Skąd:Rawa Maz/Skierniewice
  • Telefon:Inny
  • Android:P (9.0)
  • Rom:PPP5.180810.010
  • Kernel:DarkMatter v0.7
  • Operator:Play

Napisano 24 lipiec 2018 - 18:53

No ja widzę, że idzie. Downgrade fajnie robić z zaznaczonym no finał verification i reset customization.
Pliki od czego? Chyba nie myślisz o imei itd.? To jest inna partycja, więc niestety nie.

Wysłane z mojego ONEPLUS A5010 przy użyciu Tapatalka
  • 1

#12 OFFLINE cielak94

cielak94

    Nowicjusz

  • Reputacja: 0
  • 9 postów
  • Telefon:Xperia M4 Aqua
  • Android:Lollipop (5.0)
  • Operator:Play

Napisano 24 lipiec 2018 - 21:33

Udało się wgrać stock 26.1.A.1.128 commercial journalist, uruchomił się po kilkunastu minutach ciągłych bootloop'ów. Udało się zrobić roota. Ale niestety nie zdążyłem do końca zrobić Restore kluczy DRM w jakimś momencie przerwało i nastąpił bootloop. Uruchomiłem PC Companion i uruchomiłem naprawianie urządzenia Xperia. Zobaczymy może akurat się uda...

 

EDIT

PC Companion twierdzi że naprawa została przeprowadzona pomyślnie. Niestety nadal bootloop. Sprawdziłem, to bootloader mam zablokowany. Może by tak spróbować oddać telefon na gwarancję ? Skończyła mi się jakiś czas temu, ale wyczytałem na forum, że jak wymieniali płytę główną to gwarancja obowiązuje od daty wymiany na dwa lata do przodu. Będę próbował jeszcze flashtool'em, ale nie wiem.


Użytkownik cielak94 edytował ten post 24 lipiec 2018 - 23:30

  • 0

#13 OFFLINE Mojzesz

Mojzesz

    Sensei

  • Reputacja: 1159
  • 9865 postów
  • Skąd:Rawa Maz/Skierniewice
  • Telefon:Inny
  • Android:P (9.0)
  • Rom:PPP5.180810.010
  • Kernel:DarkMatter v0.7
  • Operator:Play

Napisano 25 lipiec 2018 - 05:25

Po zbalokowaniu bootloadera podobnie jak po odblokowaniu. Może na niektórych urządzeniach być bootloop. M4 byłaby tym modelem? Nie wiem na 100%, a raczej nie pamiętam. Co do bootloopa co jakiś czas to tutaj już hardware a nie software. Spokojnie. Za którymś razem padnie całkowicie.

Wysłane z mojego ONEPLUS A5010 przy użyciu Tapatalka
  • 1

#14 OFFLINE cielak94

cielak94

    Nowicjusz

  • Reputacja: 0
  • 9 postów
  • Telefon:Xperia M4 Aqua
  • Android:Lollipop (5.0)
  • Operator:Play

Napisano 25 lipiec 2018 - 15:50

Wiesz - telefon działał sprawnie, bo nie miałem z nim problemów. Chciałem po prostu odblokować bootloader żeby zrobić roota na najnowszym sofcie. Bo ten telefon ma strasznie mało pamięci.I teraz widzę jak się skończyła zabawa z częstym wgrywaniem różnych softów. Wszystko było ok, telefon miał roota i odblokowany bootloader, ale wyczytałem gdzieś na forum że po tych wcześniej wymienionych operacjach tj.odblokowanie BL i zrobieniu roota na najnowszym sofcie można zrobić przywrócenie kluczy drm. I tak zrobiłem. i chyba wtedy nastąpił bootloop. Potem wgrałem najnowszy soft, końcówka 1.33(nawet go nie uruchamiałem) i przez tryb fastboot wgrałem odrazu TWRP.

 

Numer imei jest, adres mac karty wifi wrócił. Ale nie ważne jaki soft wgram to są ciągłe bootloopy na początku. Ale jak już wystartuje to jest w miarę ok. Nie daj Boże żeby się zrestartował albo wyłączył :D

 

Chyba wgram najstarszy jaki jest soft brandowany z pleja do m4 aqua i zaktualizuje go PC Companion i oddam na gwarancje. Może wymienią telefon na jakiś inny albo naprawią, a jak nie to po prostu wy*ebie go do śmieci.

 

Dzięki mimo wszystko mistrzu za pomoc! ;)

P.S.

Jaki telefon byście wybrali zmieniając na inny ? Który pracuje stabilnie ? Prosił bym o priv, co by offtopic'u nie robić. Dzięki.

 

Edit

Może z bootloaderem coś nie tak ? Bo taki komunikat w flashtool.

 

25/025/2018 18:25:39 - INFO  - Parsing boot delivery
25/025/2018 18:25:39 - INFO  - Phone boot version : S1_Boot_MSM8939_LA2.0_207. Boot delivery version : S1_Boot_MSM8936_LA2.0_30
25/025/2018 18:25:39 - INFO  - Going to flash boot delivery
25/025/2018 18:25:39 - ERROR - missing
25/025/2018 18:25:39 - INFO  - Some files are missing from your boot delivery


Użytkownik cielak94 edytował ten post 25 lipiec 2018 - 17:59

  • 0

#15 OFFLINE ch3mn3y

ch3mn3y

    (o_O) Jaola Tymon (O_o)

  • Reputacja: 1956
  • 19658 postów
  • Skąd:Województwa Nadmorskie
  • Telefon:Xperia Z2
  • Android:Nougat (7.1.2)
  • Rom:Resurrection Remix (5.8.5)
  • Kernel:Marrow Kernel (0.6 beta)
  • Operator:Virgin Mobile

Napisano 25 lipiec 2018 - 19:06

Jaki soft próbujesz wgrać? Bo ten błąd oznacza brak jakiś plików w pliku z softem (czego brak wskazuje INFO). Bo jak z forum to trzeba sprawdzić... I jaka wersja Flashtoola (ułatwi to duplikację błędu)?


  • 1

#16 OFFLINE cielak94

cielak94

    Nowicjusz

  • Reputacja: 0
  • 9 postów
  • Telefon:Xperia M4 Aqua
  • Android:Lollipop (5.0)
  • Operator:Play

Napisano 29 lipiec 2018 - 17:19

Korzystam z wersji flashtool'a 0.9.18.4.Teraz będę wgrywał "XPERIASITE.PL_M4_Aqua_E2303_5.0.2_26.1.A.1.100_PlayPL". I dam znać co i jak.

 

EDIT

Na innym kompie z WIN10, najnowsza wersja flashtoola. Soft "FW release : 26.1.A.1.128. Customization : Commercial and Journalists" wgrał się bez błędów i problemów. Ale dalej bootloop. Logi

 

Treść ukryta. Proszę Zaloguj się lub Zarejestruj by zobaczyć zawartość.

 

EDIT

Zero errorów, wgrywa się ok. Ale dalej występuje bootloop. Soft "FW release : 26.3.A.1.33. Customization : Play PL".

 

Treść ukryta. Proszę Zaloguj się lub Zarejestruj by zobaczyć zawartość.


Użytkownik cielak94 edytował ten post 30 lipiec 2018 - 13:24

  • 0







Również z jednym lub większą ilością słów kluczowych: Sony, rom, m4, aqua

Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych


XperiaSite.pl jest nieoficjalnym i niezależnym serwisem poświęconym smartfonom z serii Sony Xperia. Wszystkie znaki towarowe, nazwy firm oraz logotypy wymienione na stronie należą do ich właścicieli.Strona ma charakter informacyjny.