Skocz do zawartości

Forum XperiaSite.pl używa ciasteczek (cookies). Przeczytaj naszą Polityka prywatności i plików cookies by dowiedzieć się więcej. Kliknięcie w przycisk obok wyłączy to okno.    Zgadzam się na ciastka
  • Log In with Google      Logowanie »   
  • Rejestracja



Zdjęcie

Telefon się nie włącza po ładowaniu, świeci tylko dioda na zielono.

telefon włącza ładowaniu świeci tylko dioda zielono

  • Zaloguj się, aby dodać odpowiedź
5 odpowiedzi w tym temacie

#1 OFFLINE Xperiagosc

Xperiagosc

    Przyjaciel Forum

  • Reputacja: 186
  • 4720 postów
  • Skąd:okolice Kalisza
  • Telefon:Inny
  • Android:Lollipop (5.1)
  • Rom:Stock
  • Kernel:stock
  • Operator:Plus

Napisano 22 listopad 2017 - 08:32

Cześć. Jak w temacie. Telefom Sony Xperia M2 Aqua, po ładowaniu się nie włącza, tylko dioda świeci. Telefon nie jest mój, ja tu ino misję ratunkową prowadzę. Ja podejrzewam 3 możliwośći. 1. Zwis, tylko nie pamiętam, jak go zmusić do ponownego uruchomienia 2. Totalne wyczerpanie baterii, i 3 jakieś samoistne wejście we flashmode. Jakieś rady? Telefon służbowy, więc hard reset raczej odpada.

Tapatalk | Huawei P10
  • 0

#2 OFFLINE ch3mn3y

ch3mn3y

    (o_O) Jaola Tymon (O_o)

  • Reputacja: 1956
  • 19658 postów
  • Skąd:Województwa Nadmorskie
  • Telefon:Xperia Z2
  • Android:Nougat (7.1.2)
  • Rom:Resurrection Remix (5.8.5)
  • Kernel:Marrow Kernel (0.6 beta)
  • Operator:Virgin Mobile

Napisano 22 listopad 2017 - 11:19

A1. Power + Vol+.

A2. O ile czerwona dioda, to jest to możliwe.

A3. O ile po podłączeniu pod ładowarkę i/lub komputer jest zielona dioda, to tak.


  • 0

#3 OFFLINE Xperiagosc

Xperiagosc

    Przyjaciel Forum

  • Autor tematu
  • Reputacja: 186
  • 4720 postów
  • Skąd:okolice Kalisza
  • Telefon:Inny
  • Android:Lollipop (5.1)
  • Rom:Stock
  • Kernel:stock
  • Operator:Plus

Napisano 22 listopad 2017 - 14:25

Dioda świeci na zielono, i to się po odłączeniu od ładowarki stało. Jak był podłączany miał ~ 40% baterii, więc drugie podejrzenie odpada. A ten power + vol + nie zrobi mu przyerócenia do fabryki, vel hr? Bo jak pisałem, telefon jest służbowy, i przywracanie do fabrycznych nie wchodzi e grę.

Tapatalk | Huawei P10

Użytkownik Xperiagosc edytował ten post 22 listopad 2017 - 14:30

  • 0

#4 OFFLINE Jakub

Jakub

    Nowicjusz

  • Reputacja: 160
  • 1109 postów
  • Telefon:Inny
  • Android:Nie podano
  • Operator:Inny

Napisano 22 listopad 2017 - 14:28

To wymusi wyłączenie/ponowne uruchomienie w zależności od tego jak długo przytrzymasz.
  • 0

#5 OFFLINE Xperiagosc

Xperiagosc

    Przyjaciel Forum

  • Autor tematu
  • Reputacja: 186
  • 4720 postów
  • Skąd:okolice Kalisza
  • Telefon:Inny
  • Android:Lollipop (5.1)
  • Rom:Stock
  • Kernel:stock
  • Operator:Plus

Napisano 22 listopad 2017 - 19:47

@up, a ile trza trzymać, by się dało go ponownie uruchomić?

Tapatalk | Huawei P10
  • 0

#6 OFFLINE ch3mn3y

ch3mn3y

    (o_O) Jaola Tymon (O_o)

  • Reputacja: 1956
  • 19658 postów
  • Skąd:Województwa Nadmorskie
  • Telefon:Xperia Z2
  • Android:Nougat (7.1.2)
  • Rom:Resurrection Remix (5.8.5)
  • Kernel:Marrow Kernel (0.6 beta)
  • Operator:Virgin Mobile

Napisano 22 listopad 2017 - 20:30

Do pierwszych wibracji.


  • 0







Również z jednym lub większą ilością słów kluczowych: telefon, włącza, ładowaniu, świeci, tylko, dioda, zielono

Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych


XperiaSite.pl jest nieoficjalnym i niezależnym serwisem poświęconym smartfonom z serii Sony Xperia. Wszystkie znaki towarowe, nazwy firm oraz logotypy wymienione na stronie należą do ich właścicieli.Strona ma charakter informacyjny.