Skocz do zawartości

Forum XperiaSite.pl używa ciasteczek (cookies). Przeczytaj naszą Polityka prywatności by dowiedzieć się więcej. Kliknięcie w przycisk obok wyłączy to okno.    Zgadzam się na ciastka
  • Log In with Google      Logowanie »   
  • Rejestracja



Zdjęcie

Bootloop Sony Xperia V

bootloop sony xperia

Najlepsza odpowiedź Lordcris, 14 styczeń 2018 - 20:23

Uwaga! Udało się. Wgrałem system starszym flashtoolem, ale musiałem przez cały okres wgrywania trzymać przycisk vol- ( już mnie palec bolał xd) i postawiłem telefon na nogi.Dzięki za pomoc;)

Przejdź do postu


  • Zamknięty Temat jest zamknięty
6 odpowiedzi w tym temacie

#1 OFFLINE Lordcris

Lordcris

    Coś tam skrobnął

  • Reputacja: 0
  • 18 postów
  • Skąd:Kraków
  • Telefon:Xperia Z5 Compact
  • Android:Nougat (7.1.1)
  • Rom:Stock
  • Kernel:Stock
  • Operator:Orange

Napisano 10 styczeń 2018 - 20:50

Witam. Chciałbym aby ktoś mi pomógł ( o ile się w ogóle da) wyjść z bootloop-u w Xperii V. Otóż problem wygląda tak, że podłączając telefon do komputera, czy też ładowarki, telefon ciągle się restartuje do logo Sony. Próbowałem podłączyć przez flashmode oraz fastboot, ale dalej ten sam problem. flashtool rozpoczyna wgrywanie systemu, ale za raz się kończy, gdyż telefon sam od siebie się restartuje i jestem, w czarnej d***ie. Szkoda mi tego telefonu, bo był dobry, jako zapasowy, czy słuchania muzyki w pracy. Macie jakieś pomysły? Czy już śmierć płyty głównej?


  • 0

#2 OFFLINE ch3mn3y

ch3mn3y

    (o_O) Jaola Tymon (O_o)

  • Reputacja: 1879
  • 18943 postów
  • Skąd:Województwa Nadmorskie
  • Telefon:Xperia Z Ultra
  • Android:Nougat (7.1.2)
  • Rom:Resurrection Remix (5.8.3)
  • Kernel:LineageOS 14.1
  • Operator:Play

Napisano 10 styczeń 2018 - 21:07

A próbowałeś trzymać Vol- przez cały czas wgrywania oprogramowania?

 

Testowałeś różne porty i kable?

Bo jak ten ostatni jest problemem, to mógłby powodować rozłączenie urządzenia, a "odłączenie" urządzenia powoduje wyłączenie trybu Flash i rozpoczęcie ładowania offline lub bootowania systemu


  • 0

#3 OFFLINE realowiec98

realowiec98

    Madridista

  • Reputacja: 160
  • 1897 postów
  • Skąd:Rumia
  • Telefon:Xperia X Performance
  • Android:Oreo (8.0.0)
  • Rom:stock
  • Kernel:stock modified
  • Operator:Play

Napisano 11 styczeń 2018 - 10:32

Czy przed rozpoczęciem wgrywania telefon został wyłączony "na amen" (albo przyciskiem pod obudową, albo poprzez wyjęcie baterii)? Może być też tak jak pisze @up, że kabel jest luźny i telefon się wypina, polecałbym trzymać go w dwóch miejscach (przy porcie w komputerze oraz telefonie) dla pewności.


  • 0

#4 OFFLINE Kamil Canover

Kamil Canover

    Zaczyna się uczyć

  • Reputacja: 2
  • 25 postów
  • Telefon:Xperia Z3
  • Android:Lollipop (5.1.1)
  • Operator:Play

Napisano 11 styczeń 2018 - 15:43

Wgraj starszą wersję flashtoola 0.9.18.6 i po problemie.
To samo miałem z instalacją tyle że na L ;)
 


  • 1

#5 OFFLINE Lordcris

Lordcris

    Coś tam skrobnął

  • Autor tematu
  • Reputacja: 0
  • 18 postów
  • Skąd:Kraków
  • Telefon:Xperia Z5 Compact
  • Android:Nougat (7.1.1)
  • Rom:Stock
  • Kernel:Stock
  • Operator:Orange

Napisano 11 styczeń 2018 - 19:43

Tak trzymałem vol- i vol+. Telefon łączy się w trybie fastboot i flashmode, ale po nie całej minucie się restartuje i odłącza od komputera. Próbowałem na kilku kablach minimum czterech ( na oryginalnych oraz jakiś podróbkach). Przeczyściłem sprężonym gazem wejście usb, też to nic nie dało.
Nie pierwszy raz wgrywałem system, więc tak wyłączyłem go na "amen" wyciągając baterię ( to było najbardziej wiarygodne, że za raz się nie włączy).

Kamil, spróbuje Twoim sposobem, zobaczymy;)



Dodano: 11 styczeń 2018 - 18:43

Sprawa wygląda tak, że próbowałem tym starszym flashtoolem i jest progres,bo do połowy doszło wgrywanie systemu i wyszedł komunikat "urządzenie podłączone do komputera nie działa". i Co teraz?


  • 0

#6 OFFLINE Kamil Canover

Kamil Canover

    Zaczyna się uczyć

  • Reputacja: 2
  • 25 postów
  • Telefon:Xperia Z3
  • Android:Lollipop (5.1.1)
  • Operator:Play

Napisano 11 styczeń 2018 - 20:57

Kabel inny, bateria nie zdechła?


  • 0

#7 OFFLINE Lordcris

Lordcris

    Coś tam skrobnął

  • Autor tematu
  • Reputacja: 0
  • 18 postów
  • Skąd:Kraków
  • Telefon:Xperia Z5 Compact
  • Android:Nougat (7.1.1)
  • Rom:Stock
  • Kernel:Stock
  • Operator:Orange

Napisano 14 styczeń 2018 - 20:23   Najlepsza odpowiedź

Uwaga! Udało się. Wgrałem system starszym flashtoolem, ale musiałem przez cały okres wgrywania trzymać przycisk vol- ( już mnie palec bolał xd) i postawiłem telefon na nogi.Dzięki za pomoc;)


  • 0







Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych


XperiaSite.pl jest nieoficjalnym i niezależnym serwisem poświęconym smartfonom z serii Sony Xperia. Wszystkie znaki towarowe, nazwy firm oraz logotypy wymienione na stronie należą do ich właścicieli.Strona ma charakter informacyjny.