Skocz do zawartości

Forum XperiaSite.pl używa ciasteczek (cookies). Przeczytaj naszą Polityka prywatności i plików cookies by dowiedzieć się więcej. Kliknięcie w przycisk obok wyłączy to okno.    Zgadzam się na ciastka
  • Log In with Google      Logowanie »   
  • Rejestracja



Zdjęcie

Xperia Z1 - Problem z GPS

xperia problem

3 odpowiedzi w tym temacie

#1 OFFLINE LoTSoN

LoTSoN

    Nowicjusz

  • Reputacja: 0
  • 2 postów
  • Telefon:Xperia Z1
  • Android:Lollipop (5.1.1)
  • Operator:Orange

Napisano 24 kwiecień 2018 - 18:24

Witam, mój problem zauważyłem ostatnio podczas jazdy samochodem, gdy używałem nawigacji. Mianowicie problem polegał na tym, iż punk w którym rzekomo się znajdowałem nie aktualizował się płynnie, a co kilka kilometrów. Pomyślałem, że to pewnie przez to, że miałem słaby zasięg i było sporo drzew, lecz w mieście działało to identycznie. Po tym nie używałem już nawigacji, a kolejnym problemem było to, że dla śmiechu postanowiliśmy z kolegami zostać najlepszymi trenerami Pokemon  :biggrin: I w tej oto grze również miałem ten sam problem, postać stała w miejscu i co kilkaset metrów pojawiała się w obecnej lokalizacji oraz co chwilę wyskakiwał problem "GPS signal not found". Gdy wróciłem do domu postanowiłem uruchomić diagnostykę GPS i co się okazało - "Uruchamianie GPS: Test nieudany" ; "Nie można uruchomić GPS". Liczę na to, że ktoś powie mi czym jest to spowodowane i uda mi się zażegnać problemu, ponieważ nie ukrywając zależy mi na nawigacji...


  • 0

#2 ONLINE Mojzesz

Mojzesz

    Sensei

  • Reputacja: 1314
  • 10599 postów
  • Skąd:Rawa Maz/Skierniewice
  • Telefon:Inny
  • Android:Nie podano
  • Rom:AOSP
  • Kernel:Stock
  • Operator:Play

Napisano 24 kwiecień 2018 - 20:25

Może być spowodowane oprogramowaniem albo modułem/anteną.

Co do poradników to na forum są przypiete i jednak proponuję flashtoolem to zrobić z zaznaczonymi wszystkimi wipe. A nie masz może yanosika?

Wysłane z mojego ONEPLUS A5010 przy użyciu Tapatalka
  • 0

#3 OFFLINE LoTSoN

LoTSoN

    Nowicjusz

  • Autor tematu
  • Reputacja: 0
  • 2 postów
  • Telefon:Xperia Z1
  • Android:Lollipop (5.1.1)
  • Operator:Orange

Napisano 24 kwiecień 2018 - 20:27

Yanosika nie mam, a co do ogarnięcia tego flashtoolem to kompletnie nie mam pojęcia jak to zrobić  :(


  • 0

#4 ONLINE Mojzesz

Mojzesz

    Sensei

  • Reputacja: 1314
  • 10599 postów
  • Skąd:Rawa Maz/Skierniewice
  • Telefon:Inny
  • Android:Nie podano
  • Rom:AOSP
  • Kernel:Stock
  • Operator:Play

Napisano 24 kwiecień 2018 - 21:00

Poradnik przypięty nad każdym działem a soft znajdziesz w dziale firmware.

Wysłane z mojego ONEPLUS A5010 przy użyciu Tapatalka
  • 0



Dodaj odpowiedź



  



Również z jednym lub większą ilością słów kluczowych: xperia, problem

Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych


XperiaSite.pl jest nieoficjalnym i niezależnym serwisem poświęconym smartfonom z serii Sony Xperia. Wszystkie znaki towarowe, nazwy firm oraz logotypy wymienione na stronie należą do ich właścicieli.Strona ma charakter informacyjny.