Skocz do zawartości

Forum XperiaSite.pl używa ciasteczek (cookies). Przeczytaj naszą Polityka prywatności i plików cookies by dowiedzieć się więcej. Kliknięcie w przycisk obok wyłączy to okno.    Zgadzam się na ciastka
  • Log In with Google      Logowanie »   
  • Rejestracja



Zdjęcie

Błąd kopii tA

błąd kopii

Najlepsza odpowiedź ch3mn3y, 12 czerwiec 2018 - 19:06

Wgrałem 4.1.2 (15.1.C.2.8), zrootowałem Framarootem i kopia zrobiona :D

Przejdź do postu


  • Zamknięty Temat jest zamknięty
1 odpowiedź w tym temacie

#1 OFFLINE ch3mn3y

ch3mn3y

    (o_O) Jaola Tymon (O_o)

  • Reputacja: 1965
  • 19781 postów
  • Skąd:Województwa Nadmorskie
  • Telefon:Xperia Z2
  • Android:Nougat (7.1.2)
  • Rom:Resurrection Remix (5.8.5)
  • Kernel:Marrow Kernel (0.6 beta)
  • Operator:Virgin Mobile

Napisano 12 czerwiec 2018 - 16:50

Pomagam to teraz Wy mi pomóżcie.

 

Dostałem Xperię eM (a eL w drodze, to może być podobny problem) i chcę zrobić kopię TA, ale nie mogę, bo wszędzie mam błędy.

 

eMka ma wgrany ostatni 4.3, który już zrootowałem. Wszelkie stery od ADB wgrane.

Próbowałem zrobić kopię zarówno TA Backup 9.10, 9.11, jak i Universal Dirty Cow. Nic, wszędzie błąd związany z obrazem .img.

 

Wszystkie klucze mają status [Key OK][Active], a więc bootloader na serio jest zablokowany, a jeśli był ruszany to przywrócono kopię TA (ale nie chcą dać, bo nie mają, czyli pewnie nieruszany).

 

Tylko Backup TA 9.11 na Linuxa zrobił jakąś tam kopię, ale właśnie bez TA.img:

Spoiler

W Windowsowym (sprawdzane na 8.1 i XP) dochodzi do Integrity check i koniec...

 

Ktoś kto ma/miał TA i zrobił kopię mógłby napisać jak tego dokonał?

 

Będę próbował na 4.1 i 4.2, ale to po meczu :)


  • 0

#2 OFFLINE ch3mn3y

ch3mn3y

    (o_O) Jaola Tymon (O_o)

  • Autor tematu
  • Reputacja: 1965
  • 19781 postów
  • Skąd:Województwa Nadmorskie
  • Telefon:Xperia Z2
  • Android:Nougat (7.1.2)
  • Rom:Resurrection Remix (5.8.5)
  • Kernel:Marrow Kernel (0.6 beta)
  • Operator:Virgin Mobile

Napisano 12 czerwiec 2018 - 19:06   Najlepsza odpowiedź

Wgrałem 4.1.2 (15.1.C.2.8), zrootowałem Framarootem i kopia zrobiona :D


  • 1







Również z jednym lub większą ilością słów kluczowych: błąd, kopii

Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych


XperiaSite.pl jest nieoficjalnym i niezależnym serwisem poświęconym smartfonom z serii Sony Xperia. Wszystkie znaki towarowe, nazwy firm oraz logotypy wymienione na stronie należą do ich właścicieli.Strona ma charakter informacyjny.