Skocz do zawartości

Forum XperiaSite.pl używa ciasteczek (cookies). Przeczytaj naszą Polityka prywatności i plików cookies by dowiedzieć się więcej. Kliknięcie w przycisk obok wyłączy to okno.    Zgadzam się na ciastka
  • Log In with Google      Logowanie »   
  • Rejestracja



Zdjęcie

Problem z ładowaniem oraz wykrywaniem przez komputer

Sony Z3 Bateria Ładowanie Fastboot Flashtool Port ładowania 22%

7 odpowiedzi w tym temacie

#1 OFFLINE Kicakk

Kicakk

    Nowicjusz

  • Reputacja: 0
  • 4 postów
  • Telefon:Xperia Z3
  • Android:Nie podano
  • Operator:Play

Napisano 18 czerwiec 2018 - 12:16

Witam! 
Mam następujący problem ze swoją Xperią Z3, ładowanie trwa bardzo długo. Przez całą noc od 22:00 do 10:30 telefon maksymalnie ładuje się do 22%, da się go bez problemu uruchomić wtedy lecz bateria znika w 2 minuty i telefon się wyłącza. A i co najważniejsze telefon tylko wtedy się ładuję gdy jest wyłączony. Po wypięciu ładowarki i wpięciu nic się nie dzieje rozładowuje się do 0% i dopiero wtedy od nowa się zaczyna ładować. Próbowałem zmienić system ale gdy wchodzę w fastboot + kabel usb, komputer w ogóle nie wykrywa telefonu tak samo jak jest włączony. Gdy próbuję wejść w fastboot to dioda się świeci tak jak powinna wtedy lecz komputer w ogóle nie widzi połączenia, w menadżerze urządzeń to samo. Próbowałem wszystkiego tzn. zmieniać ładowarki, kable, wypinać baterię i nie mam pojęcia co może być nie tak z nim i prosiłbym o zdiagnozowanie problemu lub jakąkolwiek pomoc.
Z góry dziękuję.


  • 0

#2 OFFLINE ch3mn3y

ch3mn3y

    (o_O) Jaola Tymon (O_o)

  • Reputacja: 2103
  • 21161 postów
  • Skąd:Województwa Nadmorskie
  • Telefon:Inny
  • Android:Pie (9.0)
  • Rom:stock PPWS29.131-27-1-11
  • Kernel:stock
  • Operator:Orange

Napisano 18 czerwiec 2018 - 15:40

Brzmi jak bateria do wymiany.

 

I może spróbuj wejść w tryb Flashmode (Vol-), zamiast Fastboot (Vol+)?

Ten bardziej się przyda do wgrania softu na nowo. Jednak jeśli bateria trzyma kilka minut to ja bym się bał wgrywać, bo nie wiadomo, czy czasu starczy.


  • 0

#3 OFFLINE Kicakk

Kicakk

    Nowicjusz

  • Autor tematu
  • Reputacja: 0
  • 4 postów
  • Telefon:Xperia Z3
  • Android:Nie podano
  • Operator:Play

Napisano 18 czerwiec 2018 - 16:10

Brzmi jak bateria do wymiany.

 

I może spróbuj wejść w tryb Flashmode (Vol-), zamiast Fastboot (Vol+)?

Ten bardziej się przyda do wgrania softu na nowo. Jednak jeśli bateria trzyma kilka minut to ja bym się bał wgrywać, bo nie wiadomo, czy czasu starczy.

A czy można spróbować wsadzić baterię od M4 Aqua? Czy to zadziała? Widziałem że + z - są zamienione miejscami lecz zawsze można obrócić baterię żeby tylko sprawdzić?


  • 0

#4 OFFLINE ch3mn3y

ch3mn3y

    (o_O) Jaola Tymon (O_o)

  • Reputacja: 2103
  • 21161 postów
  • Skąd:Województwa Nadmorskie
  • Telefon:Inny
  • Android:Pie (9.0)
  • Rom:stock PPWS29.131-27-1-11
  • Kernel:stock
  • Operator:Orange

Napisano 18 czerwiec 2018 - 18:39

Nie wydaje mi się, aby one były kompatybilne. Jeśli odpowiednio połączysz poszczególne piny to zadziała, ale czy to jest łatwe?


  • 0

#5 OFFLINE Kicakk

Kicakk

    Nowicjusz

  • Autor tematu
  • Reputacja: 0
  • 4 postów
  • Telefon:Xperia Z3
  • Android:Nie podano
  • Operator:Play

Napisano 18 czerwiec 2018 - 21:37

Nie wydaje mi się, aby one były kompatybilne. Jeśli odpowiednio połączysz poszczególne piny to zadziała, ale czy to jest łatwe?

A wiesz czy może da się sprawdzić to jakoś? Czy raczej nie ma takiej opcji ?


  • 0

#6 OFFLINE ch3mn3y

ch3mn3y

    (o_O) Jaola Tymon (O_o)

  • Reputacja: 2103
  • 21161 postów
  • Skąd:Województwa Nadmorskie
  • Telefon:Inny
  • Android:Pie (9.0)
  • Rom:stock PPWS29.131-27-1-11
  • Kernel:stock
  • Operator:Orange

Napisano 18 czerwiec 2018 - 22:22

Trzeba by poszukać, czy nie ma instrukcji serwisowych dla obu modeli może w niej być układ pinów, a  wtedy można je porównać między modelami, a nuż są zgodne ze sobą?

 

Z3:

Download

Treść ukryta. Proszę Zaloguj się lub Zarejestruj by zobaczyć zawartość.

M4:

Download

Treść ukryta. Proszę Zaloguj się lub Zarejestruj by zobaczyć zawartość.


  • 0

#7 OFFLINE Kicakk

Kicakk

    Nowicjusz

  • Autor tematu
  • Reputacja: 0
  • 4 postów
  • Telefon:Xperia Z3
  • Android:Nie podano
  • Operator:Play

Napisano 21 czerwiec 2018 - 10:29

Właśnie sprawdziłem, port magnetyczny ładuję normalnie telefon. Czyli to oznacza że micro usb do wymiany ?

Trzeba by poszukać, czy nie ma instrukcji serwisowych dla obu modeli może w niej być układ pinów, a  wtedy można je porównać między modelami, a nuż są zgodne ze sobą?

 

Z3:

Download

Treść ukryta. Proszę Zaloguj się lub Zarejestruj by zobaczyć zawartość.

M4:

Download

Treść ukryta. Proszę Zaloguj się lub Zarejestruj by zobaczyć zawartość.


  • 0

#8 OFFLINE ch3mn3y

ch3mn3y

    (o_O) Jaola Tymon (O_o)

  • Reputacja: 2103
  • 21161 postów
  • Skąd:Województwa Nadmorskie
  • Telefon:Inny
  • Android:Pie (9.0)
  • Rom:stock PPWS29.131-27-1-11
  • Kernel:stock
  • Operator:Orange

Napisano 21 czerwiec 2018 - 11:27

Najpewniej. Jest jeszcze szansa na uszkodzone ścieżki lub kondensatorki na płycie głównej, jednak w porównaniu do uszkodzonego portu to jest prawie niemożliwe.


  • 0



Dodaj odpowiedź



  



Również z jednym lub większą ilością słów kluczowych: Sony, Z3, Bateria, Ładowanie, Fastboot, Flashtool, Port ładowania, 22%

Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych


XperiaSite.pl jest nieoficjalnym i niezależnym serwisem poświęconym smartfonom z serii Sony Xperia. Wszystkie znaki towarowe, nazwy firm oraz logotypy wymienione na stronie należą do ich właścicieli.Strona ma charakter informacyjny.