Skocz do zawartości

Forum XperiaSite.pl używa ciasteczek (cookies). Przeczytaj naszą Polityka prywatności i plików cookies by dowiedzieć się więcej. Kliknięcie w przycisk obok wyłączy to okno.    Zgadzam się na ciastka
  • Log In with Google      Logowanie »   
  • Rejestracja



Zdjęcie

Z5 cegła - soft lub bateria.

cegła soft bateria

4 odpowiedzi w tym temacie

#1 OFFLINE Zriel

Zriel

    Nowicjusz

  • Reputacja: 0
  • 3 postów
  • Skąd:Wrocław
  • Telefon:Xperia Z5
  • Android:Nougat (7.1.1)
  • Operator:Virgin Mobile

Napisano 02 lipiec 2018 - 17:01

Witam, posiadam Z5 E6653 która to dziś mi zdechła. Problemy pojawiły się już dawno - a dokładnie po aktualizacji do Androida 7.1.1, objawy : po włączeniu lte i uruchomieniu jakiejkolwiek przeglądarki cpu pracował na 100%, żarło baterię w oczach i do tego oczywiście się prxzegrzewał, o takich drobiazgach jak cichszy dźwięk czy mulenie przy łączeniu się z siecią Wifi ( potrafił łączyć się i minutę) nawet nie ma co wspominać.

 

No ale pomyślałem że jakoś to przeżyję bo nie chciało mi się  znowu przeprowadzać konfiguracji i robić backupu. Jakieś 2 miesiące  temu pojawił się nowy problem : telefon po włączeniu lte i przeglądarki wyłączał się często pokazując stan naładowania baterii 0% podczas gdy miałem np. 40.  Telefon nie chciał ponownie  uruchamiać cały czas wskazując rozładowaną baterię - dopiero po podłączeniu telefonu do ładowarki lub power banku uruchamiał się normalnie, wskazując już faktyczny stan naładowania baterii. Wyczytałem w necie że może to być wina funkcji  "optymalizacja ładowania baterii" która jest w tym sofcie spartolona ( agent cpu i thermal agent zresztą też), więc ją wyłaczyłem, ale niestety to nie pomgło. Tydzień temu wgrałem na nowo soft, bo czasem  nakładające się OTA potrafią namieszeć - jedyny efekt to natychmiastowe łączenie się z  siecią wifi, cała reszta bez zmian.

 

Dziś w pracy  zapomniałem wyłączyć lte i zorietowałem się dopiero gdy uruchomił się  tryb stamina, i tu doszło do kumulacji : jednocześnie pokazało się powiadomienie trybu stamina ze wskazaniem  stanu baterii 15% i komunikat że bateria jest całkowicie rozładowana. Telefon się wyłączył i już nie wstał po podłączeniu do ładowarki - czyć że się nagrzewa( co dziwne od strony ekranu) ale nie świeci się dioda ładowania a telefon jest martwy.

 

 

Moje pytanie : czy to wina dennego softu i da się moją Z5 jeszcze reanimować, czy też raczej bateria padła i trzeba ją rozbierać?


  • 0

#2 OFFLINE ch3mn3y

ch3mn3y

    (o_O) Jaola Tymon (O_o)

  • Reputacja: 2103
  • 21161 postów
  • Skąd:Województwa Nadmorskie
  • Telefon:Inny
  • Android:Pie (9.0)
  • Rom:stock PPWS29.131-27-1-11
  • Kernel:stock
  • Operator:Orange

Napisano 02 lipiec 2018 - 19:02

Moim zdaniem raczej bateria siadła. Telefon próbuje ją ładować (stąd nagrzewanie się), jednak bateria nie odbiera tego prądu (a telefon tym bardziej się nagrzewa, bo więcej energii przekształcane jest na ciepło).

 

Dziwi mnie tylko brak diody. Zawsze wydawało mi się, żę to jest zależne od dostarczania prądu do portu USB telefonu, nie od rzeczywistego ładowania baterii.


  • 0

#3 OFFLINE Zriel

Zriel

    Nowicjusz

  • Autor tematu
  • Reputacja: 0
  • 3 postów
  • Skąd:Wrocław
  • Telefon:Xperia Z5
  • Android:Nougat (7.1.1)
  • Operator:Virgin Mobile

Napisano 02 lipiec 2018 - 19:28

Niestety nie ma diody - totalna cegła nawet fastboot czy flash mode się nie odpala. Najgorszy soft ever moim zdaniem, już lepiej by było jak by Sony nie dawało aktualizacji wogóle zamisat takie niedopracowane barachło wydawać.

A magłem jak człowiek odblokować bl i jakiegoś customa wgrać , ehh..


  • 0

#4 OFFLINE ch3mn3y

ch3mn3y

    (o_O) Jaola Tymon (O_o)

  • Reputacja: 2103
  • 21161 postów
  • Skąd:Województwa Nadmorskie
  • Telefon:Inny
  • Android:Pie (9.0)
  • Rom:stock PPWS29.131-27-1-11
  • Kernel:stock
  • Operator:Orange

Napisano 02 lipiec 2018 - 21:20

Ciężko powiedzieć, że to wina softu. Tym bardziej, że aż z taką kompilacją błędów jesteś chyba jedyną osobą (przynajmniej tutaj).


  • 0

#5 OFFLINE Zriel

Zriel

    Nowicjusz

  • Autor tematu
  • Reputacja: 0
  • 3 postów
  • Skąd:Wrocław
  • Telefon:Xperia Z5
  • Android:Nougat (7.1.1)
  • Operator:Virgin Mobile

Napisano 03 lipiec 2018 - 15:39

Moim zdaniem winne są spartolony cpu agent i thermal agent - cpu agent do byle przeglądarki odpalał wszystkie rdzenie na full (po max 5 minutach przeglądania netu telefon aż parzył), a thermal agent załączał się dopiero jak bateria spadła do 15% i włączał się tryb stamina( jest fix na thermal agenta, ale trzeba mieć odblokowany bootloader i roota). Przez to bateria dostawał w d.. ze względu na zbyt wysoką temereturę. Nic to, zamówiłem komplet bateria _ uszczelka i będę wymieniał na dniach.


  • 0



Dodaj odpowiedź



  



Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych


XperiaSite.pl jest nieoficjalnym i niezależnym serwisem poświęconym smartfonom z serii Sony Xperia. Wszystkie znaki towarowe, nazwy firm oraz logotypy wymienione na stronie należą do ich właścicieli.Strona ma charakter informacyjny.