Skocz do zawartości

Forum XperiaSite.pl używa ciasteczek (cookies). Przeczytaj naszą Polityka prywatności i plików cookies by dowiedzieć się więcej. Kliknięcie w przycisk obok wyłączy to okno.    Zgadzam się na ciastka
  • Log In with Google      Logowanie »   
  • Rejestracja



Zdjęcie

z3 dual umarł

dual umarł

3 odpowiedzi w tym temacie

#1 OFFLINE tuptus

tuptus

    Nowicjusz

  • Reputacja: 0
  • 4 postów
  • Telefon:Xperia Z3 Dual
  • Android:Marshmallow (6.0.1)
  • Operator:T-Mobile

Napisano 15 sierpień 2018 - 20:26

cześć 

 

próbowałem wgrać nowego androida ponieważ po aktualizacji do 6,0  cały czas gubił zasięg. 

 

robiłem wszystko jak w instrukcji ale coś jest nie tak , teraz telefon wcale się nie włącza ...dioda też nie świeci ...po podłączeniu do kompa wyskakuje info nie rozpoznano urządzenia . z góry dzięki za wskazówki co dalej zrobić  :)

 brak reakcji na przycisk power

brak reakcji na przycisk reset 

brak reakcji po podłączeniu ładowarki usb i magnetycznej 

 

reakcja na -vol i podpięcie do kompa ale win nie rozpoznaje urządzenia 

 

Załączone pliki


Użytkownik tuptus edytował ten post 15 sierpień 2018 - 20:34

  • 0

#2 OFFLINE DominQ

DominQ

    Uzależniony od forum

  • Reputacja: 87
  • 730 postów
  • Skąd:Kalisz
  • Telefon:Xperia XZ Premium
  • Android:Pie (9.0)
  • Rom:eXistenZ Pie v8.0.0
  • Kernel:4.4.148-+
  • Operator:T-Mobile

Napisano 15 sierpień 2018 - 21:45

Nie odłączyłeś przypadkiem telefonu podczas flashowania nowego systemu?


  • 0

#3 OFFLINE tuptus

tuptus

    Nowicjusz

  • Autor tematu
  • Reputacja: 0
  • 4 postów
  • Telefon:Xperia Z3 Dual
  • Android:Marshmallow (6.0.1)
  • Operator:T-Mobile

Napisano 16 sierpień 2018 - 18:41

mogło tak się stać ...tzn nie odłączyłem ale niechcący poruszyłem  kabel ...i teraz nie wiem ale chyba w tym samym momencie wyskoczył monit na ekranie kompa | usb nierozpoznane |  :( 


  • 0

#4 OFFLINE ch3mn3y

ch3mn3y

    (o_O) Jaola Tymon (O_o)

  • Reputacja: 2103
  • 21161 postów
  • Skąd:Województwa Nadmorskie
  • Telefon:Inny
  • Android:Pie (9.0)
  • Rom:stock PPWS29.131-27-1-11
  • Kernel:stock
  • Operator:Orange

Napisano 16 sierpień 2018 - 21:21

Nie było tam jakiegoś czerwonego błędu w tym logu co zasłoniłeś?

Bo patrząc jedynie na ten końcowy fragment to wszystko jest OK.

 

No i najnowsza wersja niezbyt lubi się ze starszymi modelami. Zawsze polecam do urządzeń do Z3 wersję max 0.9.18.6.


  • 0



Dodaj odpowiedź



  



Również z jednym lub większą ilością słów kluczowych: dual, umarł

Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych


XperiaSite.pl jest nieoficjalnym i niezależnym serwisem poświęconym smartfonom z serii Sony Xperia. Wszystkie znaki towarowe, nazwy firm oraz logotypy wymienione na stronie należą do ich właścicieli.Strona ma charakter informacyjny.