Skocz do zawartości

Forum XperiaSite.pl używa ciasteczek (cookies). Przeczytaj naszą Polityka prywatności i plików cookies by dowiedzieć się więcej. Kliknięcie w przycisk obok wyłączy to okno.    Zgadzam się na ciastka
  • Log In with Google      Logowanie »   
  • Rejestracja



Zdjęcie

Problem z ładowaniem

ładowanie problem nie ładuje xperia e5 sony zwarcie pomocy naprawa

  • Zaloguj się, aby dodać odpowiedź
5 odpowiedzi w tym temacie

#1 OFFLINE KamilSTI

KamilSTI

    Nowicjusz

  • Reputacja: 0
  • 3 postów
  • Telefon:Xperia Z5
  • Android:Nie podano
  • Operator:Play

Napisano 05 październik 2018 - 21:00

Cześć,

mam problem z telefonem Sony Xperia E5 (F3311) a konkretnie z ładowaniem.

Na 99% nastąpiło jakieś zwarcie podczas użycia ładowarki samochodowej. Skąd wiem, że to od ładowarki ? Bo przez nieuwagę zostały tak uszkodzone dwa telefony.

Chciałbym się poradzić gdzie szukać rozwiązania ponieważ wymieniłem już całą dolną płytkę na której znajduje się port micro-usb. Niestety nic to nie pomogło.

Replacement-Sony-Xperia-XA-F3111-F3112-M

 

Poza tym telefon jest w pełni sprawny, po podłączeniu innej baterii telefon się uruchamia ale nadal nie ładuje.

 

Z góry dziękuję za wszystkie sugestie


  • 0

#2 OFFLINE ch3mn3y

ch3mn3y

    (o_O) Jaola Tymon (O_o)

  • Reputacja: 2006
  • 20039 postów
  • Skąd:Województwa Nadmorskie
  • Telefon:Xperia Z1
  • Android:Pie (9.0)
  • Rom:CarbonRom (cr-7.0)
  • Kernel:RZKernel (3.0)
  • Operator:Rebtel

Napisano 05 październik 2018 - 21:56

A taśmę* łączącą tę płytkę z płytą główną wymieniałeś? Może to ona jest problemem?

 

*nie rozbierałem E5, sugeruję się nagraniem, że takowa jest.


  • 0

#3 OFFLINE KamilSTI

KamilSTI

    Nowicjusz

  • Autor tematu
  • Reputacja: 0
  • 3 postów
  • Telefon:Xperia Z5
  • Android:Nie podano
  • Operator:Play

Napisano 05 październik 2018 - 22:58

A taśmę* łączącą tę płytkę z płytą główną wymieniałeś? Może to ona jest problemem?

 

*nie rozbierałem E5, sugeruję się nagraniem, że takowa jest.

 

Taśma wygląda OK. Wyciągnąłem ją razem z tą płytką którą wymieniłem do innego telefonu (Sony XA) i tam się telefon ładuje.

 

Czyli wygląda że taśma i port ładowania jest OK. 


  • 0

#4 OFFLINE ch3mn3y

ch3mn3y

    (o_O) Jaola Tymon (O_o)

  • Reputacja: 2006
  • 20039 postów
  • Skąd:Województwa Nadmorskie
  • Telefon:Xperia Z1
  • Android:Pie (9.0)
  • Rom:CarbonRom (cr-7.0)
  • Kernel:RZKernel (3.0)
  • Operator:Rebtel

Napisano 06 październik 2018 - 19:49

No to zostaje Ci płyta główna. Na niej mogło dojść do spięcia (np brak przepływu sygnałów w porcie taśmy).


  • 0

#5 OFFLINE KamilSTI

KamilSTI

    Nowicjusz

  • Autor tematu
  • Reputacja: 0
  • 3 postów
  • Telefon:Xperia Z5
  • Android:Nie podano
  • Operator:Play

Napisano 06 październik 2018 - 22:16

Czy serwis GSM jest w stanie to wykryć/naprawić czy raczej w grę wchodzi tylko wymiana płyty głównej ?


  • 0

#6 OFFLINE ch3mn3y

ch3mn3y

    (o_O) Jaola Tymon (O_o)

  • Reputacja: 2006
  • 20039 postów
  • Skąd:Województwa Nadmorskie
  • Telefon:Xperia Z1
  • Android:Pie (9.0)
  • Rom:CarbonRom (cr-7.0)
  • Kernel:RZKernel (3.0)
  • Operator:Rebtel

Napisano 08 październik 2018 - 11:32

Wydaje mi się, że powinni potrafić (aczkolwiek nie wiem, czy każdy).

 

Dodatkowo w niektórych urządzeniach przelutowanie samego portu ma sens, może w E5 też nie jest to trudne/drogie.


  • 0







Również z jednym lub większą ilością słów kluczowych: ładowanie, problem, nie ładuje, xperia, e5, sony, zwarcie, pomocy, naprawa

Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych


XperiaSite.pl jest nieoficjalnym i niezależnym serwisem poświęconym smartfonom z serii Sony Xperia. Wszystkie znaki towarowe, nazwy firm oraz logotypy wymienione na stronie należą do ich właścicieli.Strona ma charakter informacyjny.