Skocz do zawartości

Forum XperiaSite.pl używa ciasteczek (cookies). Przeczytaj naszą Polityka prywatności i plików cookies by dowiedzieć się więcej. Kliknięcie w przycisk obok wyłączy to okno.    Zgadzam się na ciastka
  • Log In with Google      Logowanie »   
  • Rejestracja



Zdjęcie

Dotyk nie działa, ale nie zawsze

dotyk działa zawsze

  • Zaloguj się, aby dodać odpowiedź
10 odpowiedzi w tym temacie

#1 OFFLINE Julokrk

Julokrk

    Nowicjusz

  • Reputacja: 0
  • 5 postów
  • Skąd:Kraków
  • Telefon:Xperia XA1
  • Android:Oreo (8.0.0)
  • Operator:Play

Napisano 09 październik 2018 - 10:09

Cześć. 
Mam problemy z dotykiem. Zasadniczo nie działają mi 3 dolne klawsze w XA1. O ile czasem zdarza się, że zadziała powrót (pierwszy od lewej), czasem ale rzadko home, to kwadratu nie udało mi się wcisnąć nigdy. 
Na aplikacji testowej w telefonie da się spokojnie wszystko zamazać, więc dotyk tam działa, ale jak już trzeba kliknąć, to nie koniecznie. No i teraz probem - czy to problem sprzętowy czy jakiś babol w oprogramowaniu?
Jestem telefonicznym debilem, elektronika to dla mnie czarna magia, wybaczcie. 

XA1 G3121
Android 8.0.0
wersja jądra 4.4.83+
nr kompilacji 48.1.A.2.50

I tyle w sumie potrafię przepisać z tego, co mi telefon wyświetlił. 

Szukałem podobnych tematów, ale to zwykle jest "dotyk nie działa" albo "doty nie działa w jednym miejscu", a u mnie  jest "dotyk czasem działa a czasem mniej działa" i już totalnie zgłupiałem...


Użytkownik Julokrk edytował ten post 09 październik 2018 - 10:10

  • 0

#2 OFFLINE Mojzesz

Mojzesz

    Sensei

  • Reputacja: 1204
  • 10179 postów
  • Skąd:Rawa Maz/Skierniewice
  • Telefon:Inny
  • Android:Pie (9.0)
  • Rom:Oxygen OS 9.0.13
  • Kernel:Stock
  • Operator:Play

Napisano 09 październik 2018 - 12:04

Prawdopodobnie problem związany z oprogramowaniem i w teorii wgranie na nowo powinno pomóc.

Wysłane z mojego ONEPLUS A5010 przy użyciu Tapatalka
  • 0

#3 OFFLINE Julokrk

Julokrk

    Nowicjusz

  • Autor tematu
  • Reputacja: 0
  • 5 postów
  • Skąd:Kraków
  • Telefon:Xperia XA1
  • Android:Oreo (8.0.0)
  • Operator:Play

Napisano 09 październik 2018 - 12:13

Tak mi się wydawało/taką miałem nadzieję. Przywracanie ustawień fabrycznych nic nie pomaga. Jakiś dokładniejszy tip co powinienem dokładnie zrobić/kogo szukać do zrobienia tego za mnie? Ja mogę poskładać silnik w przedwojennym wozie, w sprawy telefoniczne boję się zaglądać...


  • 0

#4 OFFLINE Mojzesz

Mojzesz

    Sensei

  • Reputacja: 1204
  • 10179 postów
  • Skąd:Rawa Maz/Skierniewice
  • Telefon:Inny
  • Android:Pie (9.0)
  • Rom:Oxygen OS 9.0.13
  • Kernel:Stock
  • Operator:Play

Napisano 09 październik 2018 - 12:17

Na forum jest trochę poradników jak wgrać soft. Wystarczy przeczytać na spokojnie. Spróbuj np przez PC Companion.

Wysłane z mojego ONEPLUS A5010 przy użyciu Tapatalka
  • 0

#5 OFFLINE ch3mn3y

ch3mn3y

    (o_O) Jaola Tymon (O_o)

  • Reputacja: 2082
  • 20743 postów
  • Skąd:Województwa Nadmorskie
  • Telefon:Xperia Z1
  • Android:Pie (9.0)
  • Rom:CarbonRom (cr-7.0)
  • Kernel:RZKernel (3.0)
  • Operator:Rebtel

Napisano 09 październik 2018 - 12:19

Obstawiam, że mogłeś wgrać jakąś aplikację, która działa, jako nakładka i próbuje przejąć wciśnięcia w tej okolicy, która Ci nie działa. Takie apki aktywne są najczęściej, gdy włączona jest tylko apka X - launcher takową najwyraźniej jest, podczas testu już nie. Reflash na to pomoże.


  • 0

#6 OFFLINE Julokrk

Julokrk

    Nowicjusz

  • Autor tematu
  • Reputacja: 0
  • 5 postów
  • Skąd:Kraków
  • Telefon:Xperia XA1
  • Android:Oreo (8.0.0)
  • Operator:Play

Napisano 09 październik 2018 - 12:21

Ja nic nie wgrywałem, odkąd pozyskałem  ten telefon w  drodze wymiany, to takie coś się działo. 


  • 0

#7 OFFLINE ch3mn3y

ch3mn3y

    (o_O) Jaola Tymon (O_o)

  • Reputacja: 2082
  • 20743 postów
  • Skąd:Województwa Nadmorskie
  • Telefon:Xperia Z1
  • Android:Pie (9.0)
  • Rom:CarbonRom (cr-7.0)
  • Kernel:RZKernel (3.0)
  • Operator:Rebtel

Napisano 09 październik 2018 - 12:22

No to poprzednik/czka może?

 

Ponowne wgranie systemu może być dobrym pomysłem i wydaje mi się, że pomoże z tym problemem.


  • 0

#8 OFFLINE Julokrk

Julokrk

    Nowicjusz

  • Autor tematu
  • Reputacja: 0
  • 5 postów
  • Skąd:Kraków
  • Telefon:Xperia XA1
  • Android:Oreo (8.0.0)
  • Operator:Play

Napisano 09 październik 2018 - 12:45

Zanim zszargam sobie nerwy próbami zrobienia tego samemu wg instrukcji z forum - ktoś z Krakowa chciałby wykonać może taką usługę? ;-)


  • 0

#9 OFFLINE Mojzesz

Mojzesz

    Sensei

  • Reputacja: 1204
  • 10179 postów
  • Skąd:Rawa Maz/Skierniewice
  • Telefon:Inny
  • Android:Pie (9.0)
  • Rom:Oxygen OS 9.0.13
  • Kernel:Stock
  • Operator:Play

Napisano 09 październik 2018 - 17:11

Pierwszy raz może to potrwać godzinę, więc hmm... A ktoś obeznany zrobiłby to w 15 minut i cóż... Spróbuj, zachęcam do tej "lektury". ;)

Wysłane z mojego ONEPLUS A5010 przy użyciu Tapatalka
  • 0

#10 OFFLINE mopide

mopide

    Zapalony Xperianin

  • Reputacja: 9
  • 142 postów
  • Skąd:Wrocław i okolice :)
  • Telefon:Inny
  • Android:Nie podano
  • Rom:różne już się próbowało
  • Kernel:j.w. :)
  • Operator:Nju-Mobile

Napisano 22 październik 2018 - 07:19

jeśli sprzęt pochodzi z wymiany, to pewnie jest jeszcze na gwarancji. ja bym oddał do serwisu w ramach gwarancji na Twoim miejscu skoro nie chcesz się sam bawić we wgranie systemu na nowo przez Flashtool.

 

czytałem trochę o xa1 i mam nawet 1 taki XD i jest bardzo dużo opinii o problemach z dotykami w tym modelu. głównie dotyczą one bocznych krawędzi, ale może u Ciebie problem jest akurat z dolną.

 

na myślę, że jest może kilka % szans, że to wina softu :D tymbardziej jeśli tak się dzieje od początku z fonem.

 

Daj znać co stwierdził serwis w-support :)


  • 0

#11 OFFLINE Julokrk

Julokrk

    Nowicjusz

  • Autor tematu
  • Reputacja: 0
  • 5 postów
  • Skąd:Kraków
  • Telefon:Xperia XA1
  • Android:Oreo (8.0.0)
  • Operator:Play

Napisano 03 styczeń 2019 - 00:32

W końcu zebrałem się w sobie i zacząłem próbować coś czytać. Ja chyba nie umiem aż tak dobrze czytać... Serio, to dla mnie czarna magia...


  • 0







Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych


XperiaSite.pl jest nieoficjalnym i niezależnym serwisem poświęconym smartfonom z serii Sony Xperia. Wszystkie znaki towarowe, nazwy firm oraz logotypy wymienione na stronie należą do ich właścicieli.Strona ma charakter informacyjny.