Skocz do zawartości

Forum XperiaSite.pl używa ciasteczek (cookies). Przeczytaj naszą Polityka prywatności i plików cookies by dowiedzieć się więcej. Kliknięcie w przycisk obok wyłączy to okno.    Zgadzam się na ciastka
  • Log In with Google      Logowanie »   
  • Rejestracja



Zdjęcie

Problem z Telefonem

problem telefonem

  • Zaloguj się, aby dodać odpowiedź
3 odpowiedzi w tym temacie

#1 OFFLINE luxiory

luxiory

    Nowicjusz

  • Reputacja: 0
  • 0 postów
  • Skąd:Z sklepu
  • Telefon:Xperia M4 Aqua
  • Android:Marshmallow (6.0.1)
  • Rom:stock
  • Kernel:stock
  • Operator:Play

Napisano 24 październik 2018 - 17:48

kilka godz. temu coś się stało z telefonem gdy próbowałem włączyć gdy włączył się to po kilku sekundach wyłączał i tak przez kilka razy a teraz gdy próbuje to nawet nie włączy się jedynie pokazuje nazwa SONY na białym tle i później czarny ekran i tak przez cały czas i nie wiem co robić

 

Proszę o pomoc 


ch3mn3y (29 październik 2018 - 17:01):
Przeniosłem do działu Xperii M4 ;)

  • 0

#2 OFFLINE hubi11

hubi11

    Helper

  • Reputacja: 32
  • 899 postów
  • Skąd:Międzyrzec Podlaski
  • Telefon:Xperia X8
  • Android:Eclair (2-2.1)
  • Rom:Android 2.1-update1
  • Kernel:Stock Kernel
  • Operator:Orange

Napisano 25 październik 2018 - 08:33

android pewnie siadł, spróbuj flasttoolem wgrać na nowo androida do swojej Xperii, to powinno pomóc :)


  • 1

#3 OFFLINE luxiory

luxiory

    Nowicjusz

  • Autor tematu
  • Reputacja: 0
  • 0 postów
  • Skąd:Z sklepu
  • Telefon:Xperia M4 Aqua
  • Android:Marshmallow (6.0.1)
  • Rom:stock
  • Kernel:stock
  • Operator:Play

Napisano 25 październik 2018 - 19:50

Przed chwilą próbowałem zrobić wgrać androida na nowo tylko wystąpił problem pisało tam że mam odłączyć urządzenie potem wyłączyć i trzymać przycisk wstecz i w tym problem w moim telefonie nie ma przycisku wstecz i nie wiem co mam teraz robić


Użytkownik luxiory edytował ten post 25 październik 2018 - 19:55

  • 0

#4 OFFLINE Mojzesz

Mojzesz

    Sensei

  • Reputacja: 1181
  • 10027 postów
  • Skąd:Rawa Maz/Skierniewice
  • Telefon:Inny
  • Android:Pie (9.0)
  • Rom:HyPDragon OS
  • Kernel:iDragon 3GHz+ by iosEm3a
  • Operator:Play

Napisano 25 październik 2018 - 21:49

Vol- a nie wstecz. Wstecz to było przy starych Xperiach typu X10. Generalnie wersja fkashtoola nie wyżej niż 0.9.19.10 a najlepiej dla M4 Aqua wybrać 0.9.18.6. Jeżeli na najnowszej nie wystąpi błąd, bądź nie zawiesi się podczas wgrywania softu to spoko, jesteś nielicznym szczęściarzem.

Wysłane z mojego ONEPLUS A5010 przy użyciu Tapatalka
  • 2







Również z jednym lub większą ilością słów kluczowych: problem, telefonem

Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych


XperiaSite.pl jest nieoficjalnym i niezależnym serwisem poświęconym smartfonom z serii Sony Xperia. Wszystkie znaki towarowe, nazwy firm oraz logotypy wymienione na stronie należą do ich właścicieli.Strona ma charakter informacyjny.