Skocz do zawartości

Forum XperiaSite.pl używa ciasteczek (cookies). Przeczytaj naszą Polityka prywatności i plików cookies by dowiedzieć się więcej. Kliknięcie w przycisk obok wyłączy to okno.    Zgadzam się na ciastka
  • Log In with Google      Logowanie »   
  • Rejestracja



Zdjęcie

Aparat używany przez inną aplikację

aparat lampa błyskowa

  • Zaloguj się, aby dodać odpowiedź
5 odpowiedzi w tym temacie

#1 OFFLINE lomcio

lomcio

    Zaczyna się uczyć

  • Reputacja: 1
  • 27 postów
  • Skąd:Leszno
  • Telefon:Xperia E5
  • Android:Marshmallow (6.0)
  • Operator:Plus

Napisano 28 październik 2018 - 07:31

Witam, pisałem niedawno o problemie z zasięgiem, oddali telefon wszystko było w porządku do czasu. Od jakiegoś 1,5 tygodnia wchodząc w aparat wyskakuje że jest używany przez inną apke, a nie mam nic innego włączonego, nie ma też ikonki z paska powiadomień od latarki, jak wejdę na snapa czarny ekran, kilka dni temu reset pomagał ale teraz lipa, dodam że raz kiedy wszedłem w aparat ekran "skakał" i był kolorowy. Myślicie że aparat został uszkodzony podczas ostatniej naprawy? 


juggler (28 październik 2018 - 14:45):
Zmieniłem nazwę tematu, by bardziej opisywał problem

  • 0

#2 OFFLINE Unbreakable

Unbreakable

    Zapalony Xperianin

  • Reputacja: 13
  • 129 postów
  • Telefon:Xperia XZ Premium Dual
  • Android:Oreo (8.0.0)
  • Rom:Stock
  • Kernel:Stock
  • Operator:Play

Napisano 28 październik 2018 - 09:56

Nie koniecznie aparat. To wygląda na jakąś fizyczną usterkę.

Jak masz gwarancję to oddaj do serwisu.


  • 0

#3 OFFLINE lomcio

lomcio

    Zaczyna się uczyć

  • Autor tematu
  • Reputacja: 1
  • 27 postów
  • Skąd:Leszno
  • Telefon:Xperia E5
  • Android:Marshmallow (6.0)
  • Operator:Plus

Napisano 28 październik 2018 - 10:20

Tak też zrobię, myślałem nad resetem do fabrycznych ale wątpię żeby to pomogło a wszystko stracę, fajnie by było jakby przysłali nowy telefon, ale wątpię w to bardzo.
  • 0

#4 OFFLINE Unbreakable

Unbreakable

    Zapalony Xperianin

  • Reputacja: 13
  • 129 postów
  • Telefon:Xperia XZ Premium Dual
  • Android:Oreo (8.0.0)
  • Rom:Stock
  • Kernel:Stock
  • Operator:Play

Napisano 28 październik 2018 - 10:32

I tak wszystko stracisz jak go oddasz do serwisu.

Zrób kopię danych na kompa.


  • 0

#5 OFFLINE juggler

juggler

    Administrator

  • Reputacja: 628
  • 5219 postów
  • Skąd:Warszawa
  • Telefon:Xperia XZ Premium Dual
  • Android:Oreo (8.0.0)
  • Rom:47.1.A.5.51
  • Kernel:stock
  • Operator:Play

Napisano 28 październik 2018 - 14:44

Jeżeli nie masz czasu i chęci - oddawaj na gwarancję. Jeżeli chcesz - pobierz program Xperia Companion stąd:

Download

Treść ukryta. Proszę Zaloguj się lub Zarejestruj by zobaczyć zawartość.

 

i po prostu spróbuj naprawić urządzenie samemu według tego poradnika:

Download

Treść ukryta. Proszę Zaloguj się lub Zarejestruj by zobaczyć zawartość.

 

Z tym, że co byś nie zrobił, bez utraty danych się nie obejdzie. Skopiuj co trzeba na sam początek. 


  • 0

#6 OFFLINE lomcio

lomcio

    Zaczyna się uczyć

  • Autor tematu
  • Reputacja: 1
  • 27 postów
  • Skąd:Leszno
  • Telefon:Xperia E5
  • Android:Marshmallow (6.0)
  • Operator:Plus

Napisano 15 listopad 2018 - 11:24

Przeinstalowalem system przedwczoraj, wszystko działało jak należy do teraz. Wyświetla się że Facebook przestał działać tak samo snapchat, w aparacie znowu ten sam komunikat. Chyba bd musiał oddać na gwarancję.
  • 0







Również z jednym lub większą ilością słów kluczowych: aparat, lampa, błyskowa

Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych


XperiaSite.pl jest nieoficjalnym i niezależnym serwisem poświęconym smartfonom z serii Sony Xperia. Wszystkie znaki towarowe, nazwy firm oraz logotypy wymienione na stronie należą do ich właścicieli.Strona ma charakter informacyjny.