Skocz do zawartości

Forum XperiaSite.pl używa ciasteczek (cookies). Przeczytaj naszą Polityka prywatności i plików cookies by dowiedzieć się więcej. Kliknięcie w przycisk obok wyłączy to okno.    Zgadzam się na ciastka
  • Log In with Google      Logowanie »   
  • Rejestracja



Zdjęcie

Pojawia się logo sony, android i czasem optymalizowanie aplikacji i ponownie się restartuje

uruchomienie restart

  • Zaloguj się, aby dodać odpowiedź
9 odpowiedzi w tym temacie

#1 OFFLINE slavecki

slavecki

    Coś tam skrobnął

  • Reputacja: 0
  • 16 postów
  • Skąd:Słupsk
  • Telefon:Xperia Z5
  • Android:Marshmallow (6.0.1)
  • Rom:stock
  • Kernel:stock
  • Operator:T-Mobile

Napisano 30 listopad 2018 - 15:58

Ciąg dalszy przebojów z moją Z5. Po tym jak pojawiły się problemy opisane w wątku https://www.xperiasi...storia-i-start/(planowałem wgrać mu androida 7 w weekend i nie zdążyłem) dziś rano wyłączyłem budzik (telefon się ładował przez noc), odpiąłem od ładowarki i pojawił się komunikat w stylu Usługi Exchange zostały zatrzymane (czy cosik podobnego - nie jestem pewien czy dobrze pamiętam) i telefon się wyłączył. Od tej pory za nic nie chce się włączyć - pojawia się logo sony, android, przez jakiś czas migają te białe paski (fale) i się restartuje lub idzie kawałek dalej do"Android się uruchamia... optymalizowanie aplikacji" (tu za każdym razem optymalizuje inną ilość aplikacji) i po tym znowu się restartuje. Od czasu do czasu po restarcie pojawi się czarny ekran z trójkącikiem w którym są narzędzia (śrubokręt i klucz) i na dole wtedy jest niebieski pasek i za chwilę znowu cała procedura włącza się od nowa.

jakieś pomysły jak go włączyć?

Telefon ma wgrany TWRP i odblokowany bootloader.


Użytkownik slavecki edytował ten post 30 listopad 2018 - 16:01

  • 0

#2 ONLINE ch3mn3y

ch3mn3y

    (o_O) Jaola Tymon (O_o)

  • Reputacja: 2032
  • 20188 postów
  • Skąd:Województwa Nadmorskie
  • Telefon:Xperia Z1
  • Android:Pie (9.0)
  • Rom:CarbonRom (cr-7.0)
  • Kernel:RZKernel (3.0)
  • Operator:Rebtel

Napisano 30 listopad 2018 - 16:48

No tutaj wgranie softa to już mus. Zawsze możesz przejść na jakiegoś customa, może to będzie działać lepiej? Niestety nic nowszego od 7.1.2 nie ma, ale jednak zawsze jest to czystszy system.

Nie mam pojęcia co do aplikacji kamery Sony, może port dla Z-Z3 też  i na Z5 zadziała? A może ta z romu lub Google Camera zadziała jeszcze lepiej?


  • 0

#3 OFFLINE slavecki

slavecki

    Coś tam skrobnął

  • Autor tematu
  • Reputacja: 0
  • 16 postów
  • Skąd:Słupsk
  • Telefon:Xperia Z5
  • Android:Marshmallow (6.0.1)
  • Rom:stock
  • Kernel:stock
  • Operator:T-Mobile

Napisano 30 listopad 2018 - 17:20

A jak wejść w tryb TWRP - pobrałem system Omni Rom dla Xperia Z5 E6653 i chcę go wrzucić na Z5. Nie wiem czy w moim przypadku poszłoby instalowanie jakichś romów poprzez podłączenie telefonu kablem do laptopa, jak on co i rusz się wyłącza zanim się włączy.


  • 0

#4 ONLINE ch3mn3y

ch3mn3y

    (o_O) Jaola Tymon (O_o)

  • Reputacja: 2032
  • 20188 postów
  • Skąd:Województwa Nadmorskie
  • Telefon:Xperia Z1
  • Android:Pie (9.0)
  • Rom:CarbonRom (cr-7.0)
  • Kernel:RZKernel (3.0)
  • Operator:Rebtel

Napisano 30 listopad 2018 - 17:45

A wcześniej, jak wchodziłeś? Bo nie wiem, czy można przez:

  • przytrzymanie Power i Vol-, gdy telefon jest wyłączony, przy wibracjach puszczasz Power),
  • czy jednak kernel pozwalający na uruchomienie recovery jest potrzebny - wtedy wgraj boot.img z paczki z Omni, on powinien być OK.

  • 0

#5 OFFLINE slavecki

slavecki

    Coś tam skrobnął

  • Autor tematu
  • Reputacja: 0
  • 16 postów
  • Skąd:Słupsk
  • Telefon:Xperia Z5
  • Android:Marshmallow (6.0.1)
  • Rom:stock
  • Kernel:stock
  • Operator:T-Mobile

Napisano 30 listopad 2018 - 17:58

Dawno nie uruchamiałem TWRP i zapomniałem. A w necie różnie piszą - raz, że power i vol +, gdzie indziej, że power i vol - więc wolałem się upewnić. Ten boot.img z paczki z systemem trzeba najpierw wgrać czy po wgraniu romu?


  • 0

#6 ONLINE ch3mn3y

ch3mn3y

    (o_O) Jaola Tymon (O_o)

  • Reputacja: 2032
  • 20188 postów
  • Skąd:Województwa Nadmorskie
  • Telefon:Xperia Z1
  • Android:Pie (9.0)
  • Rom:CarbonRom (cr-7.0)
  • Kernel:RZKernel (3.0)
  • Operator:Rebtel

Napisano 30 listopad 2018 - 18:08

Jeśli TWRP się nie włączy z Power+Vol (Vol- jest np w Z Ultra, Z1, czy Z2 to strzelam, że i Z5 też, a nie chce mi się szukać, czy na pewno) to przed. Jak się włączy to TWRP go wgra (jak się nie włączy to też go nadpisze, ale może być on po prostu potrzebny do uruchomienia TWRP).


  • 0

#7 OFFLINE slavecki

slavecki

    Coś tam skrobnął

  • Autor tematu
  • Reputacja: 0
  • 16 postów
  • Skąd:Słupsk
  • Telefon:Xperia Z5
  • Android:Marshmallow (6.0.1)
  • Rom:stock
  • Kernel:stock
  • Operator:T-Mobile

Napisano 06 grudzień 2018 - 20:06

Nie chcę zakładać nowego wątku, więc tu dopytam.

Otóż telefon odebrałem z naprawy (lokalnego serwisu-komisu gsm), gdyż nie mogłem w nim wejść nawet w tryb TWRP - miałem problem z przyciskiem głośności (vol down) - był wciśnięty (tak, że wcześniej ściszyć telefon mogłem tylko na ekranie jak wcisnąłem przycisk vol+)...

Odebrałem telefon naprawiony z wgranym nowszym softem - android 7.0 32.3.A.0.376

Czy teraz na nowo muszę odblokować bootloader, wgrywać TWRP, i robić root? Przyznam, że zależy mi na tym, abym miał roota. 

A i jeszcze jedno - widzę, że tu jest najnowszy system 7.1.2  a u mnie w telefonie pokazuje, że mam najnowszą wersję systemu, a Xperia Companion wywala komunikat, że nie można sprawdzić aktualizacji.


  • 0

#8 OFFLINE Mojzesz

Mojzesz

    Sensei

  • Reputacja: 1181
  • 10022 postów
  • Skąd:Rawa Maz/Skierniewice
  • Telefon:Inny
  • Android:Pie (9.0)
  • Rom:HyPDragon OS
  • Kernel:iDragon 3GHz+ by iosEm3a
  • Operator:Play

Napisano 06 grudzień 2018 - 21:02

Skoro odblokowales bootloader to nie musisz go odblokowywac ponownie, bo nie został zablokowany? Skąd wiem? Z ostatniego zdania. Nie ma androida 7.1.2 dla żadnej Xperii. Aktualizacja w Companion nie może zostać znaleziona, bo masz odblokowany bootloader.

Wysłane z mojego ONEPLUS A5010 przy użyciu Tapatalka
  • 0

#9 OFFLINE slavecki

slavecki

    Coś tam skrobnął

  • Autor tematu
  • Reputacja: 0
  • 16 postów
  • Skąd:Słupsk
  • Telefon:Xperia Z5
  • Android:Marshmallow (6.0.1)
  • Rom:stock
  • Kernel:stock
  • Operator:T-Mobile

Napisano 07 grudzień 2018 - 16:48

A co z rootem i TWRP? Jak na wyłączonym telefonie próbuję wejść w TWRP - trzymam  jednocześnie vol- i power do pierwszej wibracji, puszczam power i mając przytrzymany vol- pojawia się logo sony, gaśnie na chwilę ekran po czym pojawia się ponownie logo sony i po nim napis adroid i normalnie fon się uruchamia; nie chce mi wejść w TWRP. Czy trzeba ponownie przejść procedurę wgrania TWRP i ponownie wrzucić root po wgraniu nowej wersji systemu?


  • 0

#10 ONLINE ch3mn3y

ch3mn3y

    (o_O) Jaola Tymon (O_o)

  • Reputacja: 2032
  • 20188 postów
  • Skąd:Województwa Nadmorskie
  • Telefon:Xperia Z1
  • Android:Pie (9.0)
  • Rom:CarbonRom (cr-7.0)
  • Kernel:RZKernel (3.0)
  • Operator:Rebtel

Napisano 07 grudzień 2018 - 17:14

Wgrali Ci soft na nowo, a więc usunęli wszelkie dane - w tym modyfikacje, custom kernel, czy recovery. Musisz wszystko od nowa robić.


  • 0







Również z jednym lub większą ilością słów kluczowych: uruchomienie, restart

Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych


XperiaSite.pl jest nieoficjalnym i niezależnym serwisem poświęconym smartfonom z serii Sony Xperia. Wszystkie znaki towarowe, nazwy firm oraz logotypy wymienione na stronie należą do ich właścicieli.Strona ma charakter informacyjny.