Skocz do zawartości

Forum XperiaSite.pl używa ciasteczek (cookies). Przeczytaj naszą Polityka prywatności i plików cookies by dowiedzieć się więcej. Kliknięcie w przycisk obok wyłączy to okno.    Zgadzam się na ciastka
  • Log In with Google      Logowanie »   
  • Rejestracja

Zdjęcie

Problem z aplikacją do wysyłania SMS-ów?

problem aplikacją wysyłania

  • Zaloguj się, aby dodać odpowiedź
4 odpowiedzi w tym temacie

#1 OFFLINE Danziger

Danziger

    Coś tam skrobnął

  • Reputacja: 1
  • 10 postów
  • Telefon:Xperia XA1 Plus
  • Android:Nougat (7.0)
  • Operator:Plus

Napisano 02 grudzień 2018 - 21:45

Witam. Jakiś czas temu zauważyłem w moim XA1 Plus zmianę wystroju aplikacji do wysyłania wiadomości. Na screenshocie nr 1 widać jak ona wyglądała, nr 2 pokazuje jakie zaszły w niej zmiany. Oprócz zmiany wyglądu, doszła też opcja Włącz tryb ciemny/jasny. No i teraz mam pytanie: czy napsuło się coś w oprogramowaniu czy jakaś aktualizacja pozmieniała wygląd tej aplikacji. Dodam, że gdy w tym "zmienionym trybie" wyczyszczę pamięć podręczną w opcjach aplikacji, wygląd wraca do "starego", ale tylko na jakiś czas po czym ponownie te kolory stają się rozwodnione. A Wy też tak macie?

Załączone pliki

  • Załączony plik  1.JPG   37,12 KB   1 Ilość pobrań
  • Załączony plik  2.JPG   35,93 KB   1 Ilość pobrań

  • 0

#2 ONLINE ch3mn3y

ch3mn3y

    (o_O) Jaola Tymon (O_o)

  • Reputacja: 2032
  • 20188 postów
  • Skąd:Województwa Nadmorskie
  • Telefon:Xperia Z1
  • Android:Pie (9.0)
  • Rom:CarbonRom (cr-7.0)
  • Kernel:RZKernel (3.0)
  • Operator:Rebtel

Napisano 02 grudzień 2018 - 22:11

Obstawiam, że aktualizacja aplikacji przynosi takie zmiany.

 

Masz Nougata, czy Oreo? Nie pamiętam, czy już na Nougacie, czy dopiero Oreo w Ustawieniach aplikacji, po wybraniu aplikacji, na samym dole podana jest nazwa paczki (taka wyglądająca, jak adres, np. com.sony.sms). Jaką mają te wiadomości na XA1?


  • 0

#3 OFFLINE Danziger

Danziger

    Coś tam skrobnął

  • Autor tematu
  • Reputacja: 1
  • 10 postów
  • Telefon:Xperia XA1 Plus
  • Android:Nougat (7.0)
  • Operator:Plus

Napisano 03 grudzień 2018 - 17:04

Android 7.0


  • 0

#4 ONLINE ch3mn3y

ch3mn3y

    (o_O) Jaola Tymon (O_o)

  • Reputacja: 2032
  • 20188 postów
  • Skąd:Województwa Nadmorskie
  • Telefon:Xperia Z1
  • Android:Pie (9.0)
  • Rom:CarbonRom (cr-7.0)
  • Kernel:RZKernel (3.0)
  • Operator:Rebtel

Napisano 03 grudzień 2018 - 21:52

W AOSP jest podana nazwa paczko w Ustawieniach. Po wejściu w ustawienia Aplikacji i wybraniu aplikacji. Znajduje się zaraz pod jej nazwą (na prawo od ikony). Nie wiem, jak w nakładce Sony...

 

Jutro (spróbuję nie zapomnieć) pobiorę Nougata dla XA1 Plus i zajrzę co za apka tam jest i spróbuję dociec, czy dostała jakieś aktualizacje, które mogłyby to spowodować.


  • 0

#5 OFFLINE Danziger

Danziger

    Coś tam skrobnął

  • Autor tematu
  • Reputacja: 1
  • 10 postów
  • Telefon:Xperia XA1 Plus
  • Android:Nougat (7.0)
  • Operator:Plus

Napisano 06 grudzień 2018 - 16:46

Eeee, dobra już, wszystko jasne. Bardziej ogarnięta ,od poprzedniczki, konsultantka z infolinii Sonego znała sprawę - to była aktualizacja aplikacji Wiadomości


  • 1







Również z jednym lub większą ilością słów kluczowych: problem, aplikacją, wysyłania

Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych


XperiaSite.pl jest nieoficjalnym i niezależnym serwisem poświęconym smartfonom z serii Sony Xperia. Wszystkie znaki towarowe, nazwy firm oraz logotypy wymienione na stronie należą do ich właścicieli.Strona ma charakter informacyjny.