Skocz do zawartości

Forum XperiaSite.pl używa ciasteczek (cookies). Przeczytaj naszą Polityka prywatności i plików cookies by dowiedzieć się więcej. Kliknięcie w przycisk obok wyłączy to okno.    Zgadzam się na ciastka
  • Log In with Google      Logowanie »   
  • Rejestracja



Zdjęcie

Xposed xperia XZ

xposed

  • Zaloguj się, aby dodać odpowiedź
19 odpowiedzi w tym temacie

#1 OFFLINE Falcon187

Falcon187

    Nowicjusz

  • Reputacja: 0
  • 9 postów
  • Skąd:LBN
  • Telefon:Xperia XZ
  • Android:Nie podano
  • Operator:Play

Napisano 04 grudzień 2018 - 15:19

Cześć

 

Jest jakiś sposób żeby zainstalować na tej xperii Xposed Framework? jestem na najnowszym andropidzie Oreo i niestety po sflashowaniu plików z wątku na XDA mam bootlopa.


  • 0

#2 OFFLINE ch3mn3y

ch3mn3y

    (o_O) Jaola Tymon (O_o)

  • Reputacja: 2086
  • 20932 postów
  • Skąd:Województwa Nadmorskie
  • Telefon:Xperia Z1
  • Android:Pie (9.0)
  • Rom:CarbonRom (cr-7.0)
  • Kernel:RZKernel (3.0)
  • Operator:Rebtel

Napisano 04 grudzień 2018 - 16:37

MAGISK a następnie moduł Xposed.


  • 0

#3 OFFLINE Falcon187

Falcon187

    Nowicjusz

  • Autor tematu
  • Reputacja: 0
  • 9 postów
  • Skąd:LBN
  • Telefon:Xperia XZ
  • Android:Nie podano
  • Operator:Play

Napisano 04 grudzień 2018 - 16:49

MAGISK a następnie moduł Xposed.

moduł xposed framework czy SDK 26? 

edit: po zainstalowaniu rozszerzenia magisk Xposed Installer mam taki komunikat w aplikacji. Da się coś z tym zrobić?

Załączone pliki


Użytkownik Falcon187 edytował ten post 04 grudzień 2018 - 16:56

  • 0

#4 OFFLINE ch3mn3y

ch3mn3y

    (o_O) Jaola Tymon (O_o)

  • Reputacja: 2086
  • 20932 postów
  • Skąd:Województwa Nadmorskie
  • Telefon:Xperia Z1
  • Android:Pie (9.0)
  • Rom:CarbonRom (cr-7.0)
  • Kernel:RZKernel (3.0)
  • Operator:Rebtel

Napisano 04 grudzień 2018 - 17:01

Restartowałeś telefon po wgraniu modułu MAGISK?


  • 0

#5 OFFLINE Falcon187

Falcon187

    Nowicjusz

  • Autor tematu
  • Reputacja: 0
  • 9 postów
  • Skąd:LBN
  • Telefon:Xperia XZ
  • Android:Nie podano
  • Operator:Play

Napisano 04 grudzień 2018 - 17:03

Restartowałeś telefon po wgraniu modułu MAGISK?

tak, zainstalowałem moduł magisk i telefon zrestartowałem, odrazu po wejściu w xposed installer mam taki komunikat.


  • 0

#6 OFFLINE ch3mn3y

ch3mn3y

    (o_O) Jaola Tymon (O_o)

  • Reputacja: 2086
  • 20932 postów
  • Skąd:Województwa Nadmorskie
  • Telefon:Xperia Z1
  • Android:Pie (9.0)
  • Rom:CarbonRom (cr-7.0)
  • Kernel:RZKernel (3.0)
  • Operator:Rebtel

Napisano 04 grudzień 2018 - 17:14

Znam 3 opcje, które mogą pomóc:

  1. W MAGISK powbierz Xposed uniwersalny (ten bez podanego SDK) - on nadpisze ten posiadany. Po tym oczywiście reboot.
  2. Przejdź jakimś Menedżerem Plików do /data/data/de.robv.android.xposed.installer/conf/ i sprawdź, czy nie masz pliku o nazwie disable.
  3. Albo wyłącz Xposed tym suwakiem z menu, którego zrzut podrzuciłeś, zrestartuj telefon, włącz i zrestartuj jeszcze raz.

  • 0

#7 OFFLINE Falcon187

Falcon187

    Nowicjusz

  • Autor tematu
  • Reputacja: 0
  • 9 postów
  • Skąd:LBN
  • Telefon:Xperia XZ
  • Android:Nie podano
  • Operator:Play

Napisano 04 grudzień 2018 - 17:58

spróbuję to zrobić, teraz stawiam system od nowa bo po wgraniu tego SDK 26 telefon złapał bootlopa takiego, że nawet unisntaller nie pomaga. Za jakiś czas dam znać czy się udalo

 

Pozdro!



Dodano: 04 grudzień 2018 - 17:58

Niestety, po zablokowaniu, restarcie, odblokowaniu telefon się nie chce zabootować.


Użytkownik ch3mn3y edytował ten post 04 grudzień 2018 - 17:22

  • 0

#8 OFFLINE ch3mn3y

ch3mn3y

    (o_O) Jaola Tymon (O_o)

  • Reputacja: 2086
  • 20932 postów
  • Skąd:Województwa Nadmorskie
  • Telefon:Xperia Z1
  • Android:Pie (9.0)
  • Rom:CarbonRom (cr-7.0)
  • Kernel:RZKernel (3.0)
  • Operator:Rebtel

Napisano 04 grudzień 2018 - 20:17

Po reflashu też nie? Bo jeśli przed to jakaś modyfikacja mogłaby być temu winna. Jednak po reflashu (z zaznaczonym Wipe) problemu być nie powinno...


  • 0

#9 OFFLINE Falcon187

Falcon187

    Nowicjusz

  • Autor tematu
  • Reputacja: 0
  • 9 postów
  • Skąd:LBN
  • Telefon:Xperia XZ
  • Android:Nie podano
  • Operator:Play

Napisano 05 grudzień 2018 - 18:25

mam light patcha v 7.3, może to przez to :P


  • 0

#10 OFFLINE Falcon187

Falcon187

    Nowicjusz

  • Autor tematu
  • Reputacja: 0
  • 9 postów
  • Skąd:LBN
  • Telefon:Xperia XZ
  • Android:Nie podano
  • Operator:Play

Napisano 15 styczeń 2019 - 21:09

przypadkiem doczytałem na zagranicznym forum o co chodzi. Po marcowej aktualizacji oprogramowania we wszystkich telefonach z oreo z aktualizacją z marca Xposed przestał działać. 


  • 0

#11 OFFLINE Mojzesz

Mojzesz

    Sensei

  • Reputacja: 1211
  • 10232 postów
  • Skąd:Rawa Maz/Skierniewice
  • Telefon:Inny
  • Android:Nie podano
  • Rom:Oxygen OS Android 10
  • Kernel:Stock
  • Operator:Plus

Napisano 15 styczeń 2019 - 22:50

Tutaj się mylisz, bo działa nadal. Proponuję odinstalować moduły związane z xposedem i zainstalować (w Magisk oczywiście) apke Xposed Installer 3.1.5 systemless czy tam magisk. Jakoś tak. Restartujemy (w razie czego), wygrywamy odpowiedni sdk Xposed z poziomu magisk albo paczkę magisk Xposed z odpowiednim sdk ale z poziomu recovery. Restart i te no włala ;).

Wysłane z mojego ONEPLUS A5010 przy użyciu Tapatalka
  • 0

#12 OFFLINE Falcon187

Falcon187

    Nowicjusz

  • Autor tematu
  • Reputacja: 0
  • 9 postów
  • Skąd:LBN
  • Telefon:Xperia XZ
  • Android:Nie podano
  • Operator:Play

Napisano 17 styczeń 2019 - 13:54

Tutaj się mylisz, bo działa nadal. Proponuję odinstalować moduły związane z xposedem i zainstalować (w Magisk oczywiście) apke Xposed Installer 3.1.5 systemless czy tam magisk. Jakoś tak. Restartujemy (w razie czego), wygrywamy odpowiedni sdk Xposed z poziomu magisk albo paczkę magisk Xposed z odpowiednim sdk ale z poziomu recovery. Restart i te no włala ;).

Wysłane z mojego ONEPLUS A5010 przy użyciu Tapatalka

 

To też mi nie działa. próbuje się zabootować z 5 minut i reset i tak w kółko.


  • 0

#13 OFFLINE kamilchno

kamilchno

    Nowicjusz

  • Reputacja: 3
  • 5 postów
  • Telefon:Xperia XZ
  • Android:Nie podano
  • Operator:Play

Napisano 27 styczeń 2019 - 11:57

Xposed dla Oreo .192

Magisk xposed installer, następnie flash xposed framework i później:

Treść ukryta. Proszę Zaloguj się lub Zarejestruj by zobaczyć zawartość.




41182bc3c6c21ccd1fb244882541cb5f.jpg1ad5840e5aef3212882ec53bd2ce996f.jpg

Użytkownik kamilchno edytował ten post 28 styczeń 2019 - 22:10

  • 1

#14 OFFLINE Falcon187

Falcon187

    Nowicjusz

  • Autor tematu
  • Reputacja: 0
  • 9 postów
  • Skąd:LBN
  • Telefon:Xperia XZ
  • Android:Nie podano
  • Operator:Play

Napisano 06 luty 2019 - 15:19

Xposed dla Oreo .192

Magisk xposed installer, następnie flash xposed framework i później:

Treść ukryta. Proszę Zaloguj się lub Zarejestruj by zobaczyć zawartość.




41182bc3c6c21ccd1fb244882541cb5f.jpg1ad5840e5aef3212882ec53bd2ce996f.jpg




Działa! Dziękuję bardzo!
  • 0

#15 OFFLINE kamilchno

kamilchno

    Nowicjusz

  • Reputacja: 3
  • 5 postów
  • Telefon:Xperia XZ
  • Android:Nie podano
  • Operator:Play

Napisano 06 luty 2019 - 16:42

Działa! Dziękuję bardzo!

Na chińskim forum znalazłem patch, ale zajęło mi to x godzin bo najpierw wypróbowałem wszystkie patche z xda
  • 0

#16 OFFLINE Falcon187

Falcon187

    Nowicjusz

  • Autor tematu
  • Reputacja: 0
  • 9 postów
  • Skąd:LBN
  • Telefon:Xperia XZ
  • Android:Nie podano
  • Operator:Play

Napisano 07 luty 2019 - 17:26

Na chińskim forum znalazłem patch, ale zajęło mi to x godzin bo najpierw wypróbowałem wszystkie patche z xda

Chyba kojarzę po nicku, z tego chińskiego M ROM-u, wcześniej próbowałem z tamtego freda jakiejś łatki ale nie załapało


  • 0

#17 OFFLINE kamilchno

kamilchno

    Nowicjusz

  • Reputacja: 3
  • 5 postów
  • Telefon:Xperia XZ
  • Android:Nie podano
  • Operator:Play

Napisano 09 luty 2019 - 01:52

łatka z

Treść ukryta. Proszę Zaloguj się lub Zarejestruj by zobaczyć zawartość.

forum 


  • 1

#18 OFFLINE tibv754

tibv754

    Nowicjusz

  • Reputacja: 0
  • 1 postów
  • Skąd:Polska
  • Telefon:Xperia XZ
  • Android:Nie podano
  • Operator:T-Mobile

Napisano 19 marzec 2019 - 19:39

łatka z

Treść ukryta. Proszę Zaloguj się lub Zarejestruj by zobaczyć zawartość.

forum 

kamil aktualny link nie działa, proszę weź to daj na google drive albo MEGA przynajmniej nie wygaśnie, a przyda się wielu osobom i tu i na XDA.


  • 0

#19 OFFLINE kamilchno

kamilchno

    Nowicjusz

  • Reputacja: 3
  • 5 postów
  • Telefon:Xperia XZ
  • Android:Nie podano
  • Operator:Play

Napisano 20 marzec 2019 - 08:11

Nie ma problemu, wieczorem wrzucę linki bo aktualnie nie mam tego na tel. Omni Pie jeśli chodzi o funkcjonalność to spoko ale ze stabilnością gorzej.
  • 0

#20 OFFLINE kamilchno

kamilchno

    Nowicjusz

  • Reputacja: 3
  • 5 postów
  • Telefon:Xperia XZ
  • Android:Nie podano
  • Operator:Play

Napisano 22 marzec 2019 - 07:49

Treść ukryta. Proszę Zaloguj się lub Zarejestruj by zobaczyć zawartość.


  • 1







Również z jednym lub większą ilością słów kluczowych: xposed

Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych


XperiaSite.pl jest nieoficjalnym i niezależnym serwisem poświęconym smartfonom z serii Sony Xperia. Wszystkie znaki towarowe, nazwy firm oraz logotypy wymienione na stronie należą do ich właścicieli.Strona ma charakter informacyjny.